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Chapter 1: Word Processor Basics.

A word processor: what is it?

A word processor is a hardware or software system that can create, store, and print documents with text formatting. Text can be written and edited, then saved electronically, printed, and shown on a screen.

Among the most widely used technological instruments available worldwide is word processing software, which may be used to write business letters, novels, blog posts, resumes, and cover letters, among other things.

Word processors were previously downloaded computer programs to a designated number of computers. However, browser-based word processors have become more widespread alongside cloud computing. These usually don't have the more sophisticated features of a standard software, but they do have greater flexibility and real-time collaboration capabilities.

Continue reading to find out more about word processing software's features.

Text editing

Any word processor's primary function is to allow users to work with text inside of documents. This includes inserting, copying, and cutting and pasting text. Word wrapping, in which the software automatically advances to the following line once you've finished writing on the current one, is one example of a more sophisticated feature. Word processing programs are extremely useful for any computer user since they allow you to type, modify, and move information fast.

Font specs

The capability of word processors to alter the typefaces used in a document is another common function. The majority of programs allow users to alter the font size, Underline, bold, and italicize text. With the availability of several typefaces, users can produce documents that are easier to read and more uniform than handwritten ones.

Page arrangement

The majority of word processing programs let users alter the document's layout as they create it. This could entail adding columns and adjusting the margins, indentations, and page size. The ability to design page numbers, headers, and footers might also be included.

Visuals

Simple tables, graphs, and numbered lists can be added with basic word processors, but more sophisticated word processors provide more possibilities for adding visual features. Some enable users to embed films, more intricate graphs, and graphics. These images can be made in a separate program and then sent across, or they can be made directly within the word processing application.

Tools for cooperation

Working on the same text with numerous persons is made simple by browser-based word processors. For instance, Word on Office.com allows users to identify and delegate tasks to others, keep track of changes made to the document, and review earlier iterations of the document. These tools are extremely helpful for collaboration in a world where people must work together across borders.

Help with grammar and spelling

Spell and basic grammar checks are built into the majority of word processing systems. They might also be able to offer word choice advice and have a searchable thesaurus. However, certain processors can edit more effectively than others. For instance, Microsoft Editor does more than just proofread your work for spelling and grammar errors; it also identifies sections that need more explanation, compares your work to similar content online, and assigns a readability score.

WORD VS. WORDPAD

Within Microsoft Windows are apps called Notepad and Wordpad. While WordPad is a word processor designed to create documents like letters and notes with more helpful formatting options, Notepad is designed to be a text editor for simple plain text entry.

The differences in Wordpad and Notepad are not that great. Despite their names suggesting otherwise, the two are not the same.

You will learn about the variations among Notepad and WordPad in this article. We will go over the overview, definition, and contrast between Notepad and Wordpad, which will be beneficial for both your competitive exam and general knowledge.

Similar to other editing applications, text editors focus primarily on the text and provide little to no options for modifying the layout or design of the text's contents. There is more to word processors than merely text entering devices; they are instruments for writing. It is anticipated that word processor files will be read, altered, and printed.

Locating and OPENING a word

Among the most popular word processing applications on computers is Microsoft Word. Text (.txt), rich text format (.rtf), XML (.xml), web page (.hTM or.html), and all Word (.doc,.docx,.docm, and more) files may all be opened by Word.

You can use any of the following choices to open these files—including Word-created and saved files—in Microsoft Word.

1)    Click a file twice.

2)    To pick a program, right-click on a file.

3)    Launch from Microsoft Word.

Double-click file

Double-clicking a file will occasionally open it in Microsoft Word. But only if the file type is linked to Microsoft Word will the file open in Word. Word processing files, such as .doc and .docx files, are automatically linked to Microsoft Word. However, double-clicking web page, files in text and rich text formats could open them in a different program because they are frequently not connected to Word by default.

Using the right-click menu, choose Program.

You can select the application to launch an application, like Microsoft Word, for any file type.

1)    To open the file, perform a right-click on it.

2)    Choose the "Open with" option from the pop-up menu.

3)    Select the Microsoft Word application from the Open with menu, if it is available. Depending on the Windows version on your machine, choose either the Choose alternative app or the Select Microsoft Word as the default software option if it isn't mentioned.

[image: ]

4)    Locate Word for Microsoft on the schedule of events within the newly opened window, then choose that choice. The file should open in Word for Microsoft and open in Word.

Launch Microsoft Word

Choose your current Microsoft Word version from the list below, then follow the instructions.

1)    Word Online (online edition).

2)    Word 365 to Word 2007.

3)    Microsoft Word from 2003 forward.

Word (online)

1)    Launch your web browser and go to the Word Online page. In case you are asked to log in, provide your login details.

2)    The most recent documents that have been opened are listed. To access a document, click on it.
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3)    Select My Content from the menu on the left If the desired file being open is not included under Recently opened.

4)    A rundown of every files you have saved that you can open in Word, Excel, PowerPoint, and other Microsoft Office Online programs appears. Locate the document you wish to open, then click on it.

[image: ]

Word 365 to Word 2007

1)    Launch the Microsoft Word application.

2)    Choose the Open option by clicking the Ribbon's File tab.

3)    To open, select the Browse option the Open window if it does not appear.

4)    Locate and pick the file that you want to launch in Word from the Open window. In order to modify the file type, you might the drop-down list adjacent to the text box for the file name must be clicked and choose Open.

5)    Press the Open button located at the open window's lower right corner.
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Microsoft Word from 2003 forward

1)    Launch the Microsoft Word application.

2)    Select the File option and choose the Open option from the top menu.

3)    Locate and pick the file that you want to launch in Word from the Open window. To alter the kind of file, you might the drop-down list adjacent to the text box for the file name must be clicked and choose Open.

4)    Choose the Open option located at the lower right corner the Open windows.

THE INTERFACE OF WORDS

Word's user interface
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1)    Title Bar: Shows the name of the program you are using and the file name of the file that you are editing. The conventional Restore, Minimize, and Close buttons are also included.

2)    Quick Access Toolbar: This toolbar contains frequently used commands including Save, Undo, and Redo. There is a pull-down option where you are able to add items at the end of the Quick Access Toolbar more often used or frequently required commands.

3)    File Tab: Select this button to get functions like Launch, Select, Store, Generate, and End that operate on the actual document instead than its contents.

4)    Ribbon: This is where you'll find the commands you need to do your work. The monitor's dimensions will determine the Ribbon will appear differently. Word will adjust the control layout to make room for smaller monitors, which will condense the ribbon.

5)    The information within the record that you are modifying are displayed in the fifth edit window.

6)    Sixth Scroll Bar: This enables you to adjust the document you are editing's display position.

7)    Status Bar: Provides details regarding the document that you are working on currently.

8)    Slide control for zoom: This feature allows you to adjust the document's zoom levels while editing.

THE MICROSOFT WORD INTERFACE 

The Start Screen will show up the first time you open Microsoft Word. There are various options available in Microsoft Word when you begin a presentation. You have three options: select a blank document to begin writing from scratch, launch an already created document, or select a document template.

You will discover all the tools required once your document is open, in order to produce a polished document.

You may access frequently used functions like undo, redo, save, and start from the beginning with the Quick Access toolbar. By selecting the Customize Quick Access bar button located at the toolbar’s end, you may tailor this access bar to your employees' needs.

1)    Title Bar: Unless you save and rename the file, Document1 (or 2, 3, 4, etc.) is always displayed when a new file is opened. This indicates the name of the currently active document.

2)    Ruler: When Print Layout View is open, both a horizontal and vertical ruler will be visible. The margin, indent, and tab positions are displayed using the horizontal ruler. The View Ruler button allows you to display and conceal these rulers as well.

3)    Text Area: Here's where your images, text, and other content will appear.

4)    Scroll Bars: To move up, down, right, or left within the document, use these with your mouse.

5)    Status Bar: This shows the zoom control, document view buttons, page number, and page count. In addition, it will show the operating mode that is now in use and can be modified to perform additional tasks.

6)    View Buttons: These are used to navigate between views, including Draft, Full Screen Reading, Print Layout, and Web Layout. Look at

7)    Screen Tips: These appear on the Ribbon when a command is pointed to and contain the command's name and an explanation of its function.

Microsoft introduced an aspect of the user interface called the Ribbon. It is situated beneath the Title Bar and the Quick Access Toolbar. The layout of the page has nine tabs: Home, Insert, References, Design tab, Mailing, Review, and View. There are distinct groupings of related commands on each tab.

Home tab

In Microsoft Word, the default tab is the Home tab. The relevant commands are grouped into five categories: Editing, Styles, Paragraph, Clipboard, and Font. It assists you in modifying several common document settings, such as font size, adding bullets, updating styles, and many more. Additionally, it’s yours to utilize to get back to the document's home section.

File Tab

Selecting the File menu will take you to the document's Backstage View. You may access file functions via this tab, which is the first one on the ribbon. It provides you with access to the properties, recent, save, close, and open file choices. You may print, distribute, and save your work from here as well.

Insert tab

The Insert tab is where you add or insert features into your document. Charts, tables, images, clipart, forms, page numbers, and other elements can be added using it. Seven associated command groups commands—Pages, Tables, Illustrations, Text, Header & Footer, Links, and Symbols—are available under the Insert tab.

Design Tab

Design Tab is utilized to format your writing. The following commands are contained in it:

1)    Themes: Modifies the document's theme

2)    Style Set: Selecting a new style set will alter the appearance of your document. Your document's whole font and paragraph characteristics are altered by style settings.

3)    Colors: Shows a rundown of every color that are available and allows you to modify the theme's current color scheme.

4)    Fonts: displays a list of every typeface that is available and allows you to modify the theme's font element.

5)    Paragraph Spacing: Easily adjust your document's paragraph and line spacing.

6)    Effects: Shows a rundown of every effect that are available and allows you to modify the theme's effect component.

7)    Set As Default: All new papers will use the current style.

Page layout Tab

The tab for page layout provides you with the capacity to customize the appearance and sense of your work. It is possible to alter the margins, indentation, line spacing, size, and orientation of the page. Arrange, Paragraph, and Page Set Up are the three groupings of linked commands on the Page Layout tab.

References Tab

You can insert citations, bibliography, footnotes, and document sources instructions, and other information on the References tab. Additionally, it provides instructions for creating an index, table of contents, and table of authorities. Table of Contents, Research, Bibliography & Citations, Index, Captions, and Authorities Table are the seven sets of linked commands on the References tab.

The Ribbon's Mailings tab

is the one that is used the least. It can be utilized for combine emails, write in Then add additional fields, see the outcomes in advance, and convert files to PDF format. Five categories of related commands are available on the Mailings tab: Create, Mail Merge, Start Fill Out & Add Fields, Examine the outcomes, then close.

Review Tab

In this tab you’ll have access to some crucial editing commands for your work. It assists you with article proofreading, commenting, tracking changes, and other tasks. Speech, language, accessibility, proofreading, tracking, and modifications, comparison, protect, and Ink are the 10 groupings of linked commands within the Review tab.

You can switch between single-page and two-page displays using the View tab. Additionally, you can use it to control different layout tools, such as rulers, guides, and boundaries. Its main objective is to provide you with many viewing options for your document. Eight groups of associated actions are available on the View tab: V Views, Macros, SharePoint, Page Movement, Show, Zoom, and Window.

Help Tab: Use Microsoft to get online support when using Microsoft Word.

GENERATING NEW FILES

Choose from the templates that are displayed at the top to start a new file, or click the new button to view a more extensive selection of templates.

Launch a previously saved file.

A few among the files you have accessed most recently are shown in the Backstage view. Click the Left Navigation Pane's Open button if the file you're looking for isn't in the list of recent files. This will show you the file locations that you can access. 

Tip: To find the desired file, Using the Home or Open tabs' Search box.
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You can pin a file to the recent-files list so that it is always visible. Move the pointer over the filename. The file name has a pin icon next to it on the right side. To maintain the file on the list, select the pin. Once more, choose to unpin.

Right-click an item and select Remove from list to take it out of the list of recent files.

Be careful—choosing to delete the file will eliminate it completely from the system.

SAVE a Copy

You can rapidly duplicate the current file by selecting Save a Copy from the left-nav pane. You could use this to make a duplicate file that you could modify apart from the original or store somewhere else.

Advice: Make remember to keep A duplicate of the document before making any modifications if you're utilizing it as the foundation for a new one. As a result, your updated work won't impact the old file—only the updated (copy) file. Also to make changes to a file Use Save a Copy to save the original without changing it.

Print or preview to print

The navigation window for Backstage has the Print command. Use Print Preview Should you choose to check the status of your file, appear printed. Also see print preview and printing.

Exchange and work together

Working together with others is made easier with the Share command. To distribute the file to someone, choose Share and proceed their email addresses. Next, choose Send. Find out more about working together here: With real-time co-authoring on Word documents, collaborate on them. This functions essentially the same in the Word app, Excel app, and PowerPoint app among others.

Control the Office

You can alter how Microsoft Office functions for you by selecting the three options located in the lower the backstage left corner panel.
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	Account: OneDrive and SharePoint accounts can be added or removed to facilitate the easy saving and opening of files to and from these cloud-based services.

	Feedback: The greatest the backstage left corner method of informing us what you really like—or really don't like—about your Office app is through feedback. Our product teams immediately act upon the input we receive, and it serves as a catalyst for future iterations and enhancements to the products. Find out more here: How can I provide Microsoft Office feedback?

	Options: This is where you set up your application. Everything, including the default file locations, editing languages, spell check options, color scheme, and much more.



Returning to your document

Hit the keyboard's Escape key. Or choose the Back arrow located in the upper-left corner of the navigation window to get out and return to the document.


Chapter 2: Creating a Document

Templates

A template in general is a pre-designed document serving as the basis for creating new documents. It can save time and establishes consistency, since there is pre-set structure and design. Now let's break it down:

What is a Template?

It is almost like a blueprint for a document. It defines the framework and formatting, which may include:

1)    Page layout: Margins, orientation (portrait or landscape), headers, and footers.

2)    Fonts and styles: Pre-defined text styles for heading, paragraphs or lists.

3)    Content placeholders: For text, images or tables.

4)    Macros: Automated actions or shortcuts for repetitive tasks.

How Templates Work

1)    Foundation for New Documents: When you create a new document using a template, Word makes a copy of the template. This copy is now your new document. The original template does not change.

2)    Default Template: Each Word document begins with a template, even though you may not visibly select one for it. By default, Word uses a Normal template, or Normal.dotm, for blank documents.

3)    Custom Templates: You can create or download templates specific to particular needs such as resumes, invoices, or reports.

File Extensions for Templates

When you save a template, its file extension differs from a regular Word document:

1)    .docx: Regular Word document.

2)    .dotx: Template without macros.

3)    .dotm: Template with macros enabled.

Example Use Cases

1)    Resume Template: pre-defined sections for personal details, work experience, and education.

2)    Business Invoice Template: company logo, itemized fields, and details of payment.

3)    Meeting Agenda Template: includes headings for topics, speakers, and time slots.

What benefits come with utilizing a template?

1)    Consistency: Ensure that multiple documents have the same formatting.

2)    Efficiency: Saves time spent on setting up the format every time a new document is created. Not only may templates save you time when creating new documents, but they also enable you to customize editing settings for individual documents.

3)    Automation: The primary benefit of utilizing a template becomes immediately apparent if you frequently produce the same document. Templates allow for repetitive tasks by using macros and pre-defined styles.

What is included in a Template?

You can include anything that can be entered into a document in a template.

1)    Styles: In the event that the associated template is not discovered, these will continue to exist in the document.

2)    AutoText: AutoText entries in templates will not be replicated into the actual document when the document is built from them.

3)    Macros: These are accessible as long as the template that is attached is located.

4)    Custom Toolbars: These are accessible as long as the template that is attached is located.

Various Template Types

Word can identify five distinct template kinds, albeit it only uses one of them internally.

1)    Normal.dotm: Loads automatically each time it is opened.

2)    User Templates: These are manually loadable.

3)    Workgroup Templates: These require manual loading.

4)    Global Templates: These need to be kept in your starting folder and load automatically each time Word is opened.

5)    Non-file-based templates: These are unique templates that Word uses internally and that the user is not able to use or modify.

6)    In the event that Normal.dotm appears more than once, which location takes priority?

Locations of Templates

Actually, you can specify whole distinct places your Word templates are stored.

It's not necessary for workgroup templates to be situated on a shared drive or network.

If there is at least one subdirectory, any subdirectory within one of those folders will generate a new tab.dot (or.wiz) file

The General tab will display templates found in any of the uppermost levels directories.

Use an underscore before a template should you choose to ensure that it shows at the top.

Blank document

The Normal template serves as the foundation for the basic blank document that many people utilize.

Your new document will be based on the default template "Normal.dotm" if you do not specifically choose one.

Any modifications you make to a template after you've created a document using it won't affect the papers you create using it.

Word inserts all of the text and stylistic elements from a template into the document. No macros are copied from the template.

Word automatically finds the connected template, upon which the document is built, and applies keyboard shortcuts, menus, and toolbars, and macros time you switch the focus to a different document or open an existing one.

Making Use of Templates

Most of the time, as soon as a document is created, it is disconnected from its template.

This implies that you can modify your templates without having an impact on documents that already exist.

The template you add through the (Tools > Templates and Addins) dialog box won't load when you start Word again.

The template needs to be in the startup folder in order to be regarded as a global template if you want it to always load.

Accessing a Template

1)    To access a template, choose File > Open and navigate to the relevant folder.

2)    Double clicking the file from a source other than Word will produce a document created using the model instead of opening the template itself.

Options

The folder path that Word will automatically store a Word document to when it is saved as a template is (File Locations, User Templates).

The folder location containing all of your workgroup templates is (File Locations, Workgroup Templates).

(Save, Ask to Save the Normal Template) - Asks you whether you should save any modifications you make to this template in a message that appears every time you close Word.

To another template, copy the AutoText entries.

1)    From within the Tools menu, click the button “Templates and Add-Ins”.

2)    After selecting Organizer, select the AutoText tab.

3)    Click the button “Close File” to close off the Normal template or the active document with its connected template in order to transfer objects to and from an alternate template. After that, select the desired template by clicking Open File.

4)    Select the items in each list that you wish to copy, then select Copy.

Adapt a Document Template

Any modifications you make to a template will have an impact on newly created documents that use that template. Modifications you alter in the templates have no bearing on the content of those documents that already exist.

1)    Click Open from the File menu, find the template you wish to edit, and open it.

2)    Click the button “Document Templates” inside the box Files of type, if there are no templates listed within the Open dialog box.

3)    Modify the text, images, styles, formatting, toolbars, menu settings, macros, AutoText entries, shortcut keys, and the template's macros.

4)    Click Save from the Standard toolbar.

Automatically Updating Document Styles

The Automatically Update Document Styles option, if enabled, will update the styles in an existing document that match the attached template styles whenever that template has been modified. This maintains consistency in document formatting.

How It Works:

1)    Templates and Styles: A Word document is 'attached' to a template, say Normal.dotm or a template of your own creation. The document styles are, by default 'linked' to the styles in the attached template for example Heading 1, Normal etc. etc.

2)    Automatic Updates: If this is selected then every time you open the document Word will compare the document's styles with those in the template. If the template's styles have been updated, Word automatically updates the document with those changes

How to Enable/Disable This Option:

1)    Open Word

2)    Tools menu, in newer versions, File menu then Options

3)    Click Templates and Add-Ins. In newer versions, this is the Developer tab and then the Document Template button.

4)    In the Templates and Add-ins dialog box:

a)    To enable, check the box “Automatically update document styles”

b)    To turn it off, clear the “Automatically update document styles” check box

5)    Click OK to close

Remember:

1)    Caution: Enabling this option will overwrite any customizations made to styles in the document with the styles from the attached template. If you’ve made unique style adjustments, they may be lost.

2)    Best Practice: Before opening and updating styles in an important document, consider saving a backup.

The project is Unviewable.

When the template loads, any macros that you have saved in a global template won't be shown.

Move customized toolbars to an alternative template or document.

1)    Click Templates and Add-Ins from the Tools menu.

2)    After selecting Organizer, select the Toolbars tab.

3)    Click the option “Close File” to close down the Normal template or the active document with its connected template in order to transfer content between a separate template or file. Next, select the desired template or file by clicking Open File.

4)    Select the items in each list that you wish to copy, then select Copy.

Linking Style Sheets in Microsoft Word and CSS

The term 'linking style sheets' here means the linking of external styles used, say CSS in case of HTML or templates in case of Word, to a document to maintain some level of consistency in layout, formatting, and style throughout the document for headers, paragraphs, tables, and other parts. This may be explained as follows:

1) Linked CSS Style Sheets-for HTML Documents

1)    CSS (meaning Cascading Style Sheet) defines the appearance of the various elements in the HTML document such as font faces, color, margins, and spacing.

2)    In Word, while working with HTML documents or via the Linked CSS Style Sheets dialog box, writers can link several external CSS files to implement consistent styles across the document.

Steps for Linking External CSS Style Sheets

1)    Open the Linked CSS Style Sheets Dialog Box: In HTML editors or Microsoft Word (with web-based formats), clicking the button for "Linked CSS Style Sheets" will open a dialog box.

2)    Add Multiple Style Sheets:

a)    You can select multiple CSS files that define different style rules.

b)    These files can be shared across different HTML documents or sections of your Word document to maintain consistent formatting.

2) Hierarchy of Templates in Word:

1)    Templates: In Word, templates define the basic structure and formatting of a document. Templates, such as Normal.dotm, are called when a new document is opened to provide the default structure.

2)    Global Templates: Global templates are those that can be called into multiple documents to maintain the same styles and formatting across all files.

3)    Normal.dotm: This is a default template in Word, which defines the basic style and settings for new documents.

When these templates are connected, Word uses the settings and styles specified in these templates, which include fonts, paragraph spacing, and heading styles.

3) Conflicts and Precedence in Templates and Macros:

When more than one template is linked to a document, more than one global template, or more than one style sheet, conflicts arise, such as when more than one style, macro, or autotext entry has the same name. Here's how such conflicts are handled:

1)    Styles and Macros: Word favors the styles and macros within the document itself; if there is a conflict, the settings within the document will be applied first.

2)    Toolbars and Customizations:

a)    If some changes have been done regarding the toolbars in the document itself, they will take preference over changes in other templates or from external sources.

b)    If two toolbars bear the same name in both the document and the template, both will be available while the document is open.

Microsoft's Rules for Conflict Resolution:

Microsoft rules for conflict resolution between styles, macros, or toolbars are convoluted and sometimes difficult to locate. However, they do adhere to a certain order of precedence, thus:

1)    Document Settings - (such as macros and styles 'local') are the most superior.

2)    Document-specific Toolbar Settings will override any settings in the global templates or external templates.

3)    If there are no conflicting settings in the document, then External Template Settings will be used.

4) How to Manage These Conflicts:

1)    Always Check First in the Document: Review formatting and macros in your document before making any final revisions in it. It helps you to find out what will be overridden or replaced.

2)    Manual Conflict Resolution: For conflict areas, you may have to make manual changes in the styles, toolbars, or macros to eliminate any inconsistencies in them.

3)    Review the Supplied Template

a)    When a template is applied to a document, generally, the macros, which are scripts or automated actions, within that template will take precedence over the document's macros if the name of those macros within both the template and the document remain constant.

b)    Updated Styles: If you update a template and add or modify styles after a document has been created, once that document is reopened those new or modified styles will be available in that document, reflecting the latest formatting updates to the template.

4)    Open Normal.dotm (The Default Template)

a)    Normal.dotm is the default template that Word uses. This template holds many styles that define what the text, paragraphs, and so on look like in documents.

b)    Access to Styles: All the styles within Normal.dotm are accessible to any and all documents that make use of it. This template includes more styles than one document can actually use, so not every style in Normal.dotm will be accessed in any given document.

c)    When a document is created, it's based on Normal.dotm, unless another template has been specifically chosen, and all of the styles that are part of this template are available, unless they have been manually overridden or excluded.

5)    Examine Global Templates and Add-Ins

a)    Global Templates and Add-Ins do not directly add styles to documents, but rather make additional features available to you, including macros, toolbars, and Autotext entries.

b)    If a macro in a global template has the same name as one in the document, the document or template version will take precedence. However, any AutoExec macros (macros that automatically run when Word is started) will still be executed from the global template.

c)    Multiple Global Templates: If more than one global template is linked, Word processes them in alphabetical order. The first one in the list takes priority for any macros, toolbars, or Autotext entries.

Using a Web Server as an Alternative Storage for Templates:

1)    Accessing Templates on a Web Server:

a)    You can use a web server to store your templates for easy access.

b)    In Word, go to File > New and select "On my websites".

c)    This will bring up the New from Templates dialogue box from which you can directly access templates from a web server.

2)    Creating a Shortcut to a Folder:

a)    If you want to get organized with your templates, you can create a new folder on the web server by clicking "Create new folder".

b)    Once the folder is there, you can save your templates there as you would any other file using File > Save As.

Templates Associated with Documents

1)    Each Document Is Based on a Template: Each Word document is linked to a template, or the default Normal.dotm template, if you do not specify otherwise

2)    Update Template: If after having a document already created you want to update or switch to another template, you may attach a template to your opened document via Attach option under Tools > Templates and Add-ins. You are connecting another template to your document.

Change File Extensions

File Extension Does Not Determine the Type of the File:

1)    It is not by just changing the extension, such as .doc to .dot, that a document will become a template or vice versa.

2)    The nature of the document either being a template or not depends not on the extension but on its usage in Microsoft Word.

Templates in File > New dialog box

1)    Templates Folder: The General tab of the File > New dialog box will reflect templates that have been saved in the designated Templates folder, including those on the web server.

2)    Important Note About Duplicates:

a)    When sending or posting templates in email or web environment, opening a template by double clicking can result in the creation of an unwanted duplicate in the folder.

b)    If a same-named template already exists in the same folder, Word will auto-rename it with a number in parentheses, for example: TemplateName(2).dot.

PAGE SIZE, MARGINS AND ORIENTATION ADDING TEXT TO YOUR DOCUMENT
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Just as characters and paragraphs are formatted, Word allows you other formatting options for document 1 pages as well. Setting or modifying the paper size, page orientation, margin, page numbers, header and footer elements, etc. are some examples of formatting pages. Although this is the only way to produce a document with a consistent appearance and indications of a professional touch, it is frequently worthwhile to invest valuable time on setting up or formatting document pages effectively. Before starting a document, it is best practice and frequently simpler to configure the page settings. If you are certain about the arrangement of your new document before you begin, then begin by establishing the paper size, page orientation, margins, gutter, header and footer, page numbers, columns, and other details. Each of these settings has an impact on how a page looks. You can, however, continue with the default page setup and make changes later if you are unsure about the final appearance of the article. You can specify different page layouts or settings within or between document pages by sectioning a document.
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Figure: Elements of a page

Paper Dimensions

These days, paper comes in a variety of sizes and shapes that able can be applied to print documents. You can print a document on standard paper sizes like A4, Letter, Legal, Tabloid, etc., depending on your printer's capabilities, or you can type the proportions for bespoke paper sizes. Selecting the right paper size will also assist Word in determining and providing the proper page margins. Fig.: The Paper tab page appears in the Page Setup dialog.

To adjust the size of the paper

1)    Choose the text or place the insertion point in the part for which you wish to adjust the print size if the document has already been typed and/or divided into sections. If you're just getting started with the document.

2)    Click Page Setup from the File menu. The dialog window for page setup appears.

3)    Click the Paper tab in the Page Setup dialog box.

4)    Choose the desired paper size (for example, A4) in the Paper Size box. The Width and Height boxes show the dimensions of the chosen paper size.

5)    To choose how much of the document to print on the chosen paper size, check the corresponding box and choose either Whole Document, Selected Sections, or This Point Forward.

6)    Press OK.

Orientation of Pages

You have the option to select the landscape or portrait orientation for a page.

A page with portrait orientation stands on its shorter side, providing more vertical but less horizontal area. It is perfect for showing pages whose contents don't take up much horizontal space.

Conversely, a page that is oriented in a landscape orientation lies along its extended side, providing more horizontal but less vertical area. It is perfect for showing sites that include material that needs a lot of horizontal room, such a large table or a picture with a caption. Word replaces the top and bottom margins with the corresponding left and right margins, when you alter the page orientation.

You can select multiple page orientations for distinct sections of a document, or you can remain with either a landscape or a portrait layout throughout.

To adjust the alignment of a page

1)    To alter the page orientation of an already-existing document, either pick the text or move the insertion point to the intended place. To begin with a new document, go to step 2 below.

2)    Click Page Setup from the File menu, then within the dialog box that displays, select the Margins tab.

3)    Select either the Landscape or Portrait option under Orientation.

4)    Select the relevant choice from the Apply to box.

5)    Press OK.

Margins

In printed papers, text typically fills the page, with blank spaces encircling the paper's left, right, top, and bottom margins. The margins of the page are these voids surrounding the text on the page. The margins establish the space in between the written word and the paper's edge. In addition to being a portion of the non-text region of the page, margins are the white space that appears between text and the page's edge.

In Word, page numbers, headers, and footers are typically printed and displayed in the margins, but text and graphics are typically shown and printed within. A document meant for printing must have enough margins on each page as not all printers have the ability to print to the edge of the page. Use the Page Setup dialog box or rulers to easily set or alter margins within a written work. You can provide other variables, including the gutter and the positions of the headers and footers, Using the dialog box for page setup.
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Margin can be changed or adjusted using the Page Setup dialog box.

1)    Place the insertion point wherever you desire to make the margin adjustment in that section.

2)    Click Page Setup from the File menu, and then select the Margin tab.

3)    In the boxes labeled Top, Bottom, Left, and Right, type the required margin measurement.

4)    Choose other parameters like Gutter, Gutter position, or Mirror margins if needed.

Refer to the relevant sections below for details on gutter and mirror margins.

5)    Press OK.

With the ruler, set or modify the margins.

When using the rulers to set margins, the vertical and horizontal rulers' margin borders are used. On a margin border, whether it be vertical or horizontal, is the point that denotes the separation or boundary in-between gray and white sections. The margin boundaries of the Horizontal Ruler are situated on the far left and far right ends, and the margin boundaries of the Vertical Ruler are situated on the top and bottom ends. The top, bottom, left, and right margins can be set or adjusted using the margin limits located on the ends of the rulers, in that order. You must display the page in Print Layout or Print Preview mode and ensure that the rulers are visible in order to fix margins using a ruler. The pointer becomes a double-headed arrow when it crosses a margin boundary with the mouse cursor. The margin's size can then be expanded or contracted by clicking and dragging its border in the arrow-indicated directions.

To make use the ruler to establish or modify margins

1)    Either print the document in layout or print preview mode, and confirm that the rulers are visible.

2)    To set or modify the edge of a section, place the insertion point there.

3)    Take these actions:

a)    Beyond the horizontal ruler to the left, drag the mouse pointer over the margin limit to set or modify the Left margin. Drag and click to the left to reduce the Left margin, or drag right to expand it, when the cursor transforms to a double-headed arrow.

b)    Move the mouse pointer across the margin's edge to the horizontal ruler's right to set or modify the right margin. Drag and click to the left to raise the right margin, or drag it to the right in order to make it smaller, when the pointer transforms to a double-headed arrow.

c)    Drag the mouse pointer across the margin's edge. at the vertical ruler's uppermost point to establish or modify the Top margin. To modify the Top margin, click and drag down; to decrease it, click and drag up. when the mouse pointer turns to a double-headed arrow.

d)    The vertical ruler's bottom margin boundary is where you should move the mouse to set or modify the Bottom margin. You can slide the Bottom margin up or down by clicking and dragging. when the mouse pointer turns to a double-headed arrow.

TIPS:

1)    To view the dimensions of the text area and margin, hold down the Alt key while dragging the margin boundary.

2)    Text area and measurements of margin are inversely correlated, meaning that a greater margin results in a smaller text field, and the other way around.

Gutter MARGIN

In order to prevent the portion of the page content nearest to the binding side from being cut off or hidden either during or following binding, this margin setting increases the amount of room in the top or side margin of a document that is meant to be bound. Word is configured by default to leave the gutter measurement at 0. It is now your responsibility to determine the gutter margin measurement as needed and as suitable. Without a gutter margin, text closest to the binding edges may get covered or truncated in a document. You are aware, of course, that readers will not like a bound document that has content on certain pages cropped off or extending a couple of inches inside the outer borders. Some people have a tendency to set the left margin to larger dimensions, thinking that this will take care of the additional space required for binding. It would be wise for you to develop the practice of determining the exact gutter measurements for the additional space required at the top or side margin of the pages in papers that you intend to bind.

[image: ]

To establish gutter margins

1)    Click Page Setup from the File menu, and then select the Margin tab.

2)    Enter the gutter margin value in the Gutter box.

3)    Select either Left or Top from the Gutter position box. If binding the document is your intention to the left and right, or top, you should click Left; otherwise, you should click Top.

4)    To have the document printed on both the sheets' front and backside, choose Mirror margins from the Multiple pages’ menu.

5)    In the Apply to box, pick a suitable option.

6)    Press OK.
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Fig.: Positions of gutters

Mirror Widths

The margins on the left page mirror those on the right page when a document is printed on a sheet's two sides. This indicates that the inside and outer margins of a bound paper have the same width when the pages are facing each other.

Should you choose to print a document on both the front and back of a sheet, you must select the mirror margins option in the Pages section of the Margins tab in the Page Setup dialog box's Multiple pages list. This makes it easier to make sure that a gutter margins on the front and rear of the sheet are aligned on the same edge. The Left margin's location on the front of a sheet corresponds to the Right margin's location on the reverse adjacent to the same page. The left page's margins are the opposite of the right pages. In other words, the margins on the inner and outside are both the same width. Consequently, the gutter margin will only be able to keep preventing text on a single page side from becoming obscured and not the other if, following the input of a gutter margin value, you select Normal in the Multiple pages selection and then print the document on both the sheet's front and back. Therefore, make sure you always utilize Mirror margins for document that you plan on printing on both sides of the sheet so that gutter margins are positioned on the two sides of the page at the same edge.
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For facing pages, to set mirror margins

1)    Click Page Setup from the File menu, and then select the Margin tab.

2)    Choose Mirror margins from the list of many pages.

3)    Enter the numbers for the Outside and Inside boxes' mirror margins.

4)    Enter the gutter margin value for bound documents within the gutter box.

5)    Select the relevant choice from the Apply to box.

6)    Press OK.
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Image: The Page Setup dialog displays mirror margins

STYLES

A specific set of formatting attributes is referred to as a style.

A style is a collection of formats that are applicable to one or more characters or paragraphs all at once.

A grouping of formatting commands that have been given a name is referred to as a style.

By specifying the format once as a style, you may avoid wasting time by not having to prepare each heading paragraph, bullet point, etc. separately.

Styles is applicable to the creation and document editing.

You'll save a huge amount of time and ensure uniformity throughout your documents by using styles.

Benefits of Style Application

You can easily prepare a document that has a consistent, polished design by using styles.

Instead of painstakingly formatting each individual component of a page, you may instantly change its appearance by using styles.

Using styles helps your papers have a unified format and appearance.

enables you to easily format distinct portions of a document using different settings.

enables you to create and modify a table of contents automatically depending on the styles in your document.

provides you with access to a plethora of additional helpful tools, like as themes, master documents, table of topics, and outlining.

Options

1)    (Edit tab, prompt to update style): Indicates that Word will notify you if you make changes directly to text that has a style and then choose the same style once again. When requested, you have the option to reapply the style's formatting or update the style depending on recent changes.

2)    To enable Word to record formatting info while you type and preserve it for later use, select the "Keep track of formatting" check box (Edit tab).

3)    (Edit tab, Mark formatting discrepancies) - When your document's formatting is similar to other formatting but not precisely the same, it is marked with blue, wavy undertones.

4)    The style area, which displays the names of the style that was applied to the left side of the text, can be shown or hidden using the View tab, Style area width setting.

Constructed Styles

More than 150 pre-installed styles are locked in place.

When you utilize some of Word's built-in functions, built-in styles will be automatically applied, such the table of contents and autoformat.

Making Use of Styles

Using the Formatting toolbar's style drop-down list, position the cursor inside the paragraph to apply a style.

You can see "all" of the styles by holding if the style you wish to use is down the Shift key is not listed.
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Any applicable styles are superseded by any manual formatting.

Outline Levels

You can utilize outline levels in your documents in addition to (or instead of) employing styles.

To save time, you could consider switching to Outline view and using the Outlining toolbar if you frequently find yourself switching transitional styles between headings 1 and 2 or heading 3 and heading 2.
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The buttons for promotion and demote allow you to swiftly switch between the various heading styles.

Note

A minimum of three heading styles are required in a document.

ADDING IMAGES

1)    Wherever you wish to incorporate your picture in your document, click.

2)    Choose the Insert tab.

3)    Press the "Pictures" button.
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A window with a file browser opens.

4)    Locate and pick the picture you’d like to insert.

Holding down the Ctrl button while selecting multiple files allows you to insert them all at once.

5)    Press the Insert button.
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The chosen image is loaded.

Add a Web Image

Should you be without a photo on hand in your files, additionally, you can look for one online.

1)    To put your internet photo, click the desired location.

2)    On the Insert tab, select the Online Pictures button.
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From here, you may look through your OneDrive account for useful content or do a Bing Image Search for images.

3)    Type a keyword and hit Enter in the search field.

Use the Filter to narrow down the search button located beneath the search field.

a)    Size: Choose the preferred image size, ranging from a tiny thumbnail to an incredibly enormous image.

b)    Type: Images with translucent backgrounds, line drawings, photos, clipart, and animations can all be found using search.

c)    Color: Choose a color to display pictures that mainly use that hue.

d)    Layout: Look for pictures that are tall, wide, or square.

4)    Choose the picture you wish to utilize.

5)    Press the Insert button.
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The picture has been added.

Crop a Photo

You cut off the picture's vertical and horizontal edges when you crop it. When necessary, alter an image's size or only wish to incorporate a piece of it, cropping might be helpful.

1)    Choose the image.

2)    Within the Picture Tools ribbon group, select the Format tab.

3)    Press the Crop button.

4)    The image's corners and sides have crop handles.

To crop, drag and click the crop handles in the intended place.

Use Ctrl while dragging the handles to crop an image or graphic on all four sides at once while keeping the image's dimensions.

5)    When You're happy with the crop area, click the Crop button once more.
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You set the borders for the image to be cropped to.

Employ Image Styles

You may add borders and effects to photos using picture styles, including 3D rotation, shadows, and reflections. It is up to you to make your own style or choose a Quick Style.

1)    Select the Format tab and press the Quick Styles button.

The gallery for Quick Styles grows. A rough glimpse of the style's effect on the image is provided by each thumbnail.

2)    Decide on a style.
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The picture's border and effects are updated when the style is applied.

Employ Artistic Effects

Your Word document's images can have a range of artistic effects applied to them. Making your paper stand out is simple when you use these effects.

1)    Click the Artistic Effects list arrow within the Format tab inside the photo Tools ribbon group while the photo is chosen.

The available artistic effects are shown as thumbnails, including textures, paint effects, and pencil drawing styles that are simulated.

2)    From the roster of effects, choose one.

The creative effect is used.
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The same methods apply to adjusting and enhancing the brightness, contrast, sharpness, or softness of your photo using the Corrections option. Additionally, you may include a color filter and modify saturation and tone using the Color option.

PUTING IN SHAPES

1)    Select the Insert tab.

2)    Within the Illustrations group, select the Shapes option.

All of the different shape types are assembled in groups and displayed in the Shapes menu.

3)    Choose a shape.

A crosshair appears where the mouse pointer is.

4)    There are two methods for insert the shape:
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a)    To insert the shape anyplace on the page, click on it.

b)    To position and adjust the size of the form, click and drag it Somewhere on the website.
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Certain shapes have adjustable significant features; these shapes will have an adjustment handle that is yellow.

Shape Styles

You can alter a shape's style, fill, outline color, and effects after it has been applied.

1)    Choose a shape.

The Format tab in the Drawing Tools ribbon group appears as soon as you choose a shape. You can quickly navigate to the Format tab by double-clicking a shape.

2)    To modify the style, fill color, outline, or shape effects, use the Shape Styles options located within the Format tab.

a)    To view every style that is offered, either pick a style from within the gallery of Shape Styles or click the More icon in the gallery.

b)    To alter the hue of the chosen shape, select a fill color. It can also be filled with a texture pattern, image, or gradient.

c)    Choose a dash pattern, weight, or outline color for the shape.

d)    Use a variety of shape effects, including 3D rotation, light, bevel, shadow, and reflection.
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To edit a preset style, apply it first from the gallery and then modify the fill, outline, and effects.

Text Addition

Text can also be applied to forms. Text works well on banners and callouts, but it may be added to any shape.

1)    Choose a form.

2)    Enter some text.
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You can format text inside the shape in the same way that as you would with any other text.

Use the Font and Paragraph groups on the Home tab to apply basic font formatting, or use the Format tab in the Drawing Tools ribbon group to apply WordArt styles.

PULLING IN TEXT BOXES

1)    Select the Insert tab.

2)    If needed, expand the Text group.

3)    Press the Text Box icon.

A text box style gallery opens. Simple text boxes and elegant sidebars are among the designs available.

4)    Choose the text box that you desire to utilize.

It immediately inserts the text box.
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5)    To change the placeholder text, click the text box and start typing.
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You can't see the placeholder text when you start typing.

Like shapes and images, text boxes can be resized, moved, organized, and styled.

Create Text Boxes

You can make your own text box instead of using one of Word's pre-built ones.

1)    If needed, expand the Text group using the Insert tab.

2)    Press the Text Box icon.

3)    Click on Draw Text Box.
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When you draw the text box, the pointer turns into a crosshair.

4)    To create the text box in your document, click and drag.
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The text field has been added.

Link Text Box

Text can move across text boxes by linking them together. For instance, you might make use of a more complex style to have the content of a lengthy piece flow through a number of smaller text boxes.

the information contained in a

1)    Choose the first text box you generated after creating two or more.

Make sure to delete any text from the second text field before continuing. It needs to be empty.

2)    Select the Drawing Tools ribbon group and click the Format tab.

3)    Select the Text group and click Create Link.

The cursor turns into a little letter-filled pitcher. You can "pour" more content into the second text box by dragging the cursor over it.

4)    Using the new cursor, select the second text box.
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One text field is linked to the other. Now, text will automatically overflow into the second text box once enough content has been inserted into the first.

5)    Return to the original text area and start typing there.
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Using the Home tab's Font and Paragraph groups, you may format text in a text box in the same way that you would format text in any other field.

Save and Save as

One of the most crucial features in each document file is the Save and Save As option, which offers a one-time way to stop your file from being deleted or from losing any data. To find out more, tap.

One of the most crucial features of every file is the file menu, which is often located on the left side of the toolbar. Options like Home, New, Open, Save, Save As, Print, and Exit are included. You may manage and access all the data and other features of the document you are working on with the help of the file menu. It is seen at the very beginning of the toolbar. The two most crucial options within the file menu on the toolbar are Save and Save As. Although the Save As option in the file menu allows you to create space in any folder or new place and save a file as a new existing file under a specific name, they are both primarily used to prevent data loss from the document sheet before you quit the program. You can store your data in the current sheet or by establishing a fresh sheet and saving modifications with the store and Save As options.

overview of SAVE and SAVE as

Save attempts to update the contents of the file that was previously stored, whereas Save As tries either preserve an already-existing file or make a new folder using the same name but a different title and save it somewhere else.

Various Methods of Access Using the File Menu, select Save and Save as

Method 1: Choose the Save option manually

1)    Choose the "file" option.

2)    The file menu shows up.

3)    Choose the Save option.

4)    The "Save as" menu box displays.

5)    Look through the directory where you wish to store your file.

6)    Choose any folder, if relevant.

7)    Conserve the file.

Option 2: Choose the Save option by hand from a saved file.

1)    As an example, the file has already been saved.

2)    Include text or make any necessary adjustments.

3)    Select a file from the drop-down menu.

4)    The menu for saving and saving as appears.

5)    Select "Save."

6)    The necessary adjustments are made.

Option 3: Utilizing Quick Access Keys

1)    When you open any file, press Ctrl+S to bring up the Save As and Save menu.

2)    If the file has previously been stored somewhere, click save; if not, click create. When the browse box displays, you can Press the "Change Case" button designated folder on your system and with a certain name.

3)    Should you choose to ensure the title and location of your file are specified before proceeding, Select Save As from the menu.

4)    Once the file has been saved, make any necessary edits and hit Ctrl+S.

5)    The modifications are kept.                    

The File Menu's "Save" option

The Save option is ubiquitous and frequently present in every software, located under the file option's a toolbar drop-down menu. The Save icon appears at the very upper left corner of the document and resembles a floppy disk. Your file is saved with the previously set name When you click the symbol immediately or via the menu's drop-down box in the toolbar's file choice. Furthermore, as you are aware, the system will prompt you to choose a file name and location when the file is brand-new and does not already have a record in it when you to save it, choose the Save menu or shortcut key.

Choose "Save As" from inside the File Menu.

For users who want to ensure that the document is saved correctly—with a name and at a certain place inside the system —the Save As menu item is available. You can use this option to save a file or folder with a different name or to copy it. This option always opens the menu box where you can make copies or store the file within a separate location.

Save and Save As: Important Distinctions

1)    The toolbar's File menu option has two options: Save and Save As. However, if the document has already been saved somewhere, the user can save modifications to it using the save command. Conversely, however, the user can save the file to a particular using the Save As function to save the file.

2)    While the Save option prevents duplicate copies of your document being made, the Save As option helps in creating these duplicates.

3)    By using save, we may update the already saved version to reflect the functional version as of right now and update the previously stored work with the updated data. We can Request the location and name of the new location where our work will be saved when we save it using the Save As feature.

4)    While the Save As option necessitates a series of procedures to be followed, saving is initiated in a single step.

5)    Users can save a document in an alternative style using Save As instead of the Save option.

In summary

You cannot Save your document in a different format using save. Conversely, Save As lets you do just that. The user can modify the file format using the Save As dialogue box. Save As and Save enables you to save a new or existing file with a different name at a new place, whereas save enables you to add new material to a previously saved file.

INCLUDING PAGE BREAKS AND BLANK PAGES
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In Microsoft Word, you could include a blank page or a page break.

1)    By selecting the Blank Page option from the Insert menu, you can insert a blank page into a Word document.

2)    The formatting of your Word document will remain intact if you choose this option.

3)    To create space between sections in a Microsoft Word document, additionally, you can add a fresh page break.

With a few clicks in Microsoft Word, you could add blank pages in between existing pages.

This function is useful while working on lengthy documents or presentations since it enables the addition of a blank page without interfering with the format of the text that is already there.

An additional way to provide space between sections is to employ page breaks. After a page break, this formatting tool shifts the content to the start of the following page.

Tip: For those working on lengthy, complicated documents, a simple tip is to choose "View," then select the "Navigation Pane" box, then "Pages." This will allow you to easily add or search for page breaks and empty pages.

Here are two methods you can use to add or insert a new blank page into an existing Word document.

How to use Word to include a page

1)    Move your pointer over the phrase or sentence you wish to be the start of a new page to include a blank one to your project. Put the pointer on the final line of page two, for instance, if you would want to include a fresh page in between the third and the second pages of your document.

2)    Press the Insert button.
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Click Blank Page after positioning where you wish the new page to be added, with your pointer.

Select Blank Page and let a fresh blank page to load.

How to use Word to incorporate a page break

1)    Click to position your cursor close to the desired start point of the page break to add one to your document.

2)    Press the Insert button.

3)    Select a page break.
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To add a new page and transfer content with it, select Page Break.

Quick tip: You might require selecting Pages first choosing If the Word document window is minimized and doesn't display a blank page or page break, fill the entire screen.

VIEWS (ZOOM)

Step1: Launch Word and open your project.

Launch Word and open your project. There are two choices available to you: right-click the document file and choose Open With > Word, or choose File > Open within Word.

Step 2: Left- or right-click the zoom slider.

1)    The zoom slider can be moved left or right. It is situated in the Word window's lower right corner. To zoom in or out, move the slider to the right or left. The slider's right-hand digits indicate how much you've zoomed in or out.

a)    Also, you may alter the zoom level by clicking the + or - buttons next to the slider.

b)    Going back to the standard view, move this slider back to 100%.

Step 3: To view other zoom possibilities, select the View tab.

1)    Click the View tab to view further zoom settings. When you click magnification, a dialog box will pop up where you are able to modify the magnification to a specific percentage (the percentage displayed varies depending on the size of your Word window and your screen).

a)    You may also zoom in and out by keeping the Ctrl key depressed while moving the mouse wheel.

b)    You can zoom with your fingers pinching the touchpad if you have one. To zoom out, separate your fingers on the touchpad.


Chapter 3: WORD'S USER INTERFACE

The Start Screen

When you open Microsoft Word, the Start Screen appears. This is the first thing you see, and it offers three main options for beginning your work:

1)    Option 1: Blank Document

a)    This is the most basic option, allowing you to start from scratch.

b)    Clicking on "Blank Document" opens a new, empty file where you can begin typing and formatting your content.

2)    Option 2: Open an Existing Document

a)    To reopen a file you've worked on earlier, you can select it from the list of Recent Files, or you can browse through your computer and your cloud storage.

b)    This is useful if you just want to continue editing or go over an earlier document.

3)    Option 3: Use a Template

a)    These are documents pre-designed with formatting applied, such as resumes, reports, flyers.

b)    They save time and effort in making documents with specific layouts or style specifications.

The Start Screen is designed to provide you with a quick way to start your work, be it from a blank slate, a previously saved document, or a ready-made design.

The Tools Within the Document

After any of the above-mentioned options have been selected, the main Word interface opens, showing the document workspace and tools for making up a polished document.

1)    The Ribbon: Comprises tabs, such as Home, Insert, Layout, among others, containing all the tools one needs for formatting, editing, and designing your document. For instance, under the Home Tab, there are tools to align text, adjust font size, or put it in bold or italics.

2)    The Document Area: This represents the place where your text or content appears as you type or edit. It's essentially your "canvas" for creating the document.

This template gives you everything you need to make professional, great-looking documents.
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1)    Title Bar

2)    Quick Access Toolbar

3)    File Tab

4)    Ribbon

5)    Text Area

6)    Scroll Bar

7)    Status Bar

8)    Zoom Slide Control

1. Title Bar

The Title bar is the topmost bar on the Microsoft Word window. It can do the following, and it contains the following:

1)    Program name and file name: For example, if you are working on a file called "Report.docx," the Title Bar will say: Report.docx - Microsoft Word.

2)    Default Name for New Files:

a)    When you open a new, blank document, Word gives it a temporary name like Document1, Document2, and so on

b)    This replaces when you save and rename the file. For instance, if you save it as Report.docx, that name will then appear in the Title Bar.

3)    Active Document :

a)    The Title Bar always shows the name of the document currently in use (or the “active document”).

b)    If you have multiple Word documents open, you can use the Title Bar to quickly identify which file you’re viewing or editing.

4)    Common buttons:

a)    Restore: Lets you adjust the size of the Word window. Clicking it toggles between full-screen and a smaller, resizable window.

b)    Minimize: Closes the Word window to the taskbar, having the application remain open, yet hidden.

c)    Close: Completely closes Word or gives you the opportunity to save the document and then close it.

The Title Bar helps one remember what document he is working on and offers basic controls to handle the window.

2. Quick Access Toolbar QAT

The Quick Access Toolbar A small, customizable toolbar that appears at the very top of the Word window, above the Ribbon. It's there to provide easy access to the most used commands such as the following:

1)    Undo: Removes the last action performed-for example, if you delete something accidentally.

2)    Redo: Applies an action that you just undid.

3)    Save: Allows you to save your document immediately.

4)    New/Start Over: Opens a new blank document.

Customizing the Quick Access Toolbar

You can customize this toolbar to suit your needs or the preference of your team as follows:

1)    How to Customize:

a)    Click on the small down arrow at the end of the Quick Access Toolbar.

b)    A menu will pop up with options like Print, Open, or Email.

c)    Check the commands you want to add, and they'll appear in the toolbar.

2)    Tailoring for Employees: In a workplace setting, this feature can be tailored to include tools that the members of your team use most often, thereby helping your workforce achieve high output.

The Quick Access Toolbar is ideal for saving time by keeping important functions just one click away.

3. File Tab

The File Tab: This is part of Word's Backstage View, which is not the main editing interface but rather a place to manage your document. Here's what you can do with it:

Using basic operations, which apply to the entire document and not to its content, you may:

1)    Launch: Open a new blank document or templates.

2)    Select: Open existing files from your computer or cloud storage.

3)    Store: Saves the document. You can use Save As to rename or change its format, for example, save as PDF.

4)    Generate: Options like Print let you make a physical or digital copy of the document.

5)    End: Exit the document or the program. Word will ask if you want to save changes if your file has unsaved edits.

The File Tab combines basic document management functions so that they are all in one easy-to-access location.

4. Ribbon

The Ribbon is a key part of Microsoft Word’s interface, located just below the Title Bar and Quick Access Toolbar. It organizes Word's tools and commands into tabs for easy access.

Structure of the Ribbon:

1)    Tabs: The Ribbon has nine main tabs:

a)    Home: Contains common tools like font settings, paragraph alignment, and clipboard commands (e.g., cut, copy, paste).

b)    Insert: Lets you add elements to your document, such as images, tables, charts, and headers/footers.

c)    Design: Allows the user to modify the general look of your document, including themes and styles.

d)    References: This is useful for academic or research documents. It contains features related to citations and bibliographies, and table of contents.

e)    Mailings: It aids in composing and maintaining mail merge projects such as personalized letters or emails.

f)      Review: It consists of proofreading features such as spell check, comments, track changes for collaborations.

g)    View: Allows you to adjust how you view the document, such as Zoom, View Buttons, or Gridlines.

2)    Groups: Each tab is divided into groups of similar commands. For instance,

a)    The Home tab has groups of Font, Paragraph, and Styles.

b)    The Insert tab has Tables, Illustrations, and Text.

3)    Commands: Within each group, there are specific commands. For example,

a)    Under the Home Tab in the Font Group, you will see there are commands such as Bold, Italics, and Underline.

b)    Paragraph Group: You will see commands for bullets, numbering, and alignment of text.

All the tools you are likely to need are available on the Ribbon so you do not have to search through several menus to find what you want.

5. Editing Window/Text Area

The Edit Window (or Editing Pane or Text Area) is the main area in which you will type and edit the content of your document.

1)    Display: This shows the document text, or images, or tables, and so on.

2)    Purpose: Here is where your edits, formatting, and designs take form.

3)    Interaction: In this window, you are allowed to make selections, type, delete, and format contents using your mouse or keyboard.

This window actually displays the contents of the file on which you are working.

6. Scroll Bar

The Scroll Bars are on the right-vertical and bottom-horizontal edges of the Word window. They enable you to scroll through the document to display content that does not fit on the screen.

1)    Vertical Scroll Bar:

a)    On the right side of the screen

b)    Enables you to scroll back and forth through the pages of your document

c)    You can utilize:

i)       Mouse scroll wheel.

ii)     The arrows at the top or bottom of the scroll bar.

iii)   Dragging the scroll box-the small movable rectangle-along the bar.

2)    Horizontal Scroll Bar: This is seen at the bottom of the window.

a)    Allows for moving left or right to see content that is wider than the screen width.

b)    This is useful when working with wide tables, images, or text that are not fitting on the page.

The Scroll Bars make it easy to navigate long or wide documents without having to click around or use the keyboard.

7. Status Bar

The Status Bar is placed at the bottom of the Word window. It presents in real time useful information about the document on which one is working.

1)    Common details displayed:

a)    Page number: Shows which page you are currently on, e.g. "Page 2 of 5".

b)    Word count: Shows the total number of words in the document.

c)    Language: Indicates what proofing language is being used.

d)    Document views: Enabling you to switch between views, such as Print Layout or Web Layout.

2)    Customisable: You can right-click the Status Bar to choose which of the details are displayed.

The Status Bar shows important information about your document as you work.

8. Zoom Slide Control

The Zoom Slider is in the bottom right of the Word window and to the left of the Status Bar. It controls how large or small the document appears on your screen.

1)    How it works:

a)    To Zoom in, slide right to make the text and content larger.

b)    To Zoom out, slide left to make the text and content smaller.

2)    Percentage Indicator: The percentage of zoom, typically, appears beside the slider. You also can click it to select pre-set zooms such as 75%, 100%, or 200%.

The Zoom Slider comes in handy when you want to change your view of the document but not the actual document's size or layout.

View Buttons

The View Buttons are used to switch the presentation of your document on screen. They are found in the bottom-right corner of the window, next to the Zoom Control, and can be accessed through the View Tab along the Ribbon.

Types of Views:

1)    Print Layout:

a)    This is the default view in Word.

b)    It displays what your document would look like once printed, margins, headers, and footers included.

2)    Draft View:

a)    Simplifies the display by focusing on the text, removing elements like headers, footers, and certain graphics.

b)    Useful for editing and writing large documents without distractions.

3)    Web Layout:

a)    Shows how your document would appear as a web page.

b)    Text flows like it would on a webpage, with no page breaks.

4)    Full Screen Reading: Optimizes the document for on-screen reading, removing most editing tools to focus on the text.

These buttons are convenient to switch between views, depending on what you're doing at the moment-for example, editing, formatting, or reviewing.

Ruler

The Ruler is used for laying out and aligning your document. It's only visible in Print Layout View and consists of two parts:

1)    Horizontal Ruler:

a)    It’s situated at the top of the editing area;

b)    Displays the width of your page and can also be used for adjusting margins, indents, and tab stops:

i)       Margins: The space available around the text. The edges on the ruler can be dragged to increase the size of the margin.

ii)     Indent: Determines how far the beginning of the text is from the left or right margin. The triangular markers on the ruler can be changed by dragging.

iii)   Tab Stop: A point where the cursor containing the text moves when the Tab key is pressed. Tab stops can also be set and changed on the ruler.

2)    Vertical Ruler:

a)    Situated on the left-hand side of the editing area.

b)    This guides you in aligning elements vertically on the page, such as pictures or text boxes.

3)    View Ruler Button: If the ruler is not showing, it can be toggled on and off with the View Ruler button. By default, it is positioned at the top right corner of the editing area, just above the vertical scroll bar.

The ruler serves as an effective guide to help one align and structure the contents within the document.

ScreenTips

ScreenTips are small pop-up boxes that show up when you hover your mouse over a command or icon in Word, especially on the Ribbon.

1)    What They Show:

a)    The name of the command-for example, "Bold" or "Insert Table".

b)    A short description of what the command does.

c)    Sometimes a shortcut key, like Ctrl + B for Bold.

2)    Purpose:

a)    ScreenTips are very useful when you are beginning or learning to use new tools.

b)    They quickly explain what a command does, saving time and effort compared to looking it up in a manual.

If you’re unsure about a button on the Ribbon, hover over it to see the ScreenTip.


Chapter 4: Understanding Word’s Tabs and Groups

Microsoft Word organizes its interface into several key tabs, each further organized into groups of tools and options that allow you to efficiently create and manage your document. Each tab has a different purpose, offering a range of related commands that permit text handling, inserting elements, and adjusting the appearance of the document. Let us look through each tab and the groups within the tabs to get an idea of how they work.

Home Tab

The Home tab is the default and central tab in Microsoft Word. It's your starting point for most basic tasks, such as typing, formatting, and editing text. It contains essential tools that are grouped together for ease of access:

1)    Clipboard Group: This would include commands such as Copy, Cut, Paste, and Format Painter. These tools enable you to handle and shift text or objects around within the document.

2)    Font Group: This group lets you adjust the font style, size, color, and formatting. You can also make text bold, italic, or underline, among other options.

3)    Paragraph Group: Manage paragraph alignment, line spacing, bullet points, and numbering here. This group helps you structure your document's text and layout.

4)    Styles Group: This group allows for quick application of predefined document text styles and sets. This is useful for keeping consistent styling across your work.

5)    Editing Group: Houses both options for Find and Replace to help you in locating certain words or sets of phrases and replacing them with ease.

Insert Tab

The Insert tab is where you go whenever you want to add something new to your document. Anything from an image down to a table or chart, this tab covers all on insertion.

1)    Pages Group: This creates pages, page breaks, or a cover page for your document.

2)    Tables Group: Adding tables by inserting them to present information in rows and columns of data.

3)    Illustration Group: This group consists of various options for inserting pictures, shapes, icons, and SmartArt. These are visual aids that will help beautify your document.

4)    Links Group: You could insert links/hyperlinks to websites or other parts of the working document. This helps readers jump between content.

5)    Header & Footer Group: You can edit the header or footer with page numbers, dates, or document titles.

6)    Text Group: This allows adding boxes of text, WordArt, and other text-based elements to highlight parts of your document.

7)    Symbols Group: This inserts special characters, equations, and other symbols that are not available from the keyboard.

Draw Tab

The Draw tab is where you get to add a bit of artistic feel to your document. This is especially useful for those with touch-enabled devices or who prefer a stylus.

1)    Tools Group: Select pens, pencils, or highlighters to draw in the document directly. You can change color and thickness for extensive drawing.

2)    Canvas Group: This is a group that enables you to handle drawing surfaces to structure and arrange the Drawn elements effectively.

3)    Erase Group: It is a tool to erase parts of your drawings or annotations exactly.

Design Tab

The Design tab is where you will be managing your document's look and feel. This tab offers various tools relative to the setting of themes, colors, and fonts, which in turn define the visual appearance of your document.

1)    Document Formatting Group: Apply prebuilt themes, which, with one click, change font styles, color, and even the overall design of your document.

2)    Page Background Group: Personalize the background of your pages by adding colors, gradients, or watermarks.

3)    Paragraph Spacing Group: Set spacing between paragraphs for a cleaner, more readable layout.

Layout Tab

The Layout tab is your go-to for modifying the page’s physical structure, such as margins, orientation, and size.

1)    Page Setup Group: Adjust the layout of your document’s pages, including orientation (portrait or landscape), size, and margins.

2)    Paragraph Group: Align, indent, and space your paragraphs to enhance the document’s structure.

3)    Arrange Group: This group is used to arrange the objects such as pictures, shapes on the page. You can bring items forward, send items back, or align them.

References Tab

The References tab is important if you are working on an academic, research, or professional document. It holds the tools for citations, bibliographies, and indexes.

1)    Table of Contents Group: Insert a table of contents that auto-updates when adding or removing sections of your document.

2)    Footnotes Group: Insert footnotes or endnotes to explain further or give references at the bottom of the page or document.

3)    Citations & Bibliography Group: Manage your sources and citations; create a bibliography with a specific citation style - for example, APA, MLA, or Chicago.

4)    Captions Group: Add captions to images, tables, and other objects, which can then be referred to within the document.

Mailings Tab

The Mailings tab is used primarily to create mass mailings, such as form letters or envelopes.

1)    Create Group: This includes options for starting a mail merge, which allows you to send personalized documents to multiple recipients.

2)    Write & Insert Fields Group: Insert placeholders for variables like names or addresses in your letters or labels.

3)    Preview Results Group: Allow you to see what your personalized document will look like once you merge your data into it.

4)    Finish Group: You will finish the entire mail merge process and print your documents or send them via email.

Review Tab

The Review tab is reserved for reviewing and making changes to your document. It includes spelling, grammar, and trackable changes.

1)    Proofing Group: You can have spelling, grammatical, and style errors automatically checked for you. This group also houses setting language preference options.

2)    Language Group: Select the language for your document and access translation tools for bilingual work.

3)    Comments Group: Add, delete, and review comments within the document, making collaboration with others much easier.

4)    Tracking Group: Use this to track changes made by multiple authors or reviewers, which can be accepted or rejected later.

5)    Compare Group: Compare two versions of the same document and highlight the differences between them.

View Tab

The View tab provides tools for adjusting how you see and interact with your document.

1)    Document Views Group: Choose between different views of your document, such as Print Layout, Web Layout, or Draft mode, depending on your needs.

2)    Show Group: Manage the visibility of different elements like rulers, gridlines, and navigation panes.

3)    Zoom Group: Adjust the zoom level of your document for a closer or broader view.

4)    Window Group: Open multiple windows of the same document or new documents for side-by-side comparison.

Picture Format Tab

The Picture Format tab will then appear after you have selected an image in your document. It shows options to edit the way the image presents itself.

1)    Adjust Group: This group is used to adjust brightness, contrast, and color of the image.

2)    Picture Styles Group: Apply predefined styles that include borders, shadows, and reflections to your image.

3)    Arrange Group: Change the image position in the document, and set wrapping.

Quick Access Toolbar

The Quick Access Toolbar is located at the top of your Word window. It is used to access regularly used commands. You can customize it with your most frequently used commands, which include Save, Undo, and Redo, to avoid having to search through menus each time you need to use them.

Each of these tabs focuses resources into logical groups, streamlining your work to make you more productive. Whether you are composing a simple letter or a complex report, knowing where to look for the tool you want to use will save you much time in Word.


Chapter 5: Home Tab

Undo (Ctrl + Z)

The Undo button is a feature that allows you to reverse or "undo" your most recent actions in the document. It might include typing mistakes, formatting changes, or even adding objects like tables and images. If you stay within the limits of the undo, this functionality gives you the flexibility to roll back any changes you've done, even after you save the document.
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Every time you click the Undo button - or perhaps easier, Ctrl + Z on your keyboard - it will go back immediately to the last action performed, continuing to go back one step at a time by continued clicking of the button or use of the keyboard shortcut. It will keep going back until it reaches a certain limit. By default, Microsoft Office allows you to undo the last 100 actions made in the document. This gives a very wide margin for correcting errors or changing your mind about formatting, layout, and content.

However, there are some limitations to the Undo feature. After the number of undos has exceeded the undo history limit - which is usually around 100 actions - you can't undo any action that had taken place more than the history limit. Also, once you close the document or the application, it clears the undo history, and you can't undo an action once it has been closed and reopened.

If there is an action that cannot be undone-for example, when a change is too complicated or the system could not reverse it - then the "Undo" button shows "Can't Undo." This will indicate that such an action cannot be reversed and that you shall have to manually correct it.

Next to the Undo icon, an arrow drops down and allows more control. The drop-down arrow opens a list of recent actions that have taken place so you can choose more than one step back, instead of doing the process one step at a time. This makes it much more convenient to use the Undo when you need to make corrections in a series of steps.

Redo (Ctrl + Y)

The Redo button works along with the Undo command. After you undo one or more actions, you might change your mind and want to reapply those changes. This is where the Redo button comes in. By clicking Redo (or by using the Ctrl + Y keyboard shortcut), you will apply the last undone action once again.

Once you undo a change, the Redo button becomes available, and the drop-down arrow allows you to choose several actions that you've undone and redo them all at once. This feature makes it easy to revert quickly to a previous state if you find that the changes you made were necessary.

Just as with Undo, the Redo function is activated only after an action is undone. As long as you have undone something, the option for Redo remains greyed and inaccessible.

The drop-down button next to Redo will show you the history of actions that have been undone and select which of those you'd like to redo. This is actually more granular, enabling you to reapply only selected actions, without necessarily redoing what you had undone.

Basic Differences between Undo and Redo

1)    Undo: Allows you to reverse changes to your document, step by step, up until 100 actions in the default limit. It can only be done with actions that can be reversed or that are undoable, such as text edits, formatting, etc. Once you reach this limit, or if the complexity of the applied action cannot be undone, then the "Undo" button will show "Can't Undo."

2)    Redo: Re-applies actions you have undone to return to a prior state. The Redo button only appears after having used the Undo function and allows you to reapply one or more changes with ease.

Clipboard Group

The Clipboard group in Microsoft Word allows you to control and work with the contents of your clipboard. The clipboard is a temporary storage area that holds data, which can be anything from text to images to other elements temporarily as you move them from their original positioning in a document to another, or across documents. The Clipboard group consists of several tools that are very important in cutting, copying, pasting, and formatting content, making it easier to manage your document efficiently.
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Opening the Clipboard Task Pane

Aside from the basic functions of a clipboard, Word offers a more advanced Clipboard Task Pane where you can view multiple items that have been copied into your clipboard. For quick ways to open this Task Pane, click the dialog launcher-a small arrow-at the bottom-right corner of the Clipboard group. This will open a side panel that shows a history of copied and cut items. You can easily paste anything you've previously copied or cut into your document. The Task Pane will be able to hold multiple items, so you do not have to worry about losing anything you've copied earlier.

Paste

The Paste function is a little tool that inserts content from the clipboard into your document. The Paste button is arranged under the Clipboard group, and by clicking it, you paste into the document whatever item you copy or cut. But there's more to it than just one simple command—Paste offers a variety of options through its drop-down menu.

Clicking the drop-down arrow next to the Paste button reveals these options:

1)    Paste: This is the standard paste option. It inserts the content exactly as it was copied or cut, maintaining the formatting from the source location.

2)    Paste Special: This option gives you more control over how the content is pasted. For example, you can paste content as plain text-smashing any formatting-or paste as an image, among other options.

3)    Paste as Hyperlink: If you have copied a link or a URL, this allows you to paste the contents as an active hyperlink, immediately linking to a website or any other online resource.

With the drop-down menu, you can paste content in the format that fits what you need, whether that be text, images, or links.

Cut (Ctrl + X)

The Cut command is used to remove the selected content from its current location and temporarily store it in the clipboard. By pressing Ctrl + X (or using the Cut button in the Clipboard group), the content you’ve selected is placed on the clipboard, and the original content is deleted from the document. This is especially useful when one wants to move text, images, or other elements from one part of the document to another, rather than just copy it.

Once content has been cut, you can use the Paste function to insert it in a different location within your document or even in a different document altogether. This will grant you the full ability to rearrange, restructure, or move content around.

Copy Ctrl+ C

The Copy command works exactly like Cut, except for one thing: when you copy something, it stays in its place but also gets put onto the clipboard. When you press Ctrl+ C, or click the Copy button in the Clipboard group, the content that you highlighted gets sent to the clipboard so you can then paste it somewhere else.

Copying is one of the most used techniques when one intends to duplicate some content or use it in more than one place. For example, you want to copy a piece of text and paste it at different places in your document, or even in some other document. The original content is not touched, whereas Cut removes it from its original position.

Format Painter: Ctrl + Shift + C

The Format Painter is a strong tool that enables you to copy formatting from one part of your document to another in a very quick manner. This could be helpful if you want to keep a similar look throughout your document but don't want to change the font, size, color, etc., every time.

The Format Painter can be engaged by first selecting the text or element in which one finds the formatting he wants to use. Next, click Ctrl + Shift + C to turn on the Format Painter. Highlight the text or element where one wants to apply the format, and the selected format will be immediately transferred there. This character Format Painter works within the same document but can also be used across different documents.

If you would like to apply the same formatting to more than one location in your document, simply double-click the Format Painterbutton and it will remain on until you turn it off by pressing Esc or clicking the button again. This means you can make multiple selections and apply the copied formatting without having to reengage the tool every time.

Clipboard Commands Summary:

1)    Cut (Ctrl + X): The command removes the selected content and moves it to the clipboard, ready to be pasted elsewhere.

2)    Copy (Ctrl + C): The command copies selected content to the clipboard but leaves it at its original position.

3)    Paste: The insertion of recent clipboard content into the document, with options for how this is done: standard paste, paste special, and paste as hyperlink.

4)    Format Painter Ctrol+Shift+C Copies formatting from a source and applies it to a target, and even across different documents.

Font Group
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The Font group in Microsoft Word has some different ways to change the way text looks in your document. You can adjust font style and size, as well as apply special effects in this group to control text presentation at a character level.

Clicking the launcher dialog box in the lower-right corner of the Font group opens the full range of font formatting options in the Font dialog box. Many options are available in this dialog box that are not directly available on the ribbon, often referred to as the "Font Tab":

1. Font (Ctrl + Shift + F)

The Font command is utilized to select the typeface, or font style, to be used for selected text in your document. Clicking on the Font dropdown will present a listing of fonts available. this listing varies depending on which printer you have selected. System fonts (Arial, Times New Roman, etc.) and additional fonts installed on your computer will show in this listing.

You can use the keyboard shortcut Ctrl + Shift + F to open the Font selection window quickly. Once open, scroll through the list and choose a font that better suits you. Some fonts will have additional styles, such as bold or italic, and weights, such as light, regular, or heavy, which you can also choose using this same window.

2. Font Size (Ctrl + Shift + P)

The Font Size dropdown controls the size of text in your document. The sizes are in a unit of measure called points (pt), the standard size of which for body text is around 12 pt. This Font Size dropdown enables you to either type in a specific point size or use the arrows to adjust the size in increments.

The Ctrl + Shift + P keyboard shortcut opens the Font Size menu as quickly as possible. You can then select the size you want to use for your text. The selection will vary depending on the printer you have selected, but you can also type whatever font size you need into the input box.

3. Increase Font Size (Ctrl + Shift + >)

If you want to quickly increase the font size of selected text, you can use the Increase Font Size button, which is a little "A" with an upward-pointing arrow next to it. It will increase the font size to the next largest option available in the Font Size dropdown.

Alternatively, you can use the keyboard shortcut Ctrl + Shift + > to quickly increase the size of the selected text. With each use of this combination, the text size increases one step at a time, according to what is provided in the Font Size box.

This command is convenient when you want to change the size of the text for emphasis or make headings more readable.

4. Decrease Font Size (Ctrl + Shift + <)

On the other hand, if you want to make text smaller, the Decrease Font Size button, an "A" with a downward-pointing arrow, decreases font size for the selected text.

You can also use the keyboard shortcut Ctrl + Shift + < to decrease the font size. Every time you press this combination, the text size is reduced to the next smallest option available in the Font Size dropdown.

This can be useful when condensing text-like adjusting body text or fitting content in a particular space.

Summary of Font Commands:

1)    Font (Ctrl + Shift + F): Opens the font selection menu in which you will be able to choose the typeface of your text.

2)    Font Size (Ctrl + Shift + P): Changes the size of text. You may either scroll down and select one from the pull-down menu, or type in a custom size.

3)    Increase Font Size (Ctrl + Shift + >): Increases the selected text to the next largest font size available.

4)    Decrease Font Size (Ctrl + Shift + <): Decreases the size of the selected text to the next smallest font size available.

5. Change Case

Change Case is one of the strong options in Microsoft Word, allowing you to change the case of the selected text in a very fast and efficient manner. It could become very useful if you want to change some formatting in the text, but not by manually rewriting it. In the Font group, the Change Case button is found, which opens a pull-down menu that offers options to change the text case:

1)    Sentence case: Converts the selected text to proper sentence case, which means the first letter of each sentence is capitalized, while the remaining letters remain lowercase.

2)    Lowercase: Converts all selected text to lowercase letters, regardless of the original capitalization.

3)    Uppercase: Converts all selected text to uppercase, turning every letter into a capital letter.

4)    Toggle Case: This option toggles the case of each letter. For example, if the selected text is in lowercase, it will change to uppercase. If it's in uppercase, it will change to lowercase. It's helpful for correcting errors like accidentally typing a sentence in all caps.

5)    Capitals: This setting makes the first letter of each word in the selected text a capital, which is quite useful in titles or headings where each word would normally begin with a capital.

This Change Case feature allows one to change the style quickly and easily without manually re-typING the text, hence fastening text formatting.

6. Use Ctrl + Spacebar to Clear All Formatting

A quick way of removing all formatting from selected text back to the default, usually the Normal style in Word, is the use of Ctrl + Spacebar on the keyboard. This will not remove the actual text but eliminates any special formatting; font size, bold, italics, underline, or color.

For instance, if you have a piece of text that has been bolded, italicized, and changed to a different font, hitting Ctrl + Spacebar will reverse the text back into its default style-usually Normal-without touching the actual characters themselves. It's exceptionally handy when you want to start fresh with plain text formatting or to remove undesirable styles.

7. Bold (Ctrl + B)

The Bold button, usually an icon displaying a "B" in the Font group, will make selected text bold, allowing the text to appear thicker and more evident. You can click this button, or utilize the Ctrl + B keyboard shortcut to activate/deactivate this effect with one click. Bold is used for emphases, headings, and to highlight some text.

If the selected text is already in bold, clicking Ctrl + B again or clicking the Bold button removes the bold formatting and returns the text to normal weight.

8. Italics (Ctrl + I)

The Italic button, indicated by an "I" in the Font group, applies italic formatting to the selected text, slanting the letters to the right. Common uses of italics are for added emphasis, titles of books, or other instances when you want to set text off from the rest of your content.

To apply italics, click the Italic button or use the Ctrl + I keyboard shortcut. The same combination works to turn it off: the second time the combination is clicked, it toggles the italics off, returning the text to the normal format.

9. Underline (Ctrl + U)

The Underline button, featuring a "U" with a line underneath it, applies a solid underline to the selected text; a common formatting option for emphasis, and in some digital documents to indicate links.

To apply an underline, click the Underline button or use Ctrl + U. Either action will instantly underline the selected text.

The Underline button features a drop-down menu offering a number of underlining style variations including:

1)    Thick underline: This applies a more heavy underline beneath the text.

2)    Double underline: This adds two lines underneath selected text for even more emphasis.

3)    Dotted underline: Uses a series of dots instead of a solid line for underlining, which can be visually softer and more subtle.

4)    Dashed underline: Creates a dashed line under the text, which can be useful for creating a more stylized or less formal appearance.

These variations in underlining give you flexibility, depending on your purpose of the effect you need to make visually. You can select any style from the drop-down list to further enhance the appearance of your document.

10. Strikethrough Tool

The Strikethrough tool applies a line through the middle of the selected text. It visually indicates that the text has been deleted or corrected, but remains there for reference. This can be useful in scenarios such as editing drafts, marking changes in collaborative documents, or showing that certain text should be disregarded.

To apply the strikethrough effect:

1)    Click the Strikethrough button - it's the icon in the Font group that looks like "abc" with a line going through it.

2)    The shortcut key combination to open the Font dialog box and check mark for strikethrough is Ctrl + D.

If you apply strikethrough, the text gets a line right through its middle. This works much like strikeouts do in a word processor, which means that the text isn't deleted, but rather highlighted as crossed out.

11. Subscript (Ctrl + =)

Subscript formatting positions the selected text below the baseline. This style of formatting is frequently used when making chemical formulas, mathematical notations, or footnotes.

For instance, in "H₂O," the "₂" appears as a subscript. When text is formatted as subscript, it is automatically reduced in size and positioned below the normal text. This makes the text smaller than the surrounding text, which is great for notations that are required to sit a little lower on the line.

To apply subscript:

1)    Control + = keyboard shortcut

2)    The Subscript button in the Font group, which looks like an "X" with a small "2" below it.

When applying subscripts, the text will get reduced in size and sits below the normal text baseline.

12. Superscript (Shift + Ctrl + +)

The Superscript tool, opposite of subscript, raises selected text above the baseline. Superscript commonly is used for footnotes, mathematical exponents, and scientific notations, as seen in "E = mc²," where the "²" is a superscript.

To apply superscript:

1)    Shift + Ctrl ++

2)    Alternatively, tap the Superscript button (located within the Font group). The button resembles an "X" with a small "2" above it.

When applied, selected text becomes smaller and moves up pulling the text above the baseline of the surrounding text.

13. Typography and Text Effects (Drop-Down Button)

The Typography and Text Effects button within the Font group activates a drop-down menu used to apply a range of artistic text styles, effects, and enhancements including:

1)    Ligatures: These are special characters that combine two or more letters into one. Ligatures are often used for aesthetic purposes or to ensure proper spacing in certain fonts.

2)    Number Styles: Allows you to apply specific styles to numbers, such as fractions or ordinal numbers (1st, 2nd, 3rd).

3)    Shadow: Adds a shadow effect behind the text, creating a sense of depth. This can make text stand out against the background.

4)    Glow: Illuminates the text with a glowing effect; this is also used in heading or highlighting an important message.

5)    Reflection: Provides a mirror image of the text at the bottom; this is useful for documents that require stylized or decorative formatting.

6)    Outline: This applies text with an outline, where letters appear hollow with the edges highlighted in another color.

7)    Stylistic Sets: These are variants in font form available for a font family. Using stylistic sets lets you use varying stylistic variations for letters or numbers without having to change the font.

These text effects help enhance the appearance of the text and can be used to make a more professional look or decorative depending on the purpose of your document.

14. Text Highlight Color

The Text Highlight Color tool in Microsoft Word is used to apply a translucent color background to the selected text, effectively making it stand out by giving it a highlighted look. This is commonly used to emphasize key points or to mark text for review.

To use the Text Highlight Color:

1)    Click the Text Highlight Color button (represented by a highlighter pen icon) in the Font group.

2)    Select the color which you’d like to apply to the text selected.

There is transparent color behind the selected text, which is more visible. If you want to remove the highlight of the text, you can do so by selecting the Stop Highlighting option from the dropdown list.

If you want to use a different color for highlighting, click the Highlight Color dropdown menu and select one of many colors to use as a highlighter. By default, this is yellow, but you can change it into another color, such as green, pink, or blue.

15. Font Color

The Font Color button allows you to adjust the text color itself. That can make text more appealing or highlight key parts of a document, such as headings, keywords, or links.

To change the font color:

1)    Click the Font Color button, which resembles an "A" with a colored line underneath it, in the Font group.

2)    In the drop down menu, you have several options:

a)    Theme Colors: These colors depend on the color scheme of the document and are in harmony with the general design of your project.

b)    Standard Colors: Such as red, blue, yellow, etc.

c)    More Colors: More opens colors dialog where a wide range of colors can be selected and even RGB values can be specified for exact color picking.

d)    Automatic: This is a default color, usually black.

The font color you choose will be applied instantly to the selected text, providing you with the capacity to personalize the look of your document and even improve its readability.

Summary of Formatting Shortcuts:

1)    Ctrl + Spacebar: Clear all formatting from the text and reset the selection to the default style.

2)    Bold (Ctrl + B): Turn bold on/off for emphasis.

3)    Italic (Ctrl + I): Applies or removes italics for emphasis or stylistic purposes.

4)    Underline (Ctrl + U): Applies or removes an underline; a dropdown provides options for thick, double, dotted, and dashed underlines.

5)    Subscript (Ctrl + =): Reduces the selected text’s size and positions it below the normal text baseline. Subscripts are commonly used in mathematical formulas or as a form of footnote.

6)    Superscript: Shift + Ctrl + + This option raises the selected text above the baseline for such things as exponents, scientific notation, or footnotes.

Paragraph Group
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The Paragraph group in Microsoft Word contains all the tools you need for formatting paragraphs, including adjusting alignment, indentation, spacing, and applying lists like bullets and numbering. It provides a streamlined way to customize how the content within your document is arranged and presented. Access to the Paragraph dialog box, which provides advanced settings, is also available by clicking the dialog launcher button in the group's lower-right corner.

Let's break down each tool and every option that may fall under the Paragraph group:

1) Bullets

The Bullets button puts bullet points in the selected paragraph or text, which serves to align and visually distinguish information. Most commonly, bullet points are used for lists of items unordered.

By clicking on the Bullets button, you toggle between adding and removing bullet points for the selected text. This tool is extremely helpful when creating lists, and it offers various customization options through the drop-down menu.

Inside the Bullets Drop-Down Menu:

1)    Recently Used Bullets: This option will display a list of the bullet styles that you have recently used. For those times when you make use of specific bullet points repeatedly within your document, this option allows quick access and subsequent application without having to search through the full list of bullets that are available to you.

2)    Document Bullets: Through this choice, you can apply bullets from the currently open document pre-defined bullet styles. This is especially handy if you have already set up an applicable style for consistency throughout the document.

3)    Bullet Library: This opens a comprehensive library of bullet styles, from simple circles and squares to more intricate symbols. You can choose from a variety of options to visually distinguish your lists. The Bullet Libraryhelps create an appealing and consistent look, depending on the type of document you are working on.

4)    Define New Bullet: This opens a dialogue box that enables you to create your own custom bullet point. You can choose from:

a)    Symbol: You can select any character from a symbol library including but not limited to checkmarks, stars, and arrows to use as your bullet.

b)    Picture: You can also insert an image to serve as the bullet, hence giving you total control over the design.

c)    Font: If you want a specific font-based symbol for the bullet, you can select any one of them from this option. This might be helpful in situations when you want the look of the bullet to match with the overall theme of the document.

5)    Change List Level: Use this feature in order to adjust the indentation level of the bullet points. You can increase or decrease the level of the bullet in order to nest or make hierarchical lists. That is helpful when making multilevel lists or outlines where you have ideas you want to set out in tiers. You can adjust levels 1 through 9. Each level indents, or draws back, the level of indentation depending on whether you "promote" or "demote" a bullet point.

By using Change List Level, you can have multi-layered bullet points. An example of this is:

1)    Level 1 is the topmost bullet level - an outermost point.

2)    Level 2 and beyond create sub-bullets that are indented beneath the previous level, making your list clear and organized.

How to Use the Bullets Tool:

1)    Select the text you wish to format as a list.

2)    Click the Bullets button to turn bullets on/off.

3)    To choose a specific bullet style, click the dropdown arrow next to the Bullets button.

4)    Choose from the available styles, or open the Bullet Library and choose from the selection that is provided.

5)    If you would like to specify an entirely different bullet, perhaps including an image or symbol, select the option to Define New Bullet.

2) Numbering: Drop-Down Button with Numbering

The Numbering button allows for an instant means of applying numbered lists to your paragraphs. This tool is used to provide organization of items in a sequential order, allowing automatic numbering before each listed item.

Inside the Numbering Drop-Down Menu:

1)    New Number Format: This allows defining a new number format for a list. One can customize the style of numbering (1, 2, 3, I, II, III, or A, B, C), modify the font, its size and color, and a set of other formatting options to further conform to the style one wants the document to follow.

2)    Adjust List Level: It enables you to move any numbering level within a multilevel list. You can, for example, easily change from a primary list (Level 1) to a sub-list (Level 2) or vice versa. This is really handy when you create a more complicated numbered outline or lists that are in several levels nested.

3)    Numbering Value Set: This option enables you to specify the starting number of the list. Suppose you do not want the list to start with "1," then you can adjust the number it begins with by any value of your choice. This is useful when you are continuing your list from another document or section.

4)    Recently Used Numbering: This drop-down lists the sets of numbering you have recently used. It saves you time from having to look through all the options to apply the same numbering format you have used previously.

The Numbering button allows for simple or customized numbered lists; these drop-downs provide further options. This tool keeps your lists organized for easy reading.

3) Multilevel Lists: Drop-Down

The Multilevel Lists button in the Paragraph group lets you apply numbered or bulleted lists that have more than one level, where each level indents beneath its predecessor. It is a great tool for creating complex lists that come in the form of an outline or hierarchy.

In a Multilevel List, the items are not set in a flat, single level but nested within different levels of the list to allow for further details.

Within the Multilevel Lists Drop-down Menu:

1)    Current List: By clicking this option, one is taken to editing an existing multilevel list-either by changing the style or adjusting the formatting of the levels.

2)    List style: Allows the selection of several pre-defined list styles to format various levels of each multilevel list. In other words, one level may use numbers, the next level may use bullet points, and so on. You will have multiple choices that will suit your content and graphic style of your document.

3)    Define New Multilevel List: This will open a dialog box where you can create a new style of multilevel list. You can decide how many levels to include, you could use a different number or symbol for each level, and you could format the appearance of each level in the list. That way, you could create a structured outline with specific formatting for each level.

4)    List Library: Opens a library of pre-designed multilevel list styles where one can pick the ready-made style to display multi-level lists, already configured to be presented in an orderly and neat appearance.

5)    Modify List Level: You can use this option to change the number type or bullet style at a particular level of the multilevel list. For instance, when working on a three-level list, you can change the numbering or bullet style of the second level without disturbing the other levels.

Multilevel lists are especially helpful when developing complicated outlines, numbered headings, or hierarchical structures in a document. This feature replaced the older Outline Numbering feature previously available in the Bullets & Numbering dialog box. You could apply different levels of numbering or bullets with the help of this tool to visually organize your content in a more logical and orderly manner.

4) Reduce Indent

This allows you to decrease the indentation of one paragraph or list item. If some text or a paragraph with an indent applied is selected and this button is clicked, the selected text will be moved one level closer to the left margin. By repeatedly clicking this button, the indent is reduced until it disappears completely.

This is especially helpful if you have lists and want to change the items' positioning, for example, in cases when you want a sub-item to be "promoted" to the main level of a multilevel list.

How to Apply the Reduce Indent Button:

1)    Select the paragraph or list item whose indent you would like to decrease.

2)    Click the Reduce Indent button in the Paragraph group.

3)    The selected item will move one indent level closer to the left margin. If you continue clicking, it eventually will align all of the way to the left margin where there is no indent.

5) Increase Indent:

The Increase Indent button allows you to take the selected text or paragraph further to the right, increasing the indent. This is useful in creating a sub-level in a list or paragraph, or whenever you want to indent a paragraph either for stylistic or formatting reasons.

When you want to work with multilevel lists, increasing the indent actually promotes a list item to a sublevel, visually clear in a document.

Using the Increase Indent Button:

1)    Select the paragraph or list item that you wish to indent.

2)    Click the Increase Indent button in the Paragraph group.

3)    Right Alignment: The selected text will be moved one indent level to the right. If you keep clicking, the indent will increase until it reaches the appropriate level.

6) Sort

This allows you to arrange text, either in a table or between paragraphs of regular text, in ascending or descending order. This is useful for organizing information alphabetically, numerically, or by custom order, making your document easier to read and navigate.

How to Use the Sort Command:

	When in a table:



When sorting in a table, the Sort dialog box sorts data by rows or columns. You can sort your table by text, numbers, or dates depending on the type of data contained in each column.

1)    Click on your table or the column(s) that you would like to sort.

2)    Click the Sort button from the Home Tab or the Table Tools Layout Tab depending on your active tab.

3)    The Sort dialog box opens.

a)    You can choose which column to sort by.

b)    Under Order, select if you’ll be sorting in an ascending or descending degree.

c)    Under Data Type choose what type of data text, number, or date you are sorting.

d)    Optionally, you can set more sorting criteria if you have to sort by more than one column.

This is especially helpful when you need to have tabular information sorted in some logical manner, such as alphabetically by name or chronologically according to date.

	When working outside of tables (with regular text)



If the selection is not in a table-in other words, paragraphs of text-the Sort Text dialog box opens. This opens up alphabetical, numerical, or user-defined sorting for lines of text in your document.

1)    Select the text you want to sort.

2)    Click the Sort button in the Home Tab.

3)    The Sort Text dialog box will open.

a)    You can choose whether to sort by paragraphs, and if you’ll be sorting in an ascending or descending degree.

b)    If sorting by text, it will sort alphabetically; if by numbers or dates, it will sort accordingly.

c)    You can also choose to sort by the first word in each paragraph or other criteria.

Sorting text will enable you to easily organize lists such as names, addresses, or any unarranged pool of data within your document.

Commands within the Sort Dialog Box

1)    Sort by: This allows you to select the column for tables and criteria for text that you are sorting.

2)    Ascending/Descending Order: By this, you can choose whether to do the sorting from A to Z (Ascending) or from Z to A.

3)    DataType: Determine if what you are sorting is text, number, or date.

4)    Then by: Under the 'more options' tab allows you to create a secondary sort often required when working with complex tables.

The Sort tool provides structure and order to data, lists, or tables, which can be accessed from the Home Taband also Table Tools Layout Tabwhen working with tables.

7) Show/Hide Formatting Marks (Ctrl + *)

The paragraph marking feature allows you to see a lot of the hidden formatting marks, which will help troubleshoot formatting issues such as extra spaces, line breaks, and hidden paragraph markers. The hidden formatting symbols do not print out on a page but can make your document more easy to edit and format correctly.

What Paragraph Markings Include:

When paragraph markings are on, you shall see:

1)    Paragraph marks (¶) -Show where a paragraph ends. This is quite helpful when you want to view where each paragraph starts and ends, especially when managing breaks or spacing.

2)    Space Indicators-Reveal small dots (·) to show spaces between words, which helps you easily view extra spaces or text alignment issues.

3)    Tab Markers-Reveal arrows (→) for tab spaces.

4)    Line Breaks-Reveal special markers to indicate line breaks within paragraphs.

5)    Hidden Text: Shows hidden or formatted text that is not normally visible, such as text hidden by formatting rules.

How to Turn On/Off the Display of Paragraph Markings:

1)    Using the Button: You can turn these formatting marks on and off using the ¶ symbol located in the Home Tab under the Paragraph group or by using the shortcut key Ctrl + * (Ctrl + Shift + 8). This will turn the on/off setting of these markers.

2)    Using Keyboard Shortcut: First press Ctrl + Shift + 8 (Ctrl + *), which will activate the paragraph markings or in other words, will show hidden formatting. To disable this, simply press the keys again.

Why would you want to use paragraph markings?

1)    To troubleshoot problems with formatting: This allows you to see extra spaces or missing paragraph breaks.

2)    Aligning Text and Elements: Presents a clearer view of how text or elements align, especially in cases of indentation, tabs, or spacing.

3)    Editing and Refining: Presents a clearer picture when refining the layout or ensuring consistency in formatting.

8) Left Alignment: (Ctrl + L)

The Left Alignment command in Microsoft Word allows aligning the selected text against the left margin of the document. This is the default for most documents and it provides an orderly look where each line begins from the left edge.

How it Works:

1)    When you press Ctrl + L, all the text within the current paragraph or a block of text selected will be aligned against the left margin.

2)    Justified: The text will not extend to the right margin, so it will appear jagged at the right.

Usage: This text alignment is the standard alignment applied in majority of body text, especially the documents written in left-to-right languages.

9) Center: (Ctrl + E)

The Center command positions the selected text against the middle of the page or margin by creating equal space on both the left and right sides of the text. It is usually applied to titles, headings, or other short pieces of text that need to be emphasized.

How it Works:

1)    Pressing Alt + Ctrl + C or Ctrl + E, depending on your version of Microsoft Word, will center the text horizontally on the page.

2)    The text will visually appear to be equidistant from both the left and right margins.

Usage: This alignment is commonly used for titles, headings, or any text that requires emphasis.

10) Right Alignment: (Ctrl + R)

The Right Alignment command aligns the selected text with the document's right margin. This will give a clean right edge but will leave the left side jagged or uneven.

How it Works: When you press Ctrl + R, all the selected text is shifted so the right edge of the text aligns with the right margin while the left side stays uneven or "ragged."

Usage: Alignment to the right is normally done for dates, page numbers, or for languages that read from right to left such as Arabic or Hebrew.

11) Justify:

The Justify command stretches the text so that it fills the entire width between the left and right margins. It adjusts the spacing separating words, and in some cases between characters, to create a clean block of text that aligns on both the left and right sides.

How it Works:

1)    Ctrl+J justifies selected text, which means it aligns it on both right & left margins. Word automatically fixes the spacing separating words and, if necessary, even the spacing of the characters themselves, to ensure that the text spans the width of the page.

2)    Justification produces a block of text that is all lined up and doesn't have any rough edges, which is commonly required or preferred in formal documents such as newspapers, books, and reports.

Usage: This alignment could be used in documents that require clean, uniformity, especially when printed or formal reports. Sometimes, it creates awkward gaps between words when the text is short. Therefore, it has to be used carefully.

12) Line Spacing Drop-Down

The Line Spacing drop-down menu allows you to change the vertical distance between lines of text. This feature is significant for improving readability and adding structure, as well as meeting certain formatting requirements, such as academic or business documents.

How it Works: The Line Spacing dropdown menu is located in the Paragraph group in Word. This is used to specify the amount of space that will be displayed between the lines in your paragraph.

Line Spacing Menu Commands:

1)    Before Paragraph: this adds an amount of space before the paragraph. This is useful to have between blocks of text or different paragraphs.

2)    After Paragraph: This adds extra space after the paragraph. This is often used if creating space between sections, or for making sure there is a clear visual separation between blocks of text.

Usage: Line spacing may be adjusted to provide a more readable document, sometimes when the text is dense. For instance, the default of most documents is 1.15, whereas you might actually want it a little larger for presentations, reports, or other formats that benefit from extra spacing between lines for clarity.

13) Line Spacing Options - From 1.0 to 3.0

The Line Spacing options offer specific spacing intervals for the lines of text within a paragraph. These options range from 1.0 (single spacing) to 3.0 (triple spacing).

How it Works:

You can adjust the line spacing using the Line Spacing drop-down menu or by going into the Paragraph window for more detailed options.

1)    1.0: This is single-spacing, where there is minimal vertical space between lines.

2)    1.15: The default setting in Word, which adds a slight amount of space for improved readability.

3)    1.5: Provides one and a half times the space of single spacing, which often can be used in business documents or academic papers.

4)    2.0: Double spacing, which is common for academic writing and formal documents.

5)    2.5: Adds more space than double spacing, useful when you want extra room between lines.

6)    3.0: This is triple spacing; line spacing is increased more, and the document seems even more open and less dense.

Usage:

1)    Line spacing is at the choice of the user. Academic papers are mostly double-spaced, and sometimes reports or letters use single or 1.15 spacing.

2)    You can click the Line Spacing button or open the Paragraph window for further adjustment.

14) Shading

This feature in Microsoft Word fills the background of a selected paragraph, range of text, or table cell with color or shading. This is useful for drawing attention to certain parts or portions of a document-for example, highlighting key points or sections that require attention.

How it works:

1)    The button for Shading is in the Paragraph group within Word.

2)    Shading Button: When the Shading button is clicked, a pull-down menu opens to provide choices for setting the background color of the selection. In this way, you can shade a part of the document: paragraphs, words, even table cells.

Shading Menu Commands

1)    Standard Colors: Some general colors that people commonly use for shading text or backgrounds.

2)    No Color: Removes any shading or background color applied to the text, returning it to the default appearance.

3)    More Colors: Opens a dialog box allowing you to choose from a wider range of colors or even define a custom color.

4)    Theme Colors: This option shows colors that are part of the document’s theme, ensuring that the colors are consistent with the overall design of the document.

Usage:

1)    Shading has traditionally been used to draw attention to or highlight certain parts of a document. It's applied in tables, highlighting a row or column, and even in reports to separate headlines from body text.

2)    Applied judiciously, the right shading color can enhance the structure and readability of a document by making selected elements stand out but not overwhelm the viewer.

15) Border: Drop-Down Button

Border serves to apply different border styles to the selected paragraphs, text, or table cells. This feature gives you the opportunity to define the borders around certain elements of your document for organization, structure, and accent.

How it Works:

1)    The Border button is found in the Paragraph group.

2)    Clicking the Border button opens up a drop-down menu where you can choose what kind of border you would like to apply. You can apply it to a single paragraph, to the entire page, or to cells in a table.

Border Drop-down Menu Commands:

1)       All Borders: This applies borders around all sides of the selected item - paragraph, table cell, etc.

2)       Outside Borders: Applies a border only to the outer edges of the selected area, such as the outer boundary of a table or paragraph.

3)       Inside Borders: Adds borders between internal elements, for example, between cells within a table.

4)       Top Border: Adds a border to the top of the selected area.

5)       Bottom Border: Adds a border to the bottom of the selected area.

6)       Left Border: This option puts a border on the left of the selected area.

7)       Right Border: Adds a border on the right of the selected area.

8)       No Border: No borders are selected on the selected area to remove any currently set borders.

9)       Draw Table: A simple drawing mode, showing you how to draw and customize borders around text or tables.

10)  Horizontal Line: Inserts a horizontal line in the document in order to act like a divider for sections.

11)  Inside Horizontal Border: Inserts horizontal borders between rows inside a table.

12)  Inside Vertical Border: Inserts vertical borders between columns inside a table.

13)  Diagonal Down Border: Draws a diagonal line from top-left to bottom-right of the selected area.

14)  Diagonal Up Border: Draws a diagonal line from top-right to bottom-left of the selected area.

15)  View Shading, Borders, and Gridlines: Ittoggles on and off the display of gridlines of tables or borders of the document to easily visualize the layout structure as you edit.

Usage:

1)    Borders are widely used for framing parts of the document, separating paragraphs, or highlighting particular table cells. They enable structural organization, allowing readers to trace content more easily.

2)    Borders are useful in a table to show differences between cells or sets of rows for better appearance and readability.

3)    Horizontal lines are used to separate visually sections of text or as dividers in very formal documents or reports.

Summary of Key Shortcuts:

1)    The Paragraph Markings feature, Ctrl + *, toggles on and off the display of hidden formatting symbols such as paragraph marks, spaces and tabs. Left Alignment Ctrl+L The text is aligned to the left margin.

2)    Center Ctrl+E The text is centered between the left and right margins.

3)    Right Alignment Ctrl+R The text is aligned to the right margin.

4)    justify: expansion of text to both margins; spaces between words are automatically changed by Ctrl + J.

Styles Group

The Styles feature in Microsoft Word is used to format and apply consistent design elements to text, such as headings, body text, lists, and other parts of your document. Styles allow you to quickly change the appearance of large amounts of text without manually formatting each element. This is particularly useful for creating documents with a uniform design or for applying formatting that matches the document's template.
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Quick Styles

This is a facility within the Styles group that provides a set of pre-defined styles for text elements. These are meant to be applied quickly, and they help create a professional, coherent look throughout your document.

How Quick Styles Works:

1)    When you open the Styles pane or menu, you will view a Quick Styles gallery that offers the variety of looks for the text like Heading 1, Heading 2, Normal, Title etc.

2)    Auto-Preview: Word automatically previews the selected text in a live preview of how it would appear once the style is applied. The result, therefore, will make the experimentation with various formatting more easily allowed without necessarily having to commit to a change until one feels satisfied.

3)    Heading Styles: Applying Heading 1 style, for instance, automatically changes text size, font, and alignment to its predefined settings for Heading 1 style.

Comparing the 2003, 2007 and 2010 word styles:

1)    Word 2003: The style for Heading 1 was set to default on a lot simpler and more basic template; it had less design emphasis than the other two.

2)    Word 2007 & 2010: With the release of Microsoft's new style set, one finds that the fonts, color, and formatting are far more modern and catching. For instance, in comparison to Word 2003, the Heading 1 style has a larger font size and is formatted bolder and more conspicuous. The Standard styles, such as Normal and Heading 1, have been revised and are more consistently formatted in 2007 and 2010, part of changes to the default document templates.

In Word 2007 and later, the template styles were also more customizable, allowing users to create and modify their own style sets.

Style Task Pane: By clicking the launcher, or small arrow, in the bottom right corner of the Styles group the Styles Task Paneappears. Through this pane you are able to see all of the styles available to you in your document and apply them much more easily. You are also able to modify and manage your styles from this pane.

Editing Group

Editing tools within Word allow you to find text, replace text, and even select certain types of content within a document. These options allow you to navigate and change large documents with much more ease.
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1. Find

It helps in the locating of certain texts or items within your document with speed. This dialog box opens the 'Find and Replace', enabling you to search for text within your document and, if necessary replace.

How It Works:

1)    The Find button opens the Find tab in the Find and Replace dialog box; you type here the text you wish to find.

2)    The Drop-down contains the Go-to command, which is utilized for going to a certain page, section, or item in that very document. Go To can be of great help whenever you need to jump forward to some other page or to any certain heading inside a pretty long document.

Status Bar Navigation: If you are dealing with a big document, a page number indicator appears in the status bar located at the screen’s bottom left, for example, Page 1 of 2. This indicator is clickable and opens the Go-to tab inside the Find and Replace dialog that permits navigation to pages, sections or any other stuff like headings, bookmarks, etc.

2. Replace Button

Once this button is clicked, the Replace Tab is exposed in the find and replace window. You can therefore use this to search for a particular term and replace it with another throughout the document.

How it Works:

1)    Find: This is where you enter the word or phrase you are looking for.

2)    Replace With: This is what text you will put in the place of the found text.

3)    Replace option provides choices to replace one by one, or all the occurrences at once.

This facility can be very useful for making bulk changes across your document, for example, substituting old terminology, correcting typos, or updating references.

3. Choose

The Choose drop-down menu enables you to make selections in your document according to given criteria. This saves time when highlighting or selecting those elements that share similar formatting or content.

Commands in the Choose Drop-Down:

1)    Select Text: This is an option to choose text in the document. You are then able to format or manipulate the selected text.

2)    Select Objects: This is the command that lets you select objects within the document such as images, charts, or shapes.

3)    Select All Similar Formatting: This allows you to select all types of content that have the same formatting. Suppose you have several paragraphs all in the same font, size, and style; through this option, you will be able to select all at once.

These options allow a speedy way of moving around and making changes to particular types of content in your document, hence enhancing editing efficiency.

Dictate

The Microsoft Word application allows creating content through speech using the feature called Dictate. It interprets spoken words into written text, and that makes it quite a handy tool for users who like to speak rather than type or who want to create a draft as fast as possible.

How It Works:

1)    To use Dictate, you simply click on the Dictate button in the Home tab, then speak into your microphone.

2)    The application transcribes your voice into text in real-time, and it can interpret different languages, punctuation, and commands (e.g., "period," "new line").

3)    Dictate is especially useful for hands-free writing, brainstorming, and when working on documents while multitasking. It can be a helpful feature for writers, students, or anyone needing to convert their speech into text quickly.

Dictate can recognize words and punctuation, and it works best in a quiet environment with a clear microphone.

Editor

The Editor in Microsoft Word is a robust tool that offers spelling, grammar, and style suggestions to let users enhance clarity, tone, and correctness in their writing. The intent of this feature is to help users create polished and professional documents with real-time suggestions for grammar, vocabulary, punctuation, and style.

How It Works:

1)    You can access Editor from the Review tab or by clicking the Editor button in the ribbon.

2)    Once activated, the Editor task pane opens on the right side of the screen, where it analyzes your document and provides feedback.

3)    Suggestions are categorized into different sections, such as Spelling, Grammar, Conciseness, Formality, Punctuation, and Clarity.

4)    You can click on each suggestion to see the suggested edits, and you have the option to accept or ignore each one.

Why It's Useful:

1)    Editor is especially useful when you want to write clearly, concisely, and grammatically correctly.

2)    It suggests words far beyond spell check, including detecting tone and suggesting better readability.

3)    With the Premium version, additional features are available, such as suggestions for style and further grammar checks.

Reuse Files

The Reuse Files option enables you to search for and reuse previous documents or file content. This saves time, especially in instances where you need to include text or elements from older documents without having to retype everything.

How It Works:

1)    To implement the use of Reuse Files, click on the Insert tab and select Reuse Files, or open the Search pane.

2)    It will open the Reuse Files task pane where you can search through previously saved documents, sections, and other content that you have worked on in the past.

3)    You can then easily copy text, images, tables, and other elements from old documents directly into your current one.

Why It's Useful:

1)    Reuse Files is particularly helpful for ongoing projects, reports, or templates where you need to refer to or reuse parts of previously created documents.

2)    It reduces the time spent looking for old files and helps maintain consistency across multiple documents. You don’t have to reformat text or elements; they are imported as they appear in the original file.


Chapter 6: INSERT TAB

PAGES

The Insert tab provides various options for adding elements to your document. The Pages section under this tab offers specific tools related to managing and organizing the layout of your document, particularly concerning how content is placed across different pages.
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Summary:

1)    Cover Page: Quickly insert pre-designed cover pages into your document or save custom ones for future use.

2)    Blank Page: Adds a completely blank page to your document, ideal for starting new sections or chapters.

3)    Page Break (Ctrl + Enter): Insert a page break to start a new page at the point of your cursor. You can also access other types of breaks through the Page Layout tab for more advanced formatting.

1) COVER PAGE

The Cover Page button allows you to easily add a preformatted cover page to your document. You can select from several built in templates, or design your own.

Available Commands in the Drop-Down Menu:

1)    Built-in: This option presents a gallery of pre-designed cover pages. These templates are ready for use and include different styles and themes suited to various types of documents.

2)    Some example built in cover page designs include:

a)    Tiles: Modern, grid-style design.

b)    Stacks: Stacked style with geometric shapes.

c)    Puzzles: Cover page with puzzle piece elements

d)    Pinstripes: Minimalist design with thin stripes

e)    Annual: Cover for annual reports

f)      Austere: Simple and formal design

g)    Conservative: Traditional, professional layout

h)    Contrast: Design pointing out vivid contrast

i)       Cubicles: Cover with a modern office theme

j)       Exposure: Dynamic design for creative projects

k)    Mod: Contemporary in style.

l)       Motion: A cover that conveys motion, which is useful in dynamic presentations.

m) Transcend: A professional-looking, abstract design.

3)    Remove Current Cover Page: If you have already inserted a cover page and want to remove it, this will make it easy for you.

4)    Save Selection to Cover Page Gallery: If you've customized a cover page and would like to reuse it in future documents, you can save it to the gallery of cover pages for easy access later.

Why It’s Useful: This feature comes in handy when generating reports, presentations, or any document that really requires a professional-looking cover. You easily select one of several designs or can save your own for consistent branding or layout on subsequent documents.

2) BLANK PAGE

The Blank Page option is used to insert a completely blank page into your document.

How It Works:

a)    When a Blank Page is clicked, Microsoft Word inserts a blank page at the point where your cursor is located. This is done by adding two-page breaks: one before the new page and one after it.

b)    This technique is useful for creating sections in your document or when you want to start a new page for a fresh section, title, or chapter.

Why It's Useful: It's faster, for inserting a fresh, blank page without the need to adjust Page Breaks or Layout settings. This is useful for new chapters, sections, or adding a page between content within an organized document.

3) PAGE BREAK

This comes in quite handy when you need to insert a break between pages, so that the beginning of the content starts from a new page. This command is usually used when you want to control the point one section ends and the point where the next begins in a long document.

How It Works:

1)    Ctrl + Enter: This keyboard shortcut allows you to insert a page break at any position of your cursor. Everything following the page break will be moved onto the next page, so you can easily continue on a new section, chapter, or topic without bothering with readjusting margins.

2)    Page Layout Tab, Page Setup Group: You will also see Page Break under the Page Layout tab, location Breaks section. A number of other breaks are also offered in that section:

a)    Page Break: A normal page break.

b)    Column Break: When operating in columns, this will force the text to the next column.

c)    Text Wrapping: Determines the flow of text around images or other objects.

d)    Section Breaks: By creating a section break, you can have multiple sections within your document that have different formatting, such as different headers/footers or column layouts.

Why It's Useful: Page Breaks are critical when designing longer documents, such as reports, essays, and books. They keep the content organized by ensuring that newer sections or chapters start on a new page. You use Ctrl + Enter to make these quick breaks without breaking up the text flow.

TABLES

The Tables group within the Insert tab in Microsoft Word includes a suite of tools that allow you to create and manage tables in your document with ease. When you create or click on a table, additional contextual tabs appear called Table Tools that include the Design and Layout tabs. These tabs offer ongoing table formatting and structure options.

Table Drop-Down Menu

The Table drop-down menu allows you to insert and adjust tables. You can also use this menu to convert text to tables, as well as access other table-related tasks. Here are the commands you could use from this menu:

1) INSERT TABLE

1)    How It Works: Upon clicking the Insert Table option, a dialog box opens where one has to define the number of rows and columns. This is straightforward and simple in inserting a table with a defined structure.

2)    Why It's Useful: The Insert Table option enables you to create a new table, specifying the number of rows and columns. This is particularly helpful if you want to make sure a table size is exactly correct.

2) DRAW TABLE

1)    How It Works: Draw Table allows you to create a table by drawing vertical and horizontal lines with the mouse. You can freely drag and set the borders to adjust the table structure and create a table with a custom layout.

2)    Why It's Useful: This is useful when you need more control over your table's design and size. It is really helpful in more detailed or non-standard table structures when you have to adjust things yourself manually.

3) CONVERT TEXT TO TABLE

1)    How It Works: The Convert Text to Table option allows you to turn existing text into a table. The dialog box that appears lets you specify how the text should be separated into rows and columns, such as by comma, tab, or other delimiter.

2)    Why It's Useful: This is useful when you have text-typed already-formatted data into a list or structured form and which you want to transform into a formal table. It is quick in converting formatted contents into a table without manual typing of the same text into a grid structure.

4) EXCEL SPREADSHEET

1)    How It Works: Excel Spreadsheet option opens an editable Excel spreadsheet in your Word document. When you choose this option, it opens an embedded Excel interface where you input and manipulate the data exactly as you would in Excel, using all of the typical Excel functions.

2)    Why It's Useful: When you need to include complex data, formulas, or charts from Excel in your Word document, it's perfect. It embeds Excel's functionality within your document for easy display and editing of data.

5) QUICK TABLES

1)    How It Works: The Quick Tables option provides access to pre-designed, customizable table templates that can be inserted into your document. These include common table formats, like calendars, tabular lists, and schedules, that can be used as starting points for your table design.

2)    Why It’s Useful: If you need a table quickly and don’t want to build one from scratch, Quick Tables offers a variety of ready-to-use templates. This feature is great for users who need a standard table layout without spending time on custom formatting.

MAXIMUM TABLE SIZE

1)    How It Works: In inserting or adjusting a table, you can go up to a maximum size of 10 columns by 8 rows. For larger tables, you may need to make adjustments in the structure by splitting the content into several tables or using other layout tools.

2)    Why Useful: Such a size limitation ensures that tables fit the standard page layout of your document, while keeping its structure manageable for formatting reasons, too.

ILLUSTRATIONS

The Illustrations group in the Insert tab of Microsoft Word offers several options for inserting various kinds of visual content into your document, ranging from images to shapes, icons, 3D models, and SmartArt graphics. Such visual aids will help in adding clarity, design elements, and clarifying complex ideas in your document.
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1) IMAGES

The Images option in the Insert tab allows inserting pictures into your document. The dropdown provides three commands in total :

1)    This Device - This option opens an image from your device or storage. By clicking on it, a file dialog box opens, that allows users to browse their computer for an image file (JPG, PNG, GIF, etc.).

2)    Stock Photos: This gives access to a library of high-quality stock photos. Of course, this feature is really helpful if you need professional images without having to search on the web. The Stock Photo library consists of categories like nature, people, business, and more.

3)    Online Pictures: You can insert pictures directly from online websites. You are enabled to search for images from Bing, OneDrive, or other online sources; hence, finding an appropriate picture is pretty easy within Word without having to leave the interface of Word.

This brings up the Insert Picture dialog window where you can choose and insert a picture into your document after clicking on one of these options.

2) SHAPES: DROP-DOWN MENU

Shapes in the Insert tab are the option to draw a variety of shapes in your document. The Shapes drop-down menu contains several categories of shapes. These include:

1)    Recently Used Flowchart: A group of flowchart shapes that might have been used previously. Examples of such shapes are process boxes, decision diamonds, and connectors.

2)    Callouts: These are shapes like speech bubbles or other types of annotations used to highlight specific text or elements in your document.

3)    Basic Shapes: Standard shapes like circles, rectangles, and triangles. These can be used to create simple diagrams, emphasize content, or add visual interest to your document.

4)    Lines: Includes straight lines and connectors that can be used to create diagrams or underline important points.

5)    Rectangle: Allows to create different rectangular shapes for varied usage, such as drawing text boxes or creating outlines.

6)    Block Arrows: These are arrow shapes that help in the showing of direction or flow in some diagram or graphic.

7)    Stars and Banners: Shapes including stars, ribbons, and banners, which can be used to highlight or draw attention to specific sections of the document.

In Excel, the list of shapes differs to provide room for more data-centric visuals like charts.

3) ICONS: (365 ADDED)

In Microsoft 365, one finds the Option to insert icons into a document. Icons are small, vector-based graphics that can depict an object, action, or concept. They are great for enhancing the look of documents and bringing clarity, especially in design contexts or presentations.

4) 3D MODELS

Microsoft 365 integrated the functionality of inserting 3D Models in your document. Within this dropdown menu there are two options:

1)    This Device: Allows you to insert 3D Models stored on your computer. These models can be in formats such as GLB or FBX, which is rotatable and interactive with Word.

2)    Pre-Storage 3D Models: By choosing this option, a library of pre-stored 3D models opens up. You can search for any model you want - be it a building, an object, or an animal - and insert it directly into your document.

3D models add dynamism and visual interest to documents. They are particularly useful in presentations, technical documentation, and design projects.

5) SMARTART: CHOOSE A GRAPHIC

The feature of SmartArt in Word enables you to create awesome diagrams for the representation of information and ideas. Upon clicking SmartArt, the dialog box Choose a SmartArt Graphic opens. You will see a few pre-designed graphic types to choose from. These include:

1)    Hierarchy: This is helpful when you need to show organizational structures or hierarchical relationships.

2)    Matrix: This is the form of graphic that shows relationships in a matrix format.

3)    List: A graphic used to display lists or bullet points in a more visually appealing format.

4)    Process: used to represent processes or workflows in a sequence of steps.

5)    Cycle: Shows circular or cyclical processes, often used for illustrating repetitive or continuous cycles.

6)    Relationship: useful for depicting how various components are related to each other.

7)    Pyramid: Used to show hierarchical relationships in the form of a pyramid.

These types of graphics allow information to be visually organized, thus allowing an audience to view complex ideas and concepts more easily.

6) CHART: INSERT CHART DIALOG BOX

Word's Chart feature allows you to create a bar, line, pie, column, and many other types of charts to visually represent information. This would be especially helpful in case of showing statistics, trends, or comparisons in your document. Here's how:

1)    Insert Chart Command: When you click the Chart option in the Insert tab, an Insert Chart dialog box opens. From this dialog box, you are allowed to select any type of chart you intend to use in your document.

2)    Excel Spreadsheet for Data: Unlike in the previous editions of Microsoft Word, such as Word 2003, where you entered data through the datasheet or Microsoft Graph window, the Chart feature opens an Excel spreadsheet directly inside Word. This embedded Excel sheet helps in entering your data with convenience.

3)    Available Chart Types: On the Insert Chart dialog box, you have a choice from the following chart types:

a)    Column: clustered, stacked, 100% stacked

b)    Line: line, stacked line, 100% stacked line, line with markers

c)    Pie: regular pie, exploded pie, 3D pie

d)    Bar: clustered bar, stacked bar, 100% stacked bar

e)    Area: stacked area, 100% stacked area

f)      Scatter: with and without lines

g)    Other Chart Types: Further chart types are available for specialized charts like radar, combo chart types, and many more.

4)    Editing Data: After selecting your chart type, a new Excel sheet opens where you input your data. You can enter the values, and the chart will automatically update within the Word document as you make changes. You can also do calculations in the datasheet using Excel functions.

5)    No More MS Graph: In the newer generations of Microsoft Word, the included options of MS Graph and Datasheet from the old charting system have been replaced with an embedded Excel. The functionality on this has enhanced by giving a better and more familiar interface for data manipulation and entry.

Once you have added the data, the chart will be designed and added into your Word document. You can design and enhance the chart further with the various Chart Tools available in the Ribbon: changing colors, labels, legends, among many other options.

7) SCREENSHOT: HORIZONTAL DROP-DOWN MENU

The Screenshot feature in Word enables you to take screenshots of your computer and insert the image directly into your document. Quite useful for tutorials, presentations, or documentation where you need to show precisely what is happening on your screen:

Screenshot Command

This will open a dropdown menu when clicking the Screenshot button in the Insert tab. Two options are commonly available within this menu:

1) Available Screenshots:

a)    This option shows a preview of all open windows on your computer. You can select any of these open windows to take a screenshot and insert it directly into your document.

b)    The screenshot will capture the entire window and insert it into your document as an image. This is particularly useful when you need to demonstrate specific software or webpage interfaces.

2. Screen Clipping:

a)    This option lets you manually capture a portion of your screen. Upon selecting Screen Clipping, the screen fades out, and the cursor changes into a crosshair. You can click and drag across your screen to select an area of the screen you want to capture.

b)    Once you let go of the mouse button, the selected section automatically is inserted into your document as an image. This is perfect for when you want to screenshot only a specific region or detail of your screen, rather than the entire window.

How It Works:

1)    Available Screenshots: The command shows a thumbnail preview of any open windows, such as documents, browsers, or applications, that are currently on your screen. You can click on any of these previews to insert a screenshot of that window directly into your Word document.

2)    Screen Clipping: If you need greater control over what's captured, the Screen Clipping option allows you to clearly identify exactly what section of the screen you’re going to be capturing. This is very useful in cases where you are not sure whether you only need a portion of the screen capturing, say a specific application window or just a section of a web page.

File Format and Placement: Both Available Screenshots and Screen Clipping options insert the captured image into your Word document as a picture. The screenshot inserted can be resized, cropped, and formatted like any other picture in Word. Further, you can adjust the text wrapping and alignment to fit the screenshot within your content.

USE OLD FILES

The "Reuse Files" feature in Word allows you to access previously used or saved documents to reuse content within your current document. This can be particularly helpful for working with templates, recurring content, or information you’ve worked on before.

The Reuse Files option, once clicked, will open a task pane where you would be able to search through previous documents, templates, and content you have already used. And you can easily insert text or tables, or images from those files in your working document without opening them separately. In this way, it saves time and enhances workflow when you need to use previously done material for your current work.

ADD-INS

These are features that extend the functionality of Word, allowing you to add new capabilities that aren't built into the software by default. This could include features like grammar checking, citation management, or advanced data analysis. Here's how the options under Add-ins work:
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1)    Get Add-ins:

a)    With this option, one can locate add-ins for retrieval to incorporate into one's document. Add-ins may be downloaded from the Office Store or any other external locations.

b)    An add-in, once it has been installed, will entail adding some functionality or tools that will be used directly in that document. For example, an add-in may provide real-time collaboration, advanced data visualization, or integration with third-party services.

c)    To get an add-in, you would generally access the Add-ins menu and then browse or search for the add-in required. You would click Add to insert it into your workspace.

2)    My Add-ins:

a)    Select this option to list add-ins that have been installed or otherwise acquired. Your add-ins can be managed, removed, or updated from here.

b)    Selecting this drop-down will display the add-ins you have installed, and you will then select which one you want to enable or set up in your document.

Media

The Media group allows inserting multimedia content like video and audio into Word documents. This feature allows the enhancement of your content with an interactive element, useful especially in making presentations, reports, and education materials. Here's a closer look at each of the options available with this function:
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1) Video Browser

[image: ]

What it does: This option opens a panel or window for Video Browser to go through a set of pre-installed or available video resources. In this regard, its availability may range from your device library and cloud storage to integrated platforms such as OneDrive or SharePoint.

Use Case: The best use for this feature is to look for and insert videos that have, upfront, been put into an accessible library.

Analogy

Just think of this as going to the digital video shelf and selecting a clip to insert into your document.

2) Video from File

What It Does: The Video from File option allows you to upload and then embed a video that you have stored locally on your computer or an external drive. The file types supported may be MP4, WMV, or AVI.

How It Works: When this option is clicked, a dialog opens, prompting you to use your file explorer to look for and select your video of choice. The video will, by your option, be inserted as an embedded or linked document.

Use Case

Very useful in adding those special videos concerning training clips, presentations, or personal records.

Analogy

Its like attaching a photo to an email except you're embedding a video directly into your document.

3) Audio Browser

What It Does: The Audio Browser option does much the same as the Video Browser but for sound files. It opens a library or panel through which to browse and select audio files which are immediately available on your device or linked from cloud storage.

Use Case: Employ this feature to insert background music, sound effects, or voice recordings to complement your document.

4) Audio from File

What it does: The 'Audio from File' allows attaching an audio file from your computer or external drive. The format is generally MP3, WAV, or any other similar audio file type.

The option opens the file explorer on your computer and requests you to choose an audio file. The opened selected file will be embedded right into the document.

Use Case

This is very helpful for adding any personalized touch-recorded speeches, instructions, or soundscapes that will fit your text.

LINKS

Links are, of course a crucial aspect of any document that provides a way to link your text to some other external sources, files, and even sections within the document itself. The Links section in the Insert tab allows adding hyperlinks, bookmarks, and cross-references. Each of these is explained below:

[image: ]

1)    Link (Alt + K) (Drop-Down):

a)    Link: The Link button opens a drop-down menu that lets you insert hyperlinks into your document. This could include links to webpages, email addresses, or files.

b)    The drop-down menu includes the following options:

i)       Recent Items: Shows a list of documents or files that you've recently used or linked to. You can quickly create a hyperlink to one of these items.

ii)     Insert Link: Select this to open the Insert Hyperlink dialog box, which allows you to specify the URL for a webpage, a file path, or an email address.

iii)   Search for Files: Under this option, you can search for inserting links of files stored on your local computer or cloud storage.

c)    Insert Hyperlink Dialog Box: With Insert Link selected, this dialog box pops up and does the following:

i)       Link to a webpage: You can type or paste a URL into the "Address" field to create a link to a website.

ii)     Link to a file: You can link to any document, spreadsheet, or other file on your computer or cloud storage.

iii)   Link to an email address: You can set up a link that opens the user's email client and starts composing a message to a specific email address.

2)    Bookmark:

a)    Bookmark: The Bookmark button allows you to set links to particular places in your document. You could do this in order to create an internal navigation system, like linking different sections or tables of contents.

b)    When you click Bookmark, the Bookmark dialog box opens. You can name a location in your document and set it as a bookmark. Later, you can link internally to this bookmark within the document - allowing readers to jump to that location.

3)    Cross-Reference:

a)    Cross-Reference: With the help of a cross-reference, one can refer to other parts of your document. For instance, section titles, figure numbers, or tables. It is very helpful while writing academic papers or reports to make references to other sections of the document.

b)    When you choose Cross-Reference, the Cross Reference dialog box opens and you can choose which item in your document to refer to-a heading, figure, etc. Then you can insert a reference to that item, and Word will automatically update the reference if you change the target section-i.e., add or remove content before it.

COMMENT

This feature enables you to add remarks or feedback to certain parts of the document. It becomes handy when reviewing or editing documents, especially when two or more people are working on it.

When Comment is clicked, Word sets a comment bubble in the margin where the remark can be typed. The comment can then be viewed by others who are reviewing the document and can make suggestions or even ask questions.

Comments are normally used in collaboration environments, such as when a document requires multiple authors or when editing a draft.

HEADER AND FOOTER

Headers and footers are elements that give consistency to a document over several pages. Normally, their functionality is used for page numbers, document titles, author names, or section titles. Below is an explanation of each option under the Header and Footer:
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1) HEADER

Word Header is the special space at the top of every page that is available to show repeating information on each page. Examples of this information include titles, author names, logos, and page numbers. In application, the following are how the commands work to bring about the desired outcome:

1)    Commands Available in the Header Drop-down:

a)    Save Selection to Header Gallery: If you have reorganized a header the way you want, this option lets you save your custom design to the Header Gallery for use in other documents.

b)    Edit Header: This option opens the header area so that you can edit the contents of the header on the currently selected page directly. It gives you an easy way to add or adjust text, images, or other elements in the header.

c)    Remove Header: If you no longer want the header to appear in your document, this option removes the current header from all pages.

2)    Design Contextual Tab: When in the header edit mode, a Design tab will be available under the Header and Footer Tools contextual tab. In this tab, extra options and controls will be available for working with headers and footers, such as section header linking or layout and formatting changes.

2) FOOTER

The Footer section is at the bottom of each page and is also similar to the header in function. It typically contains the page number, document version, or other repetitive content. Here's how it works:

1)    Footer Drop-Down: When the Footer command is clicked, a drop-down menu shows an inbuilt footer gallery. This gallery has several quickly available footer styles that can be applied to the document. Most of these footers have placeholders for information to be contained within them, such as page numbers, dates of the document, or section titles.

2)    Commands Available in the Footer Drop-Down:

a)    Remove Footer: This option removes the current footer in the document. It just makes sure that no footer appears in the document. Hence, this is very helpful if you want to start from scratch or if you want to remove footers entirely.

b)    Edit Footer: This option opens the footer area for editing. It allows you to make adjustments, add text or images, or insert page numbers among other document details.

c)    Save Selection to Footer Gallery: If you have customized your footer to your satisfaction, you can save this footer design to the Footer Gallery for future use.

3)    Design Contextual Tab: Just as in the header, when working in the footer, the Design tab under the Header and Footer Toolscontextual tab appears. This tab allows you to manipulate several footer options, such as connecting the footers between sections and the footer positioning.

3) PAGE NUMBERS

Page numbers are a fundamental ingredient for most document types; without them, pages are not said to be numbered at all, hence, making it difficult to navigate. The Page Numbers drop-down menu enables adding and managing page numbering in a document. Here's how the options available work:

Drop down menu for Page Numbers

When the Page Number command is clicked, a drop-down menu appears. This menu offers a variety of options for inserting and formatting page numbers available in your document, including:

1)    Page Margins: Places the page number at the margin of the page, such as top, bottom, left, or right. This can be considered one of the most common placements of page numbers.

2)    Top of Page: Inserts the page number at the top of the page in the header area.

3)    Bottom of Page: Inserts the page number at the bottom of the page in the footer area.

4)    Current Position: Places the page number at wherever point your cursor is presently located, useful if you’d like your page number in a specific place.

5)    Page Number Format: This opens the Page Number Format window where you can choose a specific style of numbering, such as Arabic numerals or Roman numerals, and select whether you want numbering to start at a number other than the first page, among other options.

6)    Remove Page Numbers: This will be used when you have pre-inserted page numbers into your document and want them removed. This option removes all of those page numbers.

Page Number Format Window:

If you select Format Page Numbers, the Page Number Format window appears, offering additional settings:

1)    Number Format: Choose the numbering style (e.g., 1, 2, 3; i, ii, iii; A, B, C).

2)    Start at: You can set the starting page number (e.g., start numbering from page 5 instead of 1).

3)    Continue from Previous Section: If you have multiple sections in your document, this allows you to continue the page numbering from the previous section.

Design Contextual Tab for Page Numbers:

The Design tab available under Header and Footer Tools offers you more options regarding page numbers. You can modify the way your page number looks or is laid out, or you might want to break the linking between sections.

TEXT
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In the Text group of the Word ribbon, there are different kinds of tools that enable adding and also tuning text-based elements within a document. This encompasses text boxes, Quick Parts for reusable content, and WordArt for styled text. Therefore, here is a description in some detail for each of these tools:

1) TEXT BOX

A text box is a container that permits placement of text independent of the main flow of document text. The feature is useful in such cases when you want to place text in a specific location on a page, for example, a side-bar, header, or within a graphic.

1)    Text Box Drop-Down Menu:

a)    Insert Text Box: It allows the inserting of a text box into the document. Once inserted, the position and size can be adjusted to put it in whatever position desired on the page.

b)    Built-In Text Boxes: Word offers different pre-designed text boxes that can be selected. These include a few shapes and layouts, such as simple rectangular text boxes or more elaborate text box designs with shadows or outlines.

c)    Draw Text Box: This command allows you to draw a custom text box by clicking and dragging your mouse across the page. This option is particularly useful if you need more control over the size and positioning of the text box.

d)    Save Selection to Text Box Gallery: If you designed a custom text box containing your own personalized text, formatting, or arrangement, you are allowed to save it in the Text Box Gallery for future reuse. This way, it becomes easy to reuse your custom design(s) within other documents.

2)    Kinds of Pre-Built Text Boxes: Word offers 36 pre-desired text box settings that include position and shape. This means that for any design needs your document may have, you are guaranteed to find a readymade insertion of a text box.

2) QUICK PARTS

Quick Parts are pre-built reusable content that you can insert into a document, like headers, footers, or boilerplate text. The tool is particularly helpful when you would want to insert standardized pieces of text used throughout, such as company names, addresses, or standard phrases.

Quick Parts Drop-Down Menu:

1)    Building Blocks Organizer: The Building Blocks Organizer opens, showing all the reusable content, or building blocks, that you have saved, including headers and footers, text boxes, and more. You can manage your saved content and insert it into the document from here.

2)    Field: The field is a command through which a field is inserted in a document. Fields are dynamic texts that could change depending on the context in which they would appear, for example, current dates, page numbers, and even document properties. The Field command allows you to select the type of field you need to insert.

3)    DocProperty: This lets you insert metadata fields, such as document title, author, or creation date. These are useful for automatically updating certain information in the document when working with templates.

4)    AutoText: AutoText is a store of pieces of text that you use regularly, like standard phrases or signatures. This command allows you to insert saved AutoText entries quickly.

5)    Save Selection to Quick Part Gallery: If one has developed a section of text that may need to be reused later, such as a paragraph or even a standard letterhead, it can be saved in the Quick Part Gallery for future use. This is going to ease the process of inserting it in other documents.

3) WORDART

With WordArt, you can add a lot of flair to text, including shadows, outlines, gradients, and 3D effects. WordArt is a quick way to jazz up some of the text in your document so that it stands out from other text- headings or titles, perhaps.

WordArt Drop-Down Menu:

1)    Select WordArt Style: The drop-down menu has a lot of different styled WordArts that you could apply to your text. These include various styles, gradients, and shadows available to enhance the text by giving it different 3D outlines, color gradients, and shadow effects.

2)    Edit WordArt Text: Once you have chosen a WordArt style, a dialog box, "Edit WordArt Text," opens where you can type what you want and also change its appearance. You can change the font size and color and also the type of WordArt applied to your text.

Comparison of Excel’s WordArt Styles and those in Word:

Although Excel has similar styles for WordArt, some of the styles in Word are unique. Word has more text effects that can be used to create elaborate and fancier text.

4) DROP CAP

This is a large, usually decorative, initial letter of a paragraph that is used as a special typographical feature. Therefore, this feature is often used for stylistic purposes within various books, magazines, and newsletters. It can be set inside the paragraph or outside in the margin.

Drop cap drop-down menu:

1)    Dropped: This will create a paragraph with a larger size of the first letter and drop it down in the body, usually spanning two or more lines. That is what is considered as a traditional drop cap.

2)    In Margin: It places the large initial letter in the margin, next to the paragraph, as opposed to inside the paragraph. This option is less common but still used in certain designs for more unique visual appeal.

3)    Drop Cap Options: This opens the "Drop Cap" dialog box where further options to customize the appearance of the drop cap can be made. In this dialog box, options include how many lines the drop cap will span, font, and style changes of the letter, and positioning of the letter within the paragraph or margin.

5) SIGNATURE LINE

The feature of Signature Line in Word is applied to insert a digital signature in a document. It can be applied on those official or legal documents, which require verification and authentication about the identity of the signer of the document. This feature will insert a line where the signature will be placed, along with other details of the signer.

Signature Line Drop-Down Menu:

1)    Add Signature Service: This option lets you add a digital signature service into the document. When this option is applied, the signature of the document can be given with an electronic signature verified by a trusted third-party service, such as DocuSign or certificate-based digital signature.

2)    Microsoft Office Signature Line: This allows you to place a simple signature line within your document. The line includes the signer's name, the title, the date, and instructions, but it doesn't necessitate the use of any digital signature service. It's more like indicating where the signatory should provide his or her signature visually.

6) DATE & TIME

The feature Date & Time in Word allows inserting the date and time of today into the document, both statically and dynamically. It is very useful for documents that require a timestamp, such as a contract, letter, or report.

Date & Time Command:

1)    By clicking this command, the "Date and Time" screen opens. Herein, you can select amongst several different date and time formats to insert into your document.

2)    You can also choose to have the date and time updated automatically each time the document is opened by checking the Update automatically option. This ensures that the date and time will always reflect the current moment, making it perfect for documents that need to be regularly updated.

7) OBJECT

With the Object feature, you can insert embedded objects into your Word document; these can be files, images, charts, and other forms of external content. This is especially useful when you want to add content to your document that is not just plain text but consists of other document types.

Object Drop-Down Menu:

1)    Insert Text from File: This option lets you import text from a pre-existing file directly into your document. You can choose to select a text file, such as .txt, .rtf, or any Word document, and insert its contents into the document at the current cursor location.

2)    Object: This button allows you to open the "Object" dialog box where you are able to insert a variety of embedded objects. You can select from a range of file types including:

a)    Microsoft Office documents - for example Word or Excel files

b)    Image or Graphics-for example .jpg .png or .bmp file

c)    Other objects-for example, Adobe Acrobat PDFs or audio/video files

You can also set whether the object is represented by an icon or its contents are directly displayed in the document.

EQUATION

Word provides a facility called Equation which enables you to insert mathematics equations into your document. This tool is very important in academic, technical, or scientific documents where accurate mathematical expressions are needed.

Equation Drop-Down Menu:

1)    Equation Tools: Upon clicking the Equation button, the Equation Tools pops out. This tab has more options to edit and format your equations regarding layout, symbols, and operators.

2)    Pre-installed Equations: In the drop-down menu, some of the common equations are already provided to be inserted into your document. The examples include:

a)    Circle Area: The formula of the area of the circle given by A=πr2.

b)    Binomial Theorem: This is used for expanding binomials, and have the formula:
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c)    Sum Expansion: A representative formula for expansion of sums.
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d)    The Pythagorean Theorem: A mathematical theorem that defines the sides of a right triangle:
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e)    Fourier Series: The mathematical expressions for representing periodic functions as the sums of sines and cosines.
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f)      Quadratic Formula: A mathematical formula for solving quadratic equations:
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3)    Insert a New Equation: This allows typing of a new equation manually; it provides an empty template in which one can insert customized mathematical expressions.

4)    Choice of the Equation Gallery Save: If you have already created an equation yourself, then you are able to save it in the Equation Gallery to later on make it easier to insert into other documents without having to recreate it.

SYMBOL

In Word, the Symbol feature allows you to insert a host of different symbols into your document, from currency signs, to mathematical operators, to Greek letters. This is especially helpful for scientific writing, mathematics, or adding special characters.

Symbol Drop-Down Menu

1)    Frequently Used Symbols: The drop-down menu presents a list of frequently used symbols with which you can insert into your document. Some of these include:

a)    Copyright: The copyright symbol ©.

b)    Registered Trademark: The registered trademark symbol ®.

c)    Division: The division symbol ÷.

d)    Multiplication: The multiplication symbol ×.

e)    Micro: The micro symbol µ.

f)      Ohm: The ohm symbol Ω.

g)    Summation: The summation symbol ∑.

h)    Alpha: The Greek letter alpha α.

i)       Beta: The Greek letter beta β

j)       Pi: The Greek letter pi π.

k)    Smiley Face: The smiley face symbol ☺.

l)       Plus-Minus: The plus-minus symbol ±.

m) Less-Than: The less-than symbol <.

n)    Not Equal To: The not equal to symbol ≠.

o)    Equal to: The equal to symbol =.

p)    Greater-Than or Equal To: This is used for showing something is bigger than another or equal to it, and has the symbol ≥.

2)    More Symbols: If you select More Symbols, the "Symbol" dialog box will appear. In this dialog box, an extended set of symbols will be available: special characters, mathematical operations, Greek letters, and even a set of characters in various languages, such as accented letters. It also allows the searching for any symbol and saving the most used ones in order to access them faster.

3)    Symbol Dialog Box: The "Symbol" dialog box in word provides a categorized list of symbols for easier entry, whereas in Excel, they may be presented differently. You can scroll through the available symbols or search for a specific one by name or character code.


Chapter 7: DRAW TAB

This tab offers users a range of drawing, sketching, and annotating tools that can be used within Word documents. These tools are useful in visually enhanced note-taking, marking up documents, or illustrating concepts. Here's a detailed look at the tools under the section of Sketching Instrument:
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1) CHOOSE OBJECTS

This tool is used to select text, shapes, and ink annotations within your document.

1)    It is particularly helpful in manipulating items that are overlapped or hidden by text, which may occur when one is working on complex layouts or using shapes and annotations over the text.

2)    How it Works: The "Choose Objects" tool enables a click-and-drag action over the area to be selected, including text, shapes, and ink drawings. This serves to create isolation for movement or deletion of certain elements that could be hidden by other objects.

2) LASSO SELECT

This is used for drawing around the selected part of the document, which will create a selection with an irregular shape.

1)    It is at the top of the Pens Gallery icon.

2)    How it Works: Under Lasso Select, simply draw a freeform shape, like a circle or any other custom outline, around any object or portion of the screen you want selected. Anything within the shape that has been drawn will be selected. This works best when you need to select an object or annotation that has an irregular shape or does not strictly fit into a normal rectangular or square selection area.

3) ERASER

1)    Purpose: The Eraser tool is the tool that allows removal of pen annotations or drawings that you may have made in the document.

2)    Functionality: You can erase ink annotations, which include those made with the pen tools. How it Works: Just select the Eraser tool and click the marks or ink drawings you would want to remove. Perfect just for cleaning up any mistakes or adjusting your drawing without affecting the rest of the document.

4) PEN 1

1)    Purpose: The Pen 1 tool allows drawing and annotating with a pen on your document and customizing how your pen will look.

2)    Functionality:

a)    To customize Pen 1, you are able to modify the color and thickness of the pen line.

3)    How it Works:

a)    With the use of Pen 1, commence drawing on the document.

b)    Use the provided options to change the color and thickness of the pen according to your preference.

c)    The Pen 1 tool is not to be confused with Word's Text Highlight Color button located on the Home Tab. Pen 1 is used for freehand drawing or annotating. The Text Highlight Color tool is used to highlight text.

CONVERT SECTION IN THE DRAW TAB (AVAILABLE TO MICROSOFT 365 SUBSCRIBERS)

The Convert group within the Draw Tab offers some great functionalities to convert your freehand drawing or ink annotations into more structured, editable content: Enhancing handwritten or sketched notes and cleaning them up for much easier manipulation. This group consists of Ink to Shape and Ink to Math, including the Playback feature to review your ink drawings.
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1) INK TO SHAPE

1)    This tool lets you turn freehand-drawn shapes - circles, squares, or arrows - into perfectly aligned, editable shapes.

2)    If you draw a shape - a circle or square, say - with the Pen or Draw tool in Word, Excel, or PowerPoint, the software will automatically detect your doodle and replace it with an clean, geometrically perfect version of that shape.

3)    This makes it easier working with shapes that might have originally been rough or imperfect, giving you a much cleaner, polished result.

4)    This tool is perfect for any user who wants to make rapid sketches of diagrams, shapes, or flowcharts without spending their time adjusting the alignment manually.

2) INK TO MATH

1)    This tool lets you convert handwritten mathematical equations into properly formatted and editable mathematical notation.

2)    Using the stylus, pen, or even your finger, if you draw a complex mathematical equation by hand in Word or any other Office application, it automatically converts that into a recognized math equation.

3)    Once you have drawn the equation, select Ink to Math. The math equation you hand wrote will be converted to a standard equation format such as fraction, exponentiation, square roots, etc.

4)    Office Integration: You can even further edit the resultant equation by using the Equation Tools or other formatting options within Word or PowerPoint.

5)    Alternatively, this feature is also available via the menu option Insert > Equation > Ink Equation within Word, Excel, or PowerPoint. This feature enables the user to insert an ink-drawn equation quickly as a formal, editable equation object.

6)    Use Cases: Suitable for educators, students, and those whose work may involve heavy mathematical content and prefer writing equations manually to typing them.

3) PLAYBACK
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1)    The playback feature enables you to review the sequence of your ink annotations being drawn.

2)    Playing back the ink annotations in creation order, this essentially shows how the drawing was performed step by step.

3)    When you have made your ink drawings or set annotations, you can click on Playback to see the order in which each line or shape was drawn. You can pause the playback, rewind, and control the speed for close reviewing.

4)    This is useful when you want to show how a diagram, equation, or drawing was designed, to rehearse your work as one would wish to see the walk-through of their annotations.


Chapter 8: DESIGN TAB

This tab enables you to change the overall look and feel of your document. You can choose from different themes, style sets, colors, fonts, and effects. Such options allow for professional editing to give a consistent look and feel to your documents.

Document formatting Group

Here is a detailed breakdown of the Themes, Style Set commands and other design items inside the Document Formatting Group:
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1) THEMES

The Themes section lets you quickly apply a set of predefined design elements that change the overall appearance of your document, including fonts, colors, and effects.

What it Does:

A theme defines the visual elements used in your document, such as:

1)    Fonts: A consistent combination of headings, subheadings, and body text styles.

2)    Colors: The color scheme for text, headings, and other document elements.

3)    Effects: Visual effects applied to shapes, charts, and other elements.

Commands in the Themes Drop-Down:

1)    Built-In Themes: A list of default, pre-installed themes provided by Microsoft, such as:

a)    Office (default theme)

b)    Foundry

c)    Median

d)    Metro

e)    Civic

f)      Apex

g)    Equity

h)    Trek

i)       Urban

j)       Solstice

k)    Technic

l)       Verve

m) … and many more. Each theme comes with a set of fonts, colors, and effects to give your document a polished look.

2)    Additional Themes from Microsoft Office Online: If you want more options, you can access additional themes stored online through Microsoft Office Online, expanding your choices beyond the built-in options.

3)    Preview Themes: This option will permit you to browse and preview available themes in a gallery-like format, helping you choose the best for your document.

4)    Save the Current Theme: You can save the theme in use for later use or future documents so that you have to spend less time keeping continuity across multiple files.

5)    Reset to Theme from Template: The option, specific in Word, allows resetting of the theme that was set by the document template in order to assure that the original theme is applied, at least when some modifications were made.

How It Works:

1)    Once you choose a theme, it instantly alters the whole look of your document.

2)    You will notice instant changes in font styles, color schemes, and effects on elements like headings, text boxes, and even charts.

3)    Tooltip: A small pop-up text box appears when you hover over a theme; this shows the theme name, for example, Office, Verve, etc., and lets you know what theme is applied to your document.

Default Theme: The Office theme is applied by default-a basic, neutral design with familiar fonts and colors. This theme is suitable for most general-purpose documents, but you can adjust it based on your needs.

2) STYLE SET

The Style Set command allows you to apply a collection of predefined paragraph and text styles to your document. This will be helpful in maintaining consistency in how the text elements of your document-well, headings, body text, captions-are presented.

1)    What it Does:

a)    The Style Sets change the look of your document by applying a consistent mix of fonts, font sizes, and paragraph formatting across the document.

b)    Paragraph Formatting: It determines how your paragraphs are aligned, spaced, and formatted (e.g., indents, line spacing).

c)    Font Formatting: It changes the overall look of the text (e.g., bold, italics, font size).

2)    How It Works:

a)    By applying a Style Set, you immediately change the look of all documents both texts and paragraph formatting. For instance, if you choose a formal style set, it will apply Serif fonts, line spacing, and specific heading styles.

b)    The Style Set Changes all the text within the document that uses style-based formatting including:

i)       Heading styles (Heading 1, Heading 2, etc.)

ii)     Normal body text

iii)   Caption styles and more.

3)    Use Cases:

a)    If you are working on a formal report, you may select a style set that looks more traditional, professional.

b)    You would want a creative brochure to have a style set that is modern, with contemporary fonts and bright, bold colors.

3) COLORS

The Colors command allows you to adjust the color scheme of the active theme, which determines the colors of text, background colors, and other document elements.

1)    Clicking on Colors reveals a variety of color schemes, which are associated with the active theme. The color schemes represent sets of harmonious colors that may be used for headings, body text, hyperlinks, and so on.

2)    You may override the color scheme for the currently active theme, and choose between multiple predefined color schemes.

3)    For further customization, choose Custom Colors, allowing you to pick between colors for elements such as Text, Hyperlinks, Background, and Accent colors.

Use Cases:

1)    When a given corporate color palette shall be used or any other specific document color shall be created, heading and subheading colors, among other text elements, can easily be changed.

2)    Ideal for documents, such as presentations, reports, and newsletters that contain consistent, branded color schemes.

4) FONTS

The Fonts command allows modification of font selection in your document, which affects the appearance of text in your document, according to the active theme.

1)    This select menu displays a list of font pairs compatible and intended to work well together, usually a heading font and one for body text.

2)    You can select one of several predefined font sets that will balance and make your document's typography more readable.

3)    You can also customize the theme for a particular font set by choosing Custom Fonts, which enables you to select fonts independently for headings and body text.

Uses:

1)    Run professional fonts for formal documents, such as business reports, or more creative and stylish fonts for invitations and brochures.

2)    If working with a brand identity, selecting the correct fonts is vital for consistency and professionalism.

5) PARAGRAPH SPACING

1)    What it Does: Paragraph spacing allows for rapid changes in line spacing and spacing between paragraphs in your document. This impacts the readability and look of the entire document.

2)    Paragraph Spacing Drop-Down Options:

a)    No Paragraph Space: There is no extra spacing between paragraphs.

b)    Tight: The spacing between paragraphs is reduced to make the text compact.

c)    Open: Extra space between the paragraphs makes it cleaner.

d)    Double: This adds spacing between the lines and paragraphs, often used in professional correspondence.

e)    Relaxed: This adds a relaxed space between the lines and paragraphs for an airy, open feel.

f)      Compact: It tightens up the spacing, thus making the text more condensed.

g)    Custom Paragraph Spacing: You can insert appropriate values for line spacing and paragraph spacing to give it a customized look altogether.

3)    Applıcatıon Scenarios:

a)    No Paragraph Space or Compact for documents that need to fit more content on a page, such as technical manuals or dense reports.

b)    Double or Relaxed spacing is generally used for more readable and comfortable documents, like essays, books, or formal reports.

6) EFFECTS

1)    What it Does: The Effects command controls the visual effects that are applied to objects like text, shapes, and other elements in your document, according to the active theme. This can include things like shadows, reflections, and glows.

2)    How It Works:

a)    You can adjust the overall visual appeal of your document by choosing from various effects that can be applied to elements such as text boxes, shapes, and SmartArt graphics.

b)    Effects: The options in the dropdowns include some styles for shadows, glows, and reflections, among others, for any of the themes selected.

c)    Each effect serves to add a level of appeal for objects to either contrast with the rest of the content or merge into it.

3)    Pre-built Themes and Effects:

a)    The dropdown offers different effects per theme, such as Office, Foundry, Civic, Equity, Flow, Technic, and many others.

b)    These are the effects that have been consistent with the theme, whereby any change in the theme automatically changes the visual effect associated with it.

4)    Use Cases:

a)    Avail shadow and glow effects to draw the reader's attention to important elements like headers, images, or quotes.

b)    Reflections and other subtle effects are useful for presentations or creative documents where a special effect of visual impact is required.

7) SET AS DEFAULT

This command allows you to set the current styleScalars, colors, effects, etc. as default for all new documents created in Word.

1)    How It Works:

a)    After one has customized their theme, fonts, paragraph spacing, and effects to their liking they should set this configuration to be the default.

b)    This ensures that every new document you create will automatically use the same styling settings, saving time on customization for future projects.

2)    Use Cases:

a)    Ideal for creating a consistent look across multiple documents, especially in professional environments where brand guidelines must be followed.

b)    Once set, you won't have to manually adjust styles for each new document—Word will apply your preferred settings automatically.

PAGE BACKGROUND

The Page Background section in the Design Tab enables you to get into some advanced settings related to the background of your document, namely, adding watermarks, changing the color of the page, or putting borders on for a more personalized or formal presentation. The features stated below can be made use of while working with the page background:
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1) WATERMARK

1)    What It Does: The Watermark command allows you to insert a background watermark in your document visually. Watermarks are commonly used for company branding, marking the status of documents as confidential, or merely for decoration.

2)    Commands in the Watermark Drop-Down:

a)    Custom Watermark: Allows you to insert your own watermark, either as text (e.g., "Confidential", "Draft") or as an image (e.g., a company logo). You can adjust the transparency, font, size, and angle of the text watermark, or position and size of the image watermark.

b)    Remove Watermark: This option removes whatever watermark has been applied to the document. This is useful when you are about to replace a watermark or no longer need one.

c)    Select: Allows you to choose a pre-configured watermark from available options in Word; common examples might be "Confidential" and "Draft".

d)    Save: Allows saving your custom design of a watermark for future use to ease the application of the same watermark to other documents.

e)    Add to Watermark Gallery: Adds your custom watermark to the gallery so it can easily be selected and used in the future.

3)    Use Cases:

a)    Branding: Company logos in watermarks are common on business documents in order to make them recognizable.

b)    Confidentiality: Copying text watermarks, such as "Confidential" or "Draft", lets you mark sensitive documents accordingly.

c)    Customization: A custom watermark for personal or creative documents helps give your document an added unique touch.

2) PAGE COLOR

1)    What it Does: This command allows you to change the background color of your document. This especially comes in handy while preparing visually appealing documents like invitations, newsletters, or creative presentations.

2)    How It Works:

a)    When Page Color is clicked, a palette pulls up displaying the color sets associated with the currently selected theme. You can choose from one of those, or you can select from a broader range of Theme Colors or Standard Colors.

b)    If you need further refinement, you can select More Colors, which allows you to either type a custom color in using RGB values or use a color picker.

c)    This only changes the entire background of the page, but the text doesn't change, making it readable.

3)    Use Cases:

a)    Creative Documents: To make invitations, greeting cards, or newsletters pop with a different colored background.

b)    Branding: Change the color of the background to match the color of your brand. It gives a professional touch to your documents.

c)    Highlighting: Using different colors for backgrounds in various parts of the document for highlighting or distinguishing data.

3) PAGE BORDERS

1)    What It Does: The Page Borders command enables you to put borders around the edges of the pages in your document. This is commonly used in formal documents such as certificates, diplomas, or templates of letterheads.

2)    How It Works:

a)    When Page Borders is clicked, the Borders and Shading dialog box opens, allowing the user to make choices regarding how the border will look. Choices include the style of border: solid lines, dashed lines, or even artistic representations (such as flowers or geometric shapes).

b)    The width and color of the border can be manipulated to your liking, with added shadowing or 3D to give it more emphasis.

c)    Turn the border on for all pages or selected parts of the document, according to your needs.

3)    Use Cases:

a)    Formal Documents: Including a border in a formal document, like a certificate, letterhead, or official memorandum.

b)    Aesthetics: Bordering the content in documents of a creative nature or presentation to make them more complete and orderly.

c)    Differentiation of Sections: In the case of multi-page documents, one may want to visually differentiate sections or chapters from each other using borders.


Chapter 9: LAYOUT TAB

PAGE SETUP Group

The Layout Tab in Microsoft Word offers options in which you can change the settings of your page: margins, orientation, and paper size. This will enable you to make the document differently with regard to printing needs, forms of presentation, or taste.

The specific features in Page Configuration under the Layout Tab are discussed hereunder:
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1) MARGIN

1)    What It Does: The Margin tool, located in the Layout tab, enables you to set the page margins for your document. Margins refer to those spaces separating the edges of the page from the contents on your document. Good margins are decisive in giving your document a professional look; otherwise, this may cut off some parts while printing.

2)    How It Works:

a)    You can choose from pre-defined margin settings such as Normal, Narrow, Wide, and Moderate. These options adjust the space around the document's content based on your needs.

b)    Moderate: Offers a balance between narrow and wide margins, providing extra space on the sides of the page.

c)    Mirrored: Commonly applied to documents that will be printed double-sided, such as books or reports, where the left and right margins are mirror images of each other so that when the document is bound, there will be consistency in the appearance.

3)    Custom Margins: In case if you don’t find any of the options above in the dropdown menu that suits your needs, you can opt for Custom Margins. This option is going to open the Page Setup window with the Margins tab open for determining the exact value for the top margin, bottom, left, and right.

4)    Use Cases:

a)    Business Documents: Standards are appropriate as margins for professional documents such as reports or resumes.

b)    Creative Projects: Increase or decrease margins to create space for creative or visually appealing documents, such as invitations, flyers, or brochures.

c)    Double-Sided Printing: Toggle on mirrored margins when a document needs to be bound or is printed on both sides of the page.

2) ORIENTATION

1)    What it Does: Orientation allows you to change the orientation of your document, i.e., how the page sits - portrait (upright) or landscape (lying on its side).

2)    How It Works:

a)    Portrait: It is the default setting. The page is going to  come out taller than wide. This is suitable for most types of documents, like letters, essays, and reports.

b)    Landscape: The page is going to  come out wider than tall. This is ideal in the case of spreadsheets, wide tables, images, and when the document needs more horizontal space.

3)    Shortcut: From within the Layout Tab, the Orientation dropdown provides a quick shortcut into the Page Setup dialog box located under the Page tab, by which you can choose either Portrait or Landscape orientation.

4)    Use Cases:

a)    Portrait: For standard documents such as essays, articles, letters, and any other general text-based documents.

b)    Landscape: You'll want to use this for presentations, wide charts, diagrams, or any other type of document where you need horizontal space, such as graphs or large tables.

3) SIZE

1)    What it Does: The Size dropdown allows you to select the paper size for your document. This is important when preparing documents for printing to ensure they fit properly on the intended paper type.

2)    How It Works:

a)    The dropdown menu provides a variety of pre-configured paper sizes, such as Letter (8.5” x 11”), A4(commonly used internationally), and Legal (8.5” x 14”).

b)    Other sizes include Executive, Tabloid, or custom sizes, depending on the needs of the document or printer being used.

3)    Shortcut: This dropdown menu is a shortcut to the Page Setup dialog box under the Paper Size tab. Here, you can select from a complete list of paper sizes available on your system.

4)    Use Cases:

a)    Standard Documents: Select Letter (8.5" x 11") for most everyday documents, or A4 for international compatibility.

b)    Legal Documents: Use Legal (8.5" x 14") for legal contracts or other official documents that require a larger paper size.

c)    Custom Printing: Choose custom paper sizes for specialized printing, such as invitations, flyers, or posters.

4) COLUMNS

1)    This tool lets you divide your document into multiple columns, just like how, typically, text is arranged in newspapers or magazines. It is helpful in making a document consisting of side-by-side information, such as newsletters, brochures, or even other documents where the user needs multi-column format pages.

2)    How It Works:

a)    One: By default, single column-used for normal, straight text flow.

b)    Two: Divides the document into two columns. This is useful for shorter text, or text that benefits from the ability to format it side by side (like newsletters).

c)    Three: Divides the document into three columns, usually for newspaper-style layouts.

d)    Additional Columns: A more advanced option which may ask for the number of columns, width of every column, and would also give space to put a line between the columns. You can also adjust column spacing to have more control over the layout.

3)    Scenarios:

a)    One Column: This is usually appropriate for nearly all documents - essays, reports, and other forms of writing.

b)    Two or Three Columns: This is good when you want to show information in a newsletter, brochure, or report in a more compact manner.

c)    Extra Columns: Great when you're working on more intricate page layouts, which require multiple columns with specific width and spacing; think flyers and professional newsletters.

5) BREAKS

1)    What It Does: The Breaks tool enables the control of text wrapping in a document to insert breaks that regulate page and section formatting. This is an essential tool in creating documents that require distinct sections or control over where pages break.

2)    How It Works:

a)    Remove Page Break: This option removes any existing page break that is manually inserted in the document. The page breaks force content to start on a new page, and sometimes you may want to delete or adjust them.

b)    Insert Page Break: Forcing text from the cursor to start on a new page so that any further content falls on a new page. It helps in dividing chapters, sections, or long portions of texts.

c)    Reset All Page Breaks: It resets all the manual page breaks inserted into this document. This feature may be helpful if the layout or structure of the document has changed.

3)    Scenarios:

a)    Page Break: Use when starting a new chapter, section, or major shift in content that requires a clean start on a new page.

b)    Remove Page Break: Useful for adjusting content or when rearranging sections, removing unnecessary breaks to maintain the document’s flow.

c)    Reset All Page Breaks: Can be used when reorganizing the entire document, ensuring consistent page flow throughout.

6) LINE NUMBERING

1)    What It Does: The Line Numbering tool will number the lines of your document, great for any legal documents, scripts, or other document types that need to refer back to specific lines.

2)    How It Works:

a)    None: No line numbering will be applied to the document.

b)    Continuous: Line numbers appear continuously throughout the entire document, in a running count from start to finish.

c)    Restart Each Page: Line numbers will restart at 1 at the start of each new page. This can be helpful for documents where line numbers are needed per page, such as in scripts or legal forms.

d)    Restart Each Section: Line numbers restart at 1 at the start of each new section in the document, often used in larger documents with multiple parts or chapters.

e)    Suppress for Current Paragraph: This allows you to exclude line numbering from the paragraph where the cursor is seated.

f)      Line Numbering Options: Opens the Page Setup window from where you can adjust the settings of line numbering, such as the type of numbering, the starting number, among others.

3)    Use Cases:

a)    Legal Documents: Line numbers have been widely used in legal documents to assist in referencing specific lines.

b)    Scripts: Screenplays or stage scripts often need line numbering to facilitate the editing and review process.

c)    Academic Papers: Some academic and research papers may use line numbering for easier review or reference.

7) HYPHENATION

1)    What It Does: The Hyphenation tool controls how words, when partially too long to fit at the end of a line, are broken. This helps in trying to give justified text a consistent appearance, as it will keep words from breaking at an inappropriate point leaving big gaps or ugly breaks.

2)    How It Works:

a)    No hyphenation: Hyphenation won't be used, and words will wrap to the next line as wholes, leaving gaps in the line or making the text appear lumpy.

b)    Automatic: Word automatically inserts hyphens at word breaks suitable to fit the text well without your interference.

c)    Manual: This allows you to manually insert hyphens where you wish to break a word. You can have full control over how the text splits.

d)    Hyphenation Options: This opens the Hyphenation dialog box where one can play with hyphenation settings, such as being able to specify the number of characters before a word is hyphenated and more.

3)    Uses:

a)    Automatic Hyphenation: This is useful for professional reports, essays, or books in which you want improved text flow without having to edit each line break manually.

b)    Manual Hyphenation: It allows for specific words to break when this is desirable and when automatic hyphenation cannot serve your needs.

c)    No Hyphenation: This is best used in the documents that require clarity of text and its aesthetic view, and no hyphenation is required. These include headings, titles, or other creative writing formats.

PARAGRAPH Group

The tools in the Paragraph group are used to adjust paragraph formatting. The Paragraph dialog box contains several more options for fine-tuning the appearance and layout of your text. Click the launcher in the bottom right corner of the group to open the Paragraph dialog box to the Indents and Spacing tab where you set indentation, spacing, and alignment options. Here is a detailed breakdown of the options available within this tab:
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1) Indent Left: TextBox

1)    What it Does: The Indent Left text box allows you to change how much space is between the left margin of your page and the beginning of the paragraph. This creates an indentation at the start of the paragraph, pushing the text away from the left margin.

2)    How It Works: Upon clicking into this text box, the existing quantity of indentation is revealed. You can either directly type in a value or click the up and down arrows to increase or decrease the indent. A 0.5" left indent would shift the first line of your paragraph half an inch from the left margin.

3)    Use Cases:

a)    Lateral Quotes: You will find this button useful when you want to indent the left side of the paragraph, particularly if you want to distinguish a block quote from the rest of the text.

b)    Lists and Citations: Indentation is common in bulleted or enumerated lists, and in academic papers to format references or citations clearly.

2) Indent Right: TextBox

1)    What it Does: The Indent Right text box works like the Indent Left text box but it controls the space on the right side of the paragraph. This indentation moves the text from the right margin inwards.

2)    How It Works: Similar to the left indent, it defaults to the current right indentation that will be shown within this text box. You can change it by either typing a new value or by using the arrows. For example, if you put 0.5 inches for right indent, it shifts the text 0.5 inches from the right edge of the page.

3)    Usage:

a)    Justification/Centering of Text: Sometimes, changing the setting for both left and right indents is helpful for aligning text more consistently, such as when one typesets text to fit within certain margins or in certain column widths.

b)    Setting Narrow Columns of Text: If you want a block of text to be narrower, adjusting the right indent with the left indent is sometimes useful for placing text within a limited space such as tables or sidebars.

3) Spacing Before (Preceding Spacing): TextBox

1)    What It Does: The Spacing Before text box controls how much space separates the preceding paragraph and the one currently selected. This is the space above the selected paragraph, adding extra room before the paragraph begins.

2)    How It Works: The amount of space before the paragraph is reflected in this box. You can adjust the spacing by typing a specific measurement, such as 6 pt or 0.5 inch, or using the up and down arrows to do so. This setting offers greater flexibility in the vertical placement of paragraphs relative to other paragraphs.

3)    When to Use:

a)    Spacing Between Sections: For any document containing multiple sections, like titles, subtitles, or headings, the Spacing Before helps the user in creating clear visual breaks among these sections.

b)    Making it More Readable: Increasing spacing before paragraphs can help improve readability for dense documents or long reports where you would want to give your reader visual breaks between paragraphs.

4) Spacing After: TextBox

1)    What it Does: The Spacing After text box dictates the number of spacing after a paragraph. This establishes the gap between the selected paragraph and the one that will follow after. This option is mainly used in order to make paragraphs distinct for easy reading.

2)    How It Works: Like the Spacing Before text box, you can select how much space is to be utilized after the paragraph. You will do this by either simply typing a value, such as 10 pt or 0.5 inch, or increasing and decreasing using the arrows.

3)    Use Cases:

a)    Paragraph Separation: The After option is greater spacing useful in separating paragraphs when one does not insert a line or page break. This keeps the layout clean and consistent.

b)    Creating Clean Visual Separation: In documents with more than one idea in a paragraph, adjusting the space after each can visually separate these ideas and make the document easier to scan.

ARRANGE

The Arrange group contextual tab presents a raft of powerful tools to assist you in positioning, aligning, and layering images, shapes, and other objects in your document, making sure these visual elements set precisely at the location you like to have them. Let's discuss each tool in detail in this group:
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1) Position

Position tool is used to quickly update the positioning of your image or object in relation to the surrounding text or document margins. This gives options for setting up the alignment of objects on a page or text area.

When you click on the Position dropdown, a set of defined positions appears where you want to place your object, such as:

1)    With Text Aligned: Aligns the object with the text with regard to document flow.

2)    Text Wrapped: The image or object is controlled in the document by the wrapping style of text.

The More Layout Options command opens the Advanced Layout dialog box, offering additional positioning settings, including alignment relative to the page, margin, or text.

Use Cases:

1)    Alignment: This can be used in the positioning of objects within a document. Assume you want to place an image in the middle of any page; under the Position tool, you will be able to do so with far greater precision.

2)    Page Layout: It's very helpful while working with a variety of page layouts, especially newsletters and brochures, in which an object will need placement in a particular area on the page.

2) Wrapped Text

Wrapped Text drop-down controls the way text flows around an image or other object. This becomes very important to make documents look finished and professionally laid out when trying to incorporate visual elements within text.

The Wrapped Text drop-down contains some text wrapping options available to a user:

1)    In Line with Text: The object is treated as part of the text; the object will move with the text upon editing of the document.

2)    Square: Wraps around the object in a square or rectangle form. It is mainly used for small pictures.

3)    Tight: The text wraps closely around the contour of the object. This usually applies to those images that are of an irregular shape.

4)    Through: Keeps the text of the document to flow through transparent parts of the object-for example, a logo with a transparent background.

5)    Top and Bottom: Positions the text on top and at the bottom of the object, without wrapping.

6)    Behind Text: Places objects underneath the text, so that text can be visible over it.

7)    Wraps Object in Front of Text: Sets the object in front of the text; this is useful for such things as watermarks, overlaid images, etc.

Use Cases

1)    Document Layout: Choose wrapping styles that will make the document more readable, more visually appealing. Example: For an inserted logo or small image, the Square is best for a clean, organized-looking layout.

2)    Complex Layouts: Multi-column documents allow for Tight or Through wrapping, ensuring that text naturally winds around images to achieve a professional look.

3)    Overlapping Text: If you want the text on top of an image, then In Front of Text applies-for example, in promotional flyers when images are bold, holding overlay text.

3) Bring Forward

The Bring Forward tool moves the selected object up in the layer stack by one level. If there is an overlap of more than a few objects, this option lets you bring the selected object closer to the front, thus giving it more prominence.

By clicking the Bring Forward button, the selected object moves one level forward in the layering order. This is quite useful when objects are overlaid on top of one another when you want to bring a behind-the-scene object to the very front. The drop-down menu also includes the Bring to Front option that throws the selected object to the very front of all objects in the stack.

Use Cases:

1)    Layering Objects: Any time you are composing with more than one picture, shape, or text box you will want to adjust which order it sits in. For example, if an image is sitting behind a text box and you would like to see it, Bring Forward puts it in order.

2)    Bring to Front: Focus on a certain object in your document by bringing it to the front, making it stand out against other on-screen content.

4) Send Backward

This button moves the selected object down in the layer stack by one level, placing it in the back of the other objects. It is used for arranging overlapping objects at the back or changing their hierarchical appearances.

Using the Send Backward button to send an object back moves it one level behind others in a page's stacking order. You could use the Send to Back option by clicking its drop-down menu that sends an object to the back of the layer stack so that it is completely obscured by any objects placed in front of it.

Use Cases:

1)    Background Objects: If you’re working with a layout that has an image or shape as the background (e.g., a watermark), use Send Backward or Send to Back to position the object in the background so that it doesn’t interfere with the text or other important elements.

2)    Layer Control: In designs where several objects overlap, such as in flyers or brochures, the Send Backwardhelps control what shows on top of what others by changing layering.

5) Selection Pane:

The Selection Pane provides an easy way to view and manage the visibility, selection, and layering of all of the objects in your document or slide. It shows everything from objects, shapes, and text boxes to images. You can then choose to hide or adjust the order of any element within your layout.

When the Selection Pane option is clicked, a task pane opens on the right-hand side of your document or slide. Within this pane, all objects are listed in the active document, usually by name or object type, such as "Picture 1", "Text Box 1".

You can click on any particular item within the pane to directly choose it, click the eye icon next to an item to hide it, or move items up or down in the list by dragging it.

Rename the objects for easy identification if the document contains a lot of elements.

Use Cases:

1)    Layer Management: On detailed documents with a lot of objects in it, the Selection Pane allows the user to quickly access and manage each of their visibilities and layer order of overlap.

2)    The ability to hide unwanted elements: Sometimes when you are adjusting a design, you may want certain elements to not distract you from adjusting other things; just hide them via the Selection Pane.

3)    Reordering Objects: This is quite helpful while working on sets of overlapping objects in presentations, posters, or flyers.

6) Align

The Align drop-down provides a set of tools for aligning more than one object against each other or against the page in precise alignment. Alignment is paramount in professional layouts in order to achieve something that is uniform and symmetrical.

The options available under the Align menu are given as:

1)    Distribute Vertically: Selected objects are aligned equidistant vertically from each other.

2)    Distribute Horizontally: Selected objects are aligned equidistant horizontally from each other.

3)    Align Selected Objects: The selected objects are aligned with each other, or according to the top, middle, or bottom edges, or left, center, right edges.

4)    Align Page: Selected objects align to the top, bottom, left, or right page edges.

5)    Align to Margin: The objects align to the page margins for uniformity in placement regarding the document's layout.

6)    Align Top, Align Middle, Align Left, Align Center, Align Right, Align Bottom: To align precisely according to the edges or center of the selected object.

7)    Grid Settings: You can open the Drawing Grid dialog box to change the grid settings for snap-to-grid functionality so that you can place objects more accurately.

Use Cases:

1)    Document and Layout Consistency: Several objects on a page or slide can be aligned in order to position the items in a neat and tidy way.

2)    Align: Symmetry and alignment are key when there is more than one item on a graphic design; there are options that can perform this for text boxes, images, or shapes.

3)    Accurate Positioning: The functions Align to Margin and Align Page help position objects accurately on a page according to its margins or relative to the layout of the page, respectively.

7) Group

The Group option helps you to integrate multiple objects into a single group. It makes the manipulation, like moving, resizing or formatting of the objects as a unit, much easier. Once grouped, the selected objects can be manipulated together, that makes editing and organizing the content a whole lot easier.

The drop-down menu for Group contains three options:

1)    Group: Combines chosen objects into a single group. This is particularly handy when you have several objects that must remain aligned or stay together when a move is performed.

2)    Ungroup: Breaks a grouped object into individual components of that group. It comes in handy when you need to make manipulations or changes with the objects singularly.

3)    Regroup: Reconstructs a group from items that have been grouped previously. This will be useful if you ungrouped a set of objects and afterwards wanted them to be grouped again.

Use Cases:

1)    Complex Layouts: If you are operating with several images, shapes, or text boxes supposed to stay in some configuration, Group them so that they could be moved or resized together.

2)    Efficiency: Re-grouping actually saves one a lot of time if you have to edit a complex layout that has been ungrouped for different adjustments.

3)    Organizing Objects: This is especially handy in case of your document having a lot of objects since similar objects are grouped together to prevent their accidental edits or misplacement.

8) Rotate

The Rotate tool offers several different rotate and flip options as a means to orient objects in various ways. This is particularly helpful when aligning images, shapes, and text boxes that are meant to be placed at a particular angle, or for creating more dynamic designs.

The Rotate drop-down contains the following commands:

1)    Rotate Right 90: This rotates the selected object 90 degrees clockwise.

2)    Rotate Left 90: Rotates the selected object 90 degrees counterclockwise.

3)    Flip Vertical: Flips an object upside down in the plane of its horizontal axis.

4)    Flip Horizontal: Flips the object left to right along its vertical axis.

5)    More Rotation Options: this is used for opening extra settings where you can manually enter a specific rotation angle or rotate the object in more precise increments.

Use Cases:

1)    Orientation of Image: In case there is an image or object, which needs to be rotated to fit into your layout, use the Rotate options.

2)    Creating Symmetry: To make a design symmetrical or mirrored, objects are usually flipped or rotated, which can be done in graphic designing for balance and looking more appealing.

3)    Design Flexibility: The More Rotation Options allows for greater precision in adjusting object orientation, useful in creating complex visual effects or aligning objects in non-standard ways.


Chapter 10: References Tab

This is home to manifold tools that can be used in formulating and managing references, citations, and tables of contents in a document. This is a crucial tab in formal writing, academic papers, and huge reports, where clear organization and structured navigation are very much essential.

Table Of Contents

The TOC command in the References tab allows you to insert a table that provides an overview of the sections and subsections of the document and page numbers where those sections and subsections can be found. This makes reading long documents much easier.
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Once you click the Table of Contents drop-down, you have a few options:

1)    Built-In: This feature provides various pre-set TOC styles, automatically populates the basis of document headings. These are formatted and ready to use.

2)    Insert Table of Contents: Manually insert the table, choose your style, adjust formatting options-such as how many heading levels to include-and determine how the TOC is updated.

3)    Save Selection to the Gallery of Tables of Contents: Once you have customized a table of content, you can save your specific design into the Gallery for future use. This ensures standardization in TOC styles throughout different documents.

Use Cases:

1)    Large Documents: For reports, research papers, books, or any large documents, the TOC allows the reader to easily find sections or subsections.

2)    Professional Presentation: The well-organized table of contents allows the document to be professional; one can navigate much easily through reports or official documents.

3)    Time Savings: Inclusion of a TOC saves time since it would be time-consuming to do this manually in long documents.

Add Text

The Text Addition dropdown is used for adding levels to your Table of Contents. In this menu, you can attribute headings of different levels to your TOC.

The menu contains the following options:

1)    Level 1: This option adds the highest-level headings like Chapter titles or major section titles to your TOC. These will appear as the first tier in the TOC.

2)    Level 2 - This option includes second-level headings-for example, Subsections within the major sections. These show up indented under their corresponding Level 1 headings.

3)    Level 3 - These include third-level headings-for example, Sub-subsections that are further indented as a means of developing a detailed, multitiered TOC structure.

Use Cases:

1)    Hierarchical Organization: If your document contains several levels of headings, this feature enables you to create a table of contents that is hierarchical in nature, whereby major sections and subsections are clearly distinguished from one another.

2)    Customization: You can choose how many levels you want your TOC to have to fit the complexity of your document.

3)    Automatic Updates: When you apply heading styles throughout your document, the TOC will automatically pick up these headings at the appropriate levels and add them to the table.

Update Table:

The Update Table command is used to refresh the Table of Contents in the case of changed information in the document. This is vital when new headings come in or previous ones are modified.

1)    After you added or edited any content, such as having moved or modified headings, you can click Update Table to make sure the TOC correctly shows the page number and the heading title.

2)    Two options:

a)    Update page numbers only: It changes page numbers of the TOC but does not touch anything else in the structure of your headings.

b)    Update Entire Table: This renews the TOC by adding page numbers and any changes to the actual headings, such as adding new headings or moving sections around.

Use Cases:

1)    Dynamic Documents: Upon editing or reorganizing large documents, updating of the TOC will ensure that the table is always in sync with the latest composition of the content.

2)    Post-Editing Check: In case any major edits are done in the document after TOC creation, Update Table must be done to align page numbers with headings.

3)    Professional Presentation: In documents needing accurate page numbering, like official reports or academic papers, updating the TOC ensures consistency between the table and the actual content.

Footnotes

These are tools in the References Tab of Microsoft Word used for the management and navigation of footnotes and endnotes within documents. Normally, these are applied in academic, legal, and professional documents when there is a need to cite or give additional information without the inclusion of this in the body of the text.
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Here's an explanation of each feature incorporated into it:

1) Insert Footnote: Alt + Ctrl + F

A footnote is usually a note that appears at the bottom of a page, giving additional information or even citations. It keeps the main body of your text free from excessive information while still allowing you to give more context or reference to your readers.

To insert a footnote in your document, press Alt + Ctrl + F. Footnotes are numbered automatically by Word itself and if you change the place of any footnote or add more, it will update the numbers.

Auto-numbering: During adding or deletion, Word updates the list for consistency such as "1", "2", "3", etc.

Use Cases:

1)    Citations: Usually, these are footnotes for citations or to carry explanatory notes so as not to distract the flow of text.

2)    Academic Writing: These find their place in research papers, essays, and dissertations where one wants to refer to earlier works or give further comments.

3)    Legal Writing: This has also been in extensive use while writing legally for annotations and references to the laws, precedents, or supplementary material.

2) Insert ENdnote: Alt + Ctrl + D

The endnote is just like the footnote, except instead of appearing at the bottom of the page, it does so at the end of the document-in most instances, in a section of its own.

1)    Pressing Alt + Ctrl + D inserts an endnote at the current cursor position.

2)    Automatic Numbering: Similar to footnotes, the endnotes are automatically numbered. When endnotes are added, deleted, or moved around, Word updates the numbering automatically so that it remains in sequence.

3)    Location: All endnotes in a document are collected together at the end, often in their own section, and are less intrusive to the text flow compared to footnotes.

Use:

1)    Long Notes: Those which are a bit lengthy to fit onto the bottom of the page but would be relevant for reference.

2)    Research Papers: Some academic papers or books use endnotes to give further explanation or to cite what is being read without the interruption of the narrative.

3)    Books or Reports: These are places where endnotes are in ample use since the added information is of essence, yet it should not interfere with the flow of the main text.

3) Next Footnote

The Next Footnote button allows you to navigate through footnotes and endnotes within your document. If you have a lengthy document with probably a lot of footnotes or endnotes, then this option would come in handy.

1)    When this button is clicked, Word takes you to the next footnote or end note in the document as may be done.

2)    The drop-down menu gives you a variety of options such that you can:

a)    Next Footnote: This moves you to the next footnote in the document

b)    Next Endnote: This moves you to the next endnote

c)    Previous Footnote: This moves you to the previous footnote

d)    Previous Endnote: Goes to the previous endnote

Use Cases:

1)    Working with Long Documents: When you work on a long document with multiple footnotes and endnotes, this feature makes the job of checking and editing each note easier.

2)    Easy Editing: The dropdown menu offers access with ease to every reference or citation without having to go through the document manually.

4) Show Notes:

Th Show Notes feature would show the location of all the footnotes and endnotes in a document, hence making many tasks with these notes much easier for the user to work with.

1)    When you click on Show Notes, Word will show you in your document pane or section that contains a list comprising every footnote and endnote, along with their content and page numbers.

2)    That way, you will notice the placement of each note and are allowed to readjust them if needed

Usage:

1)    Comparative Analysis of All Notes: When one needs to review or edit the contents of all footnotes and endnotes in a document, this option is very handy. You can go to any note you would want to without going to the bottom of the last page or last page of a document.

2)    Notes View: By using the Show Notes feature allows you to see all of your footnotes and/or endnotes while working on documents having many notes without having to continually jump between the body and the section containing the notes.

Research

The features of Research and References & Bibliography in Microsoft Word are some of the best facilities which a researcher or professional can avail to handle sources, citations, and bibliography within the document. These features make one's work simpler in gathering data, citing, and arranging the research material.

The details of what is contained in these sections follow:

Research Section
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1) Search:

This was earlier called Smart Lookup.

The Search feature in Microsoft Word is purposed to help users with information related to a selected word or phrase. It was earlier called Smart Lookup.

Once you have highlighted the word or phrase and launched the Search tool, it opens in Word the definition of the selected word, related information, web results, and further resources online, provided by sources like Bing and Wikipedia.

You can use this feature to get quick information, definitions, or references for any term in your document.

Use Cases:

	Clarifying Terms: Be it a research paper or any report; whatever the term or concept it is, for which detailed information is required, in Word, you can search to get more context.

	Quick Web Resource Access: You will get to web pages, articles, or research material on the selected term directly without having to go out of Word.

	Assignment Writing: Search helps in enriching your document with more content and insight from external sources.



2. Researcher:

Added into Microsoft 365, Researcher is an entirely new tool that will let users find reliable sources for their research right in the application Word. For this, it gives access to a database of scholarly articles, journals, and other reference materials.

1)    To launch the task pane, open the References tab then click Researcher.

2)    Search for topics, articles, or reliable sources relevant to your work. The Researcher draws content from reliable databases including Bing Academic and authenticates that content for your project.

3)    It correctly formats citations and instantaneously places them into your document so that the work is properly attributed, therefore helping to avoid plagiarism.

Uses

1)    Academic Writing: Researcher is a goldmine for students and scholars who want to add highly valued sources to their research papers.

2)    Professional Reports: Researcher indeed makes it rather easy for a professional building reports that require them to source external articles or other publications to find sources and cite materials.

3)    Efficiency: It saves times by pulling in and citing sources directly from Word, without having to go out and find the references elsewhere.

Citations & Bibliography Section
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1) Insert Citation

The 'Add Reference' dropdown gives the options to add sources as well as manage sources in your document. You can insert references and citations into your paper, formatted from one of several citation styles - APA, MLA, Chicago, etc.

The dropdown contains three major options that include:

1)    Search Libraries: You can search for and add references from online libraries or databases.

2)    Add New Source: You could add a new source to a citation or reference by manually filling in the text, including the author, title, year, etc.

3)    Add New Placeholder: Adds a placeholder for a citation that you can fill in later with the full details of the reference.

Use Cases:

1)    Citation Organizer: If you want to organize your citations and be able to monitor what sources you have while writing your paper or report, use this feature.

2)    Citation Accuracy: Add Reference feature, manual adding of references or pulling them from the libraries, allows for accurate citation formatting.

3)    Various Sources: Under the 'Add Reference' option, one can add multiple references and even modify the citation style as well. This keeps the sources intact that are required for the paper.

2) Source Management

The 'Manage Sources' tool gives a combined list of all references in the document, especially helps when working on large projects with numerous citations.

1)    Manage Sources: This window displays all the sources added within the document. In this pane, you are allowed to edit and delete the references and show full citation information for each source.

2)    You can also arrange and export your sources across various documents hence; that makes tracking of sources across several projects quite easy.

Use Cases:

1)    Project Management: Facility of Source Management for complex documents, like a research paper with many references, will help you keep everything in place.

2)    Citations Across Multiple Documents: When you work on document series, manage your sources across all the documents. It will maintain continuity and negates entry of the same references several times.

3)    Edit Citations: Changes to a citation are made via the Manage Sources interface.                              

3) Style: Choose Citation Style

This drop-down provides the user with an option to select the citation style they want to apply to the document. Among others, this includes APA, MLA, Chicago, and many more.

The Style dropdown selects which type of citation style is going to get applied to the present project. This means your citations and references will now take this form.

Uses:

1)    Academic Writing: Sometimes, other academic disciples make use of a certain citation style known within that particular discipline, such as MLA for humanities and APA for social sciences. This feature will let users change the style when needed.

2)    Consistency: Consistent citation styles when working with many documents or collaborators are crucial in terms of professionalism and precision.

4) Bibliography

The Bibliography drop-down menu can be used to insert a bibliography or a reference list in your document. You are also allowed to save your bibliographic formats for future use.

This dropdown menu provides two very important options:

1)    Bibliography: It will insert an automatically formatted bibliography at the end of your document, and it will include all your citations added to the document.

2)    Save Selection to Bibliography Gallery: Allows you to save your own bibliographical format for future use in other documents.

Use Cases:

1)    Research Papers: Every time you want to add your bibliography, it will be there with just a few clicks, and all your sources will be listed correctly and formatted the right way by using the citation style chosen.

2)    Professional Writing: Reports, articles, and documents have a standard bibliography. This feature formats your references in sequence and uniformity.

3)    Custom Bibliographies: If it is a special type format, then deposit it in the Bibliography Gallery for easy reuse anytime in any new document.

Captions

The Caption and Cross-referencing tools in Microsoft Word allow a writer to label and comment on images, tables, figures and other objects within the document while creating dynamic links between sections of a document. In certain texts-academic, technical, and professional writing-these two tools are essential as clear labelling is required and related content is frequently found in very different places within the document.
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Below, more specific details can be found on those features:

1) Insert Caption

Using the Insert Caption feature, you will have an opportunity to write a little note or summary beneath every image, table, and other graphic elements within your document.

1)    For inserting the caption, click the object (image, table, chart, etc.), select the References tab, and then click Insert Caption.

2)    Here, a dialog box will pop up in which you can write your caption text. The caption is auto-numbered, for example, "Figure 1", "Table 2" etc., for easy reference within the document.

Use Cases:

1)    Images: When the documents are most likely to contain some sort of visual element, the caption would provide context and let one describe or title the image.

2)    Captions of Figures and Tables: The Captions allow for uniform and effective treatment of all Figures and Tables used in academic as well as technical reports, manuals, etc.

2) Insert Table of Figures: Insert Table of the Captioned Objects

This allows you to create a table of the captioned objects (figures, tables, images, etc.) that have been included in the document and the page number(s) on which each object appears.

Once you have added captions throughout your document, go to the References tab, click on the button “Insert Table of Figures” and a table will automatically be generated that includes all of the captioned objects.

The table updates while adding, removing, or modifying captions throughout the document.

Uses Cases:

1)    Indexing of Visual Content: Avail this facility for creating a clear, integrated list of all figures and tables in your document for reference ease.

2)    Professional Layout: Table of figures enhances the readability of the document as longer documents comprise multiple illustrations or tables.

3)    Academic and Technical Writing It comes in handy for those research papers that have a large quantity of visual data, such as scientific reports, dissertations, and research papers.

3) Refresh Table

The Refresh Table button replaces the table of figures to include all new figure captions that were added. It also corrects all of the page numbers.

1)    If one has made changes to one's document, be it adding new figures or changing figure captions, one clicks on the Update Table button.

2)    After which, one will be prompted if one wants the entire table updated, captions and page numbers, or update the page numbers only.

Use Cases:

1)    Avoid Errors: This keeps your table of figures updated in the process of making changes in your document. This saves you a great deal of time and also keeps away errors while updating the list of figures and tables.

2)    Smarter Document Management: When your document is heavily revised, you simply need to refresh the table and not edit each entry line by line.

4) Cross-reference

Cross-reference allows you to set figure, table, heading, or other references that insert a link into your document to quickly and easily view other parts of your document. These references can be made dynamic to update automatically as the document changes.

1)    To insert a cross-reference, click Cross-reference in the References tab.

2)    By default, the dialog box lets you select what type of reference you want to insert-figure, heading, table, etc.-and how you want the reference to appear- "see Figure 1, or "see page 12."

3)    You can also select to insert the reference as a hyperlink so readers can click on the cross-reference to jump directly to the referenced object.

Use Cases:

1)    Complex Document Navigation: Cross-references provide easy access to related content. You can say something like "as in Figure 2" in the text and click the reference, and it takes them directly to that figure.

2)    Create Interactive Content: Cross-references allow users to move through related sections of a document quickly by means of hyperlinks.

3)    oIncreased Readability: If a document is long with many sections or references, then cross-referencing will keep such documents organized and hence, user-friendly.

Index

Indexing in Microsoft Word is one of the quintessential elements for defining comprehensive listing of vital terms, concepts, or topics contained within a document by showing their respective page number where they have been mentioned inside this document. This in turn increases the chances of finding text more rapidly by the reader, especially within longer and/or more complex documents.
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The principal indexing tools explained are listed below.

1) Mark Entry (Alt + Shift + X)

Mark Entry allows you to highlight a few words or some phases in the document that you want to go into the index in the back.

How It Works:

1)    Highlight the text you want to mark as an entry for the index. This can be a term or keyword.

2)    Click Alt + Shift + X to open the dialog window “Mark Index Entry”.

a)    You can either mark the exact text or specify a variation; for example, a synonym or related term.

b)    Optionally add a sub-entry or cross-reference; for example "See also:."

c)    Once marked, Word will automatically keep a count of your entry to display in the index.

Uses Cases:

1)    Marking Key Terms: You index key terms in academic, technical, or reference documents; for instance, names, concepts, and key phrases you want to appear in the index.

2)    Entries and Subentries: You also create entries with subentries or refer entries to other related terms for a more organized index.

2) Insert Index

The Insert Index builds the index at the your document’s very end based on all the entries you have marked throughout the document. It lists the marked terms and page numbers.

How It Works:

1)    Within your document, pick the entries you want to mark by choosing Mark Entry under the Index group. Then click where you want the index to appear, usually at the end of a document.

2)    Click References tab, then Insert Index

3)    A dialogue box appears asking to choose among format and style the index in desired way, entry displays-indented, leader lines etc.

4)    Click OK, and the index will insert at the selected location, listing all marked entries together with their page numbers.

After you have tagged all key terms, the index tool itself compiles the list, saving you much time in having to do the manual work of creating a reference list of topics.

This serves useful for long documents like books, reports, and manuals where you want to have an overall listing of key topics and their locations.

3) Modify Index

The Modify Index option allows for a change in formatting after it already has been inserted. You can make the entries of an index appear differently, adjust spacing, or change any aspects of the layout without touching the marked entries.

1)    Once the index has been inserted into your document, from the References tab, select Modify Index and make the changes desired to:

2)    Open the dialog box that lets you make changes in the index format, for example, font type, indentation, or numbering style.

3)    You may want to refresh the index if you have made further changes to entries which were marked, or page numbers have shifted.

Uses:

1)    Layout Adjustments: You most likely want to adjust the display of your index, after you have inserted it, to match other formatting in your document, in terms of font size, font style and indentation.

2)    Formatting Style: If you are working on a document that uses quite extensive and complex formatting-say, a book or any type of academic writing-the Update Index feature will allow that index to conform to the outward appearance of that particular document.

Table Of Authorities
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A Table of Authorities is a type of table that indexes all the legal citations, case laws, statutes, and other legal references within a document. This is quite useful in legal documents, like court briefs, memoranda, and other such legal papers, whereby references to cases, statutes, and other legal sources are frequent.

Here is a breakdown of those features in detail and how to work with them in creating and managing a Table of Authorities in Microsoft Word:

1) Mark Citation (Alt + Shift + I)

Mark Citation is a tool used to mark, in the document, specific legal citations or authorities you want to show in the Table of Authorities. It can be case names, statutes, or other legal references.

1)    Select the citation or reference text in your document which you’d like to show up within the Table of Authorities.

2)    Hit Alt + Shift + I to reveal the window for “Mark Citation”.

3)    You can edit the selected citation as you can select the type of citation like in the case, statute, and other kinds of legal authorities.

4)    Word will automatically mark this citation and keep count of it for building the table.

5)    When one citation is marked, the selected text is enclosed in hidden field codes; it will then show in the Table of Authorities when it is created.

Use:

1)    Marking Case Names: In legal writing, when you first refer to the name of any case or statute, you need to mark it as a citation for the inclusion of the same in the Table of Authorities.

2)    Efficient Reference Management: It is by marking the citations that all references to legal authorities are correctly tracked and included correctly in the final TOA.

2) Insert Table Of Authorities (TOA)

This command will create a Table of Authorities in your document based on all the citations that have been marked throughout the document. Organize and list those citations, often categorized by type such as cases, statues, regulations, etc., and link them to the pages where they go.

1)    After having marked all the citations, place your cursor in the location where the Table of Authorities should appear, usually at the beginning of the document, or its end.

2)    Go to the References tab, click the Insert Table of Authorities option.

3)    A dialog box will open that will give you several options to select how the citations will be categorized, such as Cases, Statutes, etc., and the style of the table, including formatting options like indented text, leader lines, etc.

4)    Click OK, and Word will automatically create the table of citations at that location.

Use:

1)    Preparation of legal documents: This will be highly essential in creating a reference list of all the legal citations used in the document, making it easier for readers, such as judges and attorneys, to locate the specific references.

2)    Formatting and organizing references: The TOA will do the formatting and organization for you, thus saving time in compiling and formatting a table manually.

3) Update Table

This allows updating of the Table of Authorities to include new or changed citations added in the document. For example, when edits to the document have been made after the initial Table of Authorities has been inserted, including new citations or changing page numbers.

1)    After you’ve made changes to your document (such as adding, removing, or altering citations), right-click on the Table of Authorities.

2)    Select Update Field or go to the References tab and click Update Table.

3)    You will be given the option to either update just the page numbers or update the entire table (which ensures that all citations are correctly listed and any new citations are included).

4)    Click OK, and the table will refresh by updating on changes.

Use Cases:

1)    Document Revisions: If you have added new citations or moved content around, use Update Table in order to ensure all citations are represented correctly and page numbers accurately reflect those in the document.

2)    Maintain Accuracy: This keeps the Table of Authorities current with the most recent content of the document.

Best Practices For Using The Table Of Authorities

1)    Mark Citations as You Write: As you draft your legal document, mark citations for all case names, statutes, and legal references you use. This will ensure they are included in the Table of Authorities without needing to go back and mark them all at the end.

2)    Categorize Citations: When inserting the Table of Authorities, ensure that your citations are categorized correctly (e.g., Cases, Statutes, Regulations). This helps make the table easier to navigate.

3)    Regularly Update the Table: If you edit the document after generating the TOA, be sure to update it to reflect any new citations or changes in page numbers.

4)    Table's Appearance: Word provides several ways of customizing the appearance of the Table of Authorities, including with and/or without leader lines and font changes. Make sure it matches the formatting style of the document.


Chapter 11: Mailings Tab

This tab houses all the tools and commands needed to create a mail merge, a function wherein you print a single document that contains personalized text for multiple recipients. These can be letters, labels, envelopes, or emails, and they are usually applied in the cases of mass posting, for example, letters of promotion, invitation, or newsletters. Below is a snapshot of the critical commands and what each of them does within the sections, Create and Initiate Mail Merges of the Mailings tab:

Create Section
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1) Envelopes

The Envelopes tool in Word allows users to create and print envelopes directly from the software. It helps you print recipient addresses and return addresses on envelopes for mass mailing.

1)    Click Envelopes to open the Envelopes and Labels dialog box.

2)    You can input the recipient's address, and choose the envelope size.

3)    Once you are satisfied with the settings, you have the option to print the envelope directly or add it to a mail merge to print multiple envelopes at once.

Use Cases:

1)    Personal Envelopes: Best suited to be used when sending personalized envelopes to a large number of receivers, like invitations or promotional mailings.

2)    Mass Mailing Efficiency: Best used in cases when you want to send out hundreds of envelopes with personalized addresses.

2) Labels

The Labels tool allows you to design and print labels, be it for return addresses, mailing addresses, or any other purpose like name tags, shipping labels, or product labels.

1)    Click on Labels in order to open the Envelopes and Labels dialog box.

2)    A sheet of labels can be produced by selecting the label size and formatting options.

3)    You can also use the mail merge feature to personalize the labels for a particular set of recipients.

Use Cases:

1)    Address Labels: Create and print address labels for bulk mailing.

2)    Product Labels: Design labels for products or merchandise.

3)    Personalized Labels: Use mail merge to generate personalized labels for events or promotional campaigns.

Start Mail Merge
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1) Mail Merge

The Mail Merge dropdown menu presents a number of document types that can be created in mail merge. These are: Letter, E-mail message, Envelope, Label, Directory, Normal Word document. This feature makes it possible for you to create a personalized document where the document will be connected with a list of recipients - for example, addresses, names, or other data.

Click on the Mail Merge button to pop up a menu that has the following options:

1)    Letters: Create personalized letters to send to multiple recipients.

2)    Email Messages: Create and send personalized email messages.

3)    Envelopes: Generate envelopes with personalized addresses.

4)    Labels: Print labels with personalized recipient details.

5)    Directory: Create a directory (e.g., contact list or directory of names).

6)    Normal Word Document: Start a mail merge in a standard document.

7)    Step-by-Step Mail Merge Wizard: This option guides you through each step of the mail merge process.

Use Cases:

1)    Personalized Communication: Through Mass Mailing, generate personalized letters, emails, and documents.

2)    Ease Of Use: The "Step-by-Step Mail Merge Wizard" is very useful for beginners so that none of the steps are skipped.

2) Select Recipients (Drop-down Menu)

The Choose Recipients drop-down menu allows you to select or create the list of recipients for your mail merge. This step is important in ensuring that the personalized data, such as recipient names and addresses, is pulled into the mail merge document.

1)    Type New List: Opens the New Address List dialog box to create a new list of recipients - for example names, addresses, phone numbers.

2)    From Existing List: Allows selecting any pre-existing list of data, perhaps from a Microsoft Excel document or a CSV file containing the list of recipients.

3)    Choose from Outlook Contacts: Allows selecting recipients from your Outlook contacts on the off chance that your contacts are within the address book.

Use Cases:

1)    In Case You Need to Create a New Recipient List: If one doesn't already have a list of recipients, you can create a new one.

2)    Utilize an Existing Data Source: If you have an existing list of recipients saved in Excel, CSV, or Outlook, you are allowed to directly import it within the mail merge.

3) Edit Recipient List

The 'Edit Recipient List' command is used for editing of the recipient's list, which becomes a must while one needs to filter, sort or exclude some recipients from the list of the Mail Merge.

Clicking Edit Recipient List opens the window for Mail Merge Recipients, where you can:

1)    Review and edit recipient details (e.g., names, addresses). Use this to ensure that only the intended recipients are included in the mail merge.

2)    Filter or sort the list (e.g., send letters only to recipients in a specific city).

3)    Exclude recipients from the mail merge if necessary. In case any recipient no longer requires the receipt of the document, you can exclude them easily.

Fill In And Write Fields

This section is critical when working with a mail merge document. These set of commands enable you to customize the contents of your mail merge so that the information of each recipient is correctly inserted into your document. You will only be able to use these commands once you have created a document from a mail merge. Here are the key functions:
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1) Highlight Merge Fields

The Highlight Merge Fields function gives immediate indication of what fields in your document link to the mail merge data source. It will highlight all the merge fields that are to be replaced with actual data from your recipient list, such as names, addresses, and the like.

1)    When this feature is on, all merge fields in your document are highlighted, so it is clear what parts of the document would change once the mail merge is complete.

2)    This is really useful for proofing your document before doing the final merge to make sure that everything is correctly linked to the data source.

Use Cases:

1)    Previewing Merge Fields: See what fields are being replaced by the information of the recipients, such as names, addresses, or any personal greetings.

2)    Ensuring Accuracy: It helps verify if the document would pull the data in correctly from your recipient list.

2) Insert Address Block

This is the Insert Address Block from the options in the mail merge document. This automatically inserts a block containing the name, address, city, state, and postal code of the recipients from your data list.

1)    Insert Address Block: An open dialogue box allows selecting the format with which to present the recipient's address, for example, First Name Last Name, Address Line 1, City, State, ZIP code.

2)    You can choose different options for how the address block will be formatted, based on how the data is structured in your list.

Use Cases:

1)    Personalized Mailing: It helps you add a recipient's full address to a letter, envelope, or label in a uniform manner.

2)    Custom Address Formats: You can choose how you would wish the recipient's address to show up. You can choose to exclude or include certain address fields:

3) Insert Greeting Line

Insert Greeting Line allows insertion of a personal salutation or greeting at the beginning of the document. It can automatically insert the recipient's name into the greeting or use a more general greeting, whichever you prefer.

1)    Insert Greeting Line: Upon clicking, a dialog box opens with choices on how the greeting will show. For instance, from among other greetings, you may select something that says, "Dear [First Name]" or "Dear [Title] [Last Name]."

2)    The salutation will be personalized for each recipient, based on how it appears in your recipient list (e.g., by using the first name or title).

Use Cases:

1)    Personal Greetings: Personal greeting for each recipient, such as "Dear Mr. Smith" or "Hello John."

2)    Mass Personalization: Apply the feature to create professional and personal letters or invitations that can automatically name the recipient by his/her name or title.

4) Insert Merge Field

The Insert Merge Field drop-down button enables you to instantaneously choose among the fields in your data source and insert them into the document. It has a set of predefined fields such as name, address, phone number, and email that you can insert in the document with ease, instead of manually typing.

1)    When you click the Insert Merge Field drop-down button, a dialog box will open showing a list of available fields, such as Title, First Name, Last Name, Address, Phone Number, etc.

2)    You will only have to select the field you want to insert and it will be put at the location of the cursor within the document, containing placeholders that will be replaced by the actual data when the execution of the mail merge takes place.

Use Cases:

1)    Inserting Personalized Data: Enter the dynamic fields, such as name, company, address, or email, in the document for each recipient.

2)    Quick Field Insertion: It offers quick access to frequently used fields within your source without having to manually write or format them.

5) Guidelines

The Guidelines feature gives options to set conditional rules that dictate the method of data processing and formatting during the mail merge operation. The rules give room for flexibility and hence may ensure that the merged documents meet particular criteria for variations in recipients.

The Guidelines drop-down menu provides the following options:

1)    Ask: This option provides the user with a selection that must be entered in response to a prompt during the merge process.

Example: You are to be prompted for entry of a specific message or value, such as "Include a personalized note?"

The response can then be dynamically placed into the resulting merged document.

2)    If-Then-Else: Allows conditional logic to insert or not insert content based upon whether a specific field contains or does not contain data.

Example: "If the State is 'California,' include a message regarding the California office. Otherwise, insert a general message."

3)    Fill-In: Similar to Ask, except the user provides input just once at the time of the merge for a particular field.

Example "Please provide a discount percent for these recipients."

4)    Next Record: Moves to the next record without forcing a page break.

Commonly used when generating labels or directories where several records are put onto the same page.

5)    Merge Record: Merges multiple records into a single section or document. Most common applications are lists and directories.

Example: Merging names of those attending for a group invitation.

6)    Merge Sequence: Provides the user control over the order by which the records are being merged.

Convenient when data processing should be performed in user-defined order, rather than the default source order.

7)    Next Record If: This allows movement to the next record, according to a condition.

Example: "Skip this record if the field 'Membership Status' is empty."

8)    Set Record If: Applies an inclusion/exclusion condition to a record during the merge process.

Example: "Take only those records where the 'Order Total' is greater than $50."

Practical Applications

1)    Targeted Messaging: Use If-Then-Else to branch different offers or messages to recipients depending on their location, status of membership, or purchase history.

2)    Excluding Records: Use Next Record If or Set Record If for directing records that are incomplete, such as missing e-mail addresses, to the exclusion bin.

3)    Custom Prompts: The Ask and Fill-In can also be used to provide an input field for any custom messages or values that may differ from one batch of recipients to another.

4)    Efficient Label Creation: Using the Next Record, multiple recipients can be placed on a page when printing address labels.

6) Match Fields

The Match Fields option allows you to match the fields in your data source, such as an Excel file or an Access database, with the fields in your document. This makes certain that the proper information will be pulled into the proper location in your mail merge.

1)    Match Fields: After clicking Match Fields, a dialog box opens where one can manually match their data source form fields, such as First Name, Last Name, and Address, with the merge fields in the document.

2)    Useful, especially when most field names in your data source do not precisely correspond to the names of the merge fields in the document.

Use Cases:

1)    Aligning Data: This will make sure that the information in your recipient list matches the placeholder in the document.

2)    Data Accuracy: Avoid mismatches, for example, putting the address in the place of the name.

7) Update Labels

When you create labels with mail merge, it updates all the labels within your document to match in terms of format and design to the first label.

1)    After you create the first label in your document, selecting Update Labels will apply the same formatting, layout, and field placement to all other labels.

2)    This ensures that the content is uniformly formatted across all labels, saving time and effort in manually formatting each one.

Use Cases:

1)    Consistent Label Formatting: Automatically applies the same layout to all labels, ensuring uniformity in appearance.

2)    Batch Processing: This is useful if one wants to print a number of labels with the same consistent format without having to redo the work every time in each.

Preview Results

The Preview of the Results group in the Mailings tab allows you to view and verify how your document will appear with the merged data from your recipient list. This step is very important in order to double-check that the merge fields are correctly populated and formatted before completing the merge process.
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1) Preview Results

The Preview Results button activates the preview mode of the mail merge. This option will grey out when there are no fields in your document. Once fields are added, it allows you to view how the data merged from your recipient list will appear in the document.

Click on Preview Results to pull real data from your recipient list into the document. You can scroll through it and verify if the fields, like name, address, and other personalized information, are coming out right.

Use Cases:

1)    Visual Confirmation: Make sure that the proper information for a particular recipient is showing up in its proper location.

2)    Verify Formatting: Ensure that the formatting, spacing, and alignment of the merged fields are right.

2) First Record

The First Record button allows users to jump to and view the first record in the recipient list during preview.

Upon clicking this button, you will display the first record in your list so you are able to see how the fields populate for the initial recipient.

Use Cases:

1)    Initial Check: One will quickly be able to see how the first recipient's information appears in the document.

2)    Formatting Check: Review how the data from the first recipient fits with your document's layout.

3) Previous Record

Previous Record allows you to go to the prior entry in your list of recipients.

Clicking this will show you the record before the current one, helping you verify how the data looks for different recipients.

Use Cases:

1)    Review Data Flow: Check the data from earlier records as you progress in the document.

2)    Treat Errors: Identify any discrepancies in the way the data is displaying across recipients.

4) Select Record

The Select Record option allows you to manually select a specific record from the recipient list to preview.

When clicked, it will open a dialog box where you can then pick from a select list who the specific recipient will be. This gives you the power to choose which record you want to be on view in the preview.

Use Cases:

1)    Specific Record Review: Pick out any particular record you might want to check to see how it flows in the document, especially if special formatting or unique data is involved.

2)    Override: Useful when you want to verify how conditional rules or formatting affect a selected recipient's data.

5) Next Record

This button gives you the Next Record button, which will advance you to the next recipient in your list.

You can see the next record in your recipient list with this button. It lets you quickly visualize and verify a series of records.

Use Cases:

1)    Review Flow: Continue down through your list to see how various recipient data is merged and displayed.

2)    Compare Data: View what the content will look like for varying recipients without needing to manually jump through the list.

6) Last Record

The Last Record button will take you to the very last entry in your recipient list.

Clicking this button will display the very last record, allowing you to verify the formatting and data for the final recipient in your list.

Use Cases:

1)    Final Check: Confirm how the last recipient’s data appears, ensuring no errors in the final record.

2)    End-to-End Review: Ensures consistency and correctness across all records, from the first to the last.

7) Find Recipient

The Find Recipient command helps you find a particular recipient in your recipient list during a mail merge.

This option shall open the Find Entry dialog box when clicked, where you can enter some text or other given search criteria to identify a particular recipient in the list.

Use Cases:

1)    Targeted Search: Applies to instances where you want to quickly locate a recipient according to name, address, or other criteria.

2)    Data Review: allows you to locate and confirm certain records that may require special attention or editing when combining.

8) Press Alt + Shift + K To Check For Errors

When you press Alt + Shift + K, it opens the Checking and Reporting Errors dialog box.

This feature enables you to highlight any potential problems in your merge, such as missing data or formatting errors. It also offers the ability to simulate the mail merge, helping you see how the final document will look and how any errors are handled.

Use Cases:

1)    Error Detection: Highlight issues that might have occurred before finishing the merge-such as the missing recipient information or wrong placing of fields.

2)    Simulation: You can simulate a merge to provide an overview of the merged document that will allow you to catch any problems well in advance.

3)    Error Handling: You can specify in the dialog box how to process errors, by either skipping such entries or creating another document containing all error reports.

Finish

Once you have a good preview and no errors present, the Finish part of the Mailings tab enables you to complete the mail merge.

Finish & Merge

The Finish & Merge option offers a slide-down menu with a variety of commands for completing your mail merge and taking final actions with the merged documents.

Commands in the Drop-Down Menu:

1)    Edit Individual Documents:

a)    This option opens a new document comprising all the merged records. You can make last-minute adjustments to individual records prior to printing or sending.

b)    You may choose to merge all the records or only selected records and then edit or correct the newly created document.

2)    Print Documents:

a)    This command sends the merged documents directly to the printer.

b)    You can select to print all the records or part of them, such as printing the mail merge for only one recipient, a group, or all recipients at once.

3)    Send Email Messages:

a)    This option lets you send the merged documents as email messages.

b)    Once selected, the user is asked to define the email fields-to populate items like recipient email addresses-and to define what the message will say. The user has options to attach the merged information as part of the body of the email or as an attachment.


Chapter 12: Review Tab: Proofing, Speech, And Other Tools

The Review Tab in Microsoft Word provides you with an overview of your toolbox for refining, checking, and improving the clarity and accessibility of your document. Let's go over what's contained on it and how each part works:

Proofing Tools

These tools are used for refining your document by pointing out mistakes and providing suggestions to improve grammar, spelling, and vocabulary.
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1. Editor

The Editor feature is your personal proofreader online. By clicking this option, a dialog box opens up called Spelling and Grammar, which enumerate the possible errors in your document. It will give you a exhaustive review of spellings, grammar, and even style checks. Think of this tool as your personalized language coach scanning your text for mistakes and then suggesting the right kind of phrasing to make the text sound more professional.

2. Thesaurus

The Thesaurus tool opens the Research task pane and automatically sets it to the thesaurus service. If you're searching for synonyms or alternative word choices, this is your feature. It's like flipping through a digital dictionary to refine your vocabulary. Similar to Excel, this feature ensures that your use of words is unique and contextual.

3. Word Count

Clicking on Word Count opens a dialog box that shows detailed statistics about your document, including how many words, characters (including spaces and excluding spaces), paragraphs, and lines are used. For convenience, you can also click the word count indicator, which is found in the status bar at the bottom of the Word interface. This makes sure you stay within word limits, especially for assignments, essays, or professional reports.

Speech Tools

These features bring your document to life by reading it aloud, offering an auditory perspective that can be very helful for proofreading or accessibility purposes.

Read Aloud

This tool uses text-to-speech technology to read your document back to you. It’s an excellent way to catch awkward phrasing or errors that might be missed visually. Imagine having a narrator read your work, helping you assess its flow and clarity.

Accessibility Tools

Accessibility features ensure that your document is usable and comprehensible for all readers, including those with disabilities.

Check Accessibility

This feature allows scanning a document for potential accessibility issues, such as missing alt text for images and/or insufficient contrast in text colors. It makes actionable suggestions to make a document more inclusive. Think of running a checkup to ensure your work meets accessibility standards, much like a website audit for user-friendliness.

Language Tools: Interpret And Terminology
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The Language group in the Review Tab presents you with tools to control translations and set language preferences of the document and proofing. Here's how these features work:

Interpret

This feature provides you with translation aids that cross a lot of the language barriers displayed within your document.

Choosing Interpret opens the Research task pane, where you'll find a number of translate-oriented commands. These include:

1)    Doc Translation: Translates the whole document into the selected target language.

2)    Select Text Translation: Allows translating a specific portion of text, not necessarily the entire document.

3)    Mini Translator: Very handy pop-up utility to translate selected text within the document. Like having a dictionary pop up at any given spot.

4)    Select Translation Language: This will allow you to choose the source and target languages of translations, thereby having complete control over how it goes.

This drop-down menu becomes an all-in-one language utility helper that makes translating your content easy as pie.

Terminology

The Terminology drop-down menu deals with settings related to language preferences and proofing settings in order to maintain the linguistic consistency of your document.

1)    Set Language Preferences: This opens the Language Tab in the Options dialog box that allows you to set global language settings for Word. In other words, this is used to set the default languages you will use in all your documents.

2)    Set Proofing Language: Launches the Language dialog box where you can set the proofing language for your current document or for a specific selection. For example, if sections of your document contain text in French or Spanish you can set proofing to match, allowing spellcheck and grammar tools for that language.

Comments: Adding, Managing, And Navigating Annotations

The Comment features in MS Word offer the ability to collaboratively edit and review documents. These are particularly useful in providing feedback, suggestions, or notes that will not affect the core of the document's content. Here's a breakdown of how the functionality works:

1. Just Added

Shortcut:Shift + F2

This allows the insertion of a new comment in an active cell or selected text in the document. While the functionality appears to emulate Edit Comment in Excel, it specifically addresses the need for adding a new annotation without disturbing others.

Consider this like placing a sticky note on a particular portion of your document where others can also set eyes on and make their remarks upon a review.

2. Delete

The Delete option enables you to delete comments from your document. According to the selection, you can either delete single comments or delete all comments from the document at once.

By clicking the button, you will remove the currently active comment.

Drop-down Options:

1)    Remove All Comments Displayed: Remove all comments currently visible within the document.

2)    Remove All Comments in Document: You will clear all comments permanently, including those that have been hidden or minimized.

If no comments are present in the document, the Delete button and drop-down menu will be greyed out, like a light switch with the power turned off.

3. Previous

This is the command that takes you to the previous comment in your document, reversing you through annotations. If there are no comments, this is greyed out and unavailable. It acts like flipping through your notes in reverse order to make sure no feedback is forgotten.

4. Proceeds

This is the complementary Next command, which moves you to the next comment in the document. As with Previous, this button is grayed out if no comments exist. Consider this like navigating ahead in a thread to find follow-on remarks and suggestions.

5. Pen and Eraser Tools (Ink Comments)

If you prefer annotations of a more visual nature, these tools allow you to draw or erase handwritten-style comments right onto the document in a variety of digital ink.

1)    Pen: Select this to insert freehand comments or highlights, ideal for underlining emphatic or quick notes on devices supporting a stylus.

2)    Eraser: Removes selected sections of comments made in ink, without touching other text.

3)    Ink Comment: Allows you to toggle into a mode where you can add handwritten-type comments.

4)    Show Comments: Hides/Shows all comments within the document. This makes it easy to either focus on the content or take a look at the annotations.

Tracking: Monitoring Document Changes

Microsoft Word Tracking tools allow for an organized manner of setting, viewing, and manipulating changes within a document. This feature is very useful if several hands are working on editing a document to keep track of different versions. The functionality of this is explained in detail as follows:
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1. Track Changes

Shortcut: Ctrl + Shift + E

This command is core to turning Track Changes on and off for creating a record of every edit done in a document. It is a drop-down button that has the following choices:

1)    Track Changes: Turns tracking on/off. When on, it records all edits, including deletions and formatting edits, making it quite easy to review who changed what.

2)    Change Tracking Options: This opens the Track Changes Options dialogue, which allows setting how changes are displayed-for example, the color for insertions, deletions, or comments. That's good to be used when you want changes to appear in a certain form for your needs or team requirements.

3)    Change User Name: This opens the Word Options dialog box- Popular tab-with the ability to specify or change the username used with the track changes. It's like signing your edits, so people in a collaborative workflow know who's made which changes.

You can view Track Changes as a notary for your document. It allows every edit to be registered and the original text preserved for comparison.

2. Balloons

Display Options for Changes

The Balloons feature controls how tracked changes and comments appear in your document, giving you a range of options to customize your edit review experience. 

1)    Show Revisions in Balloons: The edits (insertions, deletions, and formatting) are displayed in the margins, making the main text area clear. This is especially useful for large documents with a good deal of edits.

2)    Show All Revisions Inline: Includes all tracked changes inline, directly within the text. Insertions are either underlined or in a different color; deletions are struck through. This view is best for quickly determining how the final text will appear when either accepting or rejecting the changes.

3)    Show Only Comments and Formatting in Balloons: Restricts balloon displays to comments and formatting changes, leaving textual edits inline. This strikes a balance between minimizing distractions and highlighting essential feedback.

The Balloons feature is like choosing between sticky notes (in the margins) or red pen marks (in the text) for reviewing changes. It adapts to your preferred editing and reading style.

3. Review Display

The Review Display dropdown menu lists various options for setting viewing modes, which determine how alterations show up on the document. With this option, you can set your desired level of detail during the review process:

1)    Simple Markup: Represents a clean view of the document, with a light indication of changes. You'll notice a light-thin markup bar down the side where changes are inserted; the text is not touched for reading purposes. It is ideal for people who need to focus on the content with the tracked changes.

2)    Original: This displays the document in its original form, before any edits have taken place. It's good for comparing the old version with the modified one.

3)    No Markup: All changes and comments are hidden, and only the final version of the document is displayed. This helps you see the document as if all the changes had been accepted, helpful in a final review.

4)    All Markup: This setting shows all tracked changes including comments and formatting edits. It is the most detailed mode in which you are able to see all insertions, deletions, and modifications that have been made to the document.

These options for display are like the ways one can look at a timeline of a project—whether it will just show the final result or a rough draft or every step in between.

4. Display Markup

The Display Markup drop-down menu gives you a bit more detail about what exactly you want to be displayed in your document for critical edits. Options include the following:

1)    Comments: All comments inserted in the document appear, which are useful for collaboration and discussion of feedback.

2)    Ink: This will show you any ink annotations made with the pen tool-if utilized-which includes handwritten marks or sketches.

3)    Deletions and Insertions: It shows the deletions and insertions of all text; these are often color-distinguished or strikethrough/underlined for visibility of changes.

4)    Formatting: Shows changes in the formatting of the document, including any changes made to font size, style, or alignment of paragraphs.

5)    Individuals: Displays whether to show or hide changes by specific authors so that contributions and feedback from certain individuals are more easily isolated.

6)    Other Authors: Similar to Individuals, but focuses on changes made by all other authors (excluding your own).

7)    Highlight Updates: Highlights changes or updates to the document, helping to emphasize modifications that have been made recently.

8)    Balloons: Toggles whether comments and other revisions appear in the margin (as balloons) or inline within the document.

Think of this option as selecting which set of glasses to wear while looking at your document—whether you want a full view of all the changes, or if you would like to focus on specific types of edits.

5. Reviewing Pane

The Reviewing Pane button is used to show and hide the Reviewing Pane, which is a very handy feature to get an overview about all changes that were made in a document. The following options are available in the drop-down menu:

1)    Horizontal Panel: Opens the Reviewing Pane as a horizontal strip at the bottom of the window to give you a quick view about all changes and comments without disturbing your editing space.

2)    Vertical Panel. It opens the Reviewing Pane as a vertical column to the side of the document. This displays a complete summary of all the revisions in your document. It displays changes side by side.

Additionally, the Reviewing Pane now includes a summary at the top, offering a high-level overview of the changes. This can help you track progress on document edits, ensuring you don’t miss any important modifications.

The Reviewing Pane is like a dashboard, giving you an at-a-glance overview of your document's changes while letting you dive deeper into the specifics when needed.

Changes: Accept, Reject, And Navigate

The Modifications group in Microsoft Word provides you with specific ways to accept or reject the changes to your document. Working either in a collaborative environment with tracked changes or reviewing your own edits, this smooths out the process. Let's go into detail on the choices available:
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1) Accept

The Accept button offers several options in dealing with the set of changes in your document. The pull-down menu lets you accept selected changes or all changes. The following are the available commands:

1)    Accept and Move to Next: This is the command used when you want to accept the current change and move directly to the next suggested edit. It is ideal when you want to go through the changes one by one and move to accept them in quick steps.

2)    Accept Change: This accepts the selected change and retains it in the document, marking it as finalized.

3)    Accept All Changes Displayed: Accepts all the changes visible in the document at once. It is useful when one wants to accept all edits shown but at the same time wants to retain control over what gets finalized.

4)    Accept All Changes in Document: Accepts all changes in the document, whether those are shown or not. This is very helpful if you want to finalize the entire document, especially when you want to lock in all the changes.

This drop-down menu is grayed out when the document is locked. Consider this option a checkpoint in which you can either lock individual edits or hurry up the process of acceptance, depending on what you need for review.

2) Reject

The Reject button works the same way as the Accept button but enables you to get rid of suggested changes. You will have the freedom to reject certain changes or even bulk-reject them. Here's how the drop-down menu is set up:

1)    Reject and Move to Next: This option rejects the current change and immediately moves on to the next one. It's ideal for rejecting multiple edits quickly without stopping.

2)    Reject Change: Rejects the currently selected change and removes it from the document. This is useful when you want to maintain the document in its original form without the inclusion of the suggested modification.

3)    Reject All Changes Shown: All the changes visible in the document are rejected at once. In case there are a number of modifications which you don't want to retain, this option clears them in an instance.

4)    Reject All Changes in Document: This rejects all changes throughout the whole document, even those not showing at any one time. This is really handy if you determine that you don't want to accept any of the tracked changes and just want to go back to the original text.

Just as the Accept button, the Reject button becomes grayed when the document is secured, ensuring no more changes can be accepted or rejected.

3) Previous: Goes to the Previous Modification of the Current Document

The Previous button enables you to go back to the previous modification in the document. If one is going through changes in a certain order, this button enables you to move backward through the revisions to see what was changed earlier. You go back in time to see what the previous changes were and then accept or reject them.

4) Next: Moves On to the Next Edit in the Currently Open Document

The Next button functions like the Previous button, except that it moves you forward rather than backward through the next change of the document. This functionality helps you when you are considering a series of edits and would like to jump forward to the next one for consideration. You will then be able to easily go from one change to the next without accidentally missing edits in your review process.

COMPARE

The following options are available in the Compare drop-down menu in Word for handling different versions of a document: comparing two iterations, merging revisions from several authors.

1)    Compare: If you click the Compare option in Word, then it will open the Compare Documents dialog box, which lets you do a comparison of two versions of the same document side by side. This is very helpful to compare what edits have been made from one draft to another and to notice what is different in terms of content and formatting.

2)    Combine: The Combine command opens the Combine Documents dialog box that combines changes made by several authors in one document. This is particularly helpful in a collaborative project when different people work on the same document. By using this option, you can combine multiple revisions into a single version, pulling together the input from different contributors.

If a document is secured, then this drop-down menu gray's out, and comparison or combination of documents will no longer be available. This serves as a security measure wherein once the document is already locked down, no further editing or comparisons can be made.

Protect: Security Features For Document Integrity

The Protect section in Word helps to protect your document by preventing full editing capabilities and keeps sensitive content safe. It allows several tools to block unauthorized editing: center
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1) Block Authors

The button allows you to lock certain sections of the text from being modified by others. If you click on "Block Writers," none will be able to make changes to that area; this means that even when others are editing the document, some areas will not be touched. It is useful for titles, legal texts that must remain intact, or portions that might be complete and to which nothing else should be added.

2) Restrict Editing

The Restrict Editing option toggles the visibility of the task pane, which will show you how much editing can be done. It can be used to block any modifications by forcing users into tracked changes, allow only limited editing, or even password protection against edits altogether.

• Mail Merge Consideration: If your document is being used for a mail merge, these editing restrictions won't be available because the merge process involves dynamic content insertion that requires flexibility in editing. This mirrors Excel's Protect Workbook functionality where certain options are locked out depending on the document's context.

Information Rights Management (IRM)

When you enable IRM, the Protect button becomes a drop-down menu showing more advanced options for securing the document. However, IRM functionality only is available in the Office Professional Plus, Ultimate, and Enterprise editions of Office, and requires Microsoft Windows RMS for Windows Server to work.

IRM enables you to apply document access policies, such as preventing a person from printing, copying from, or even accessing a document beyond a specified date. This ensures that unauthorized users do not have access to your document or make any unauthorized changes, or even worse, unauthorized distribution and misuse of it.

Ink

The Ink drop-down menu presents tools for working with ink annotations or digital writing created with a stylus or pen input. If you would like to present your document cleaner, then the Hide Ink command enables you to do just that. This is very useful if you want to keep ink marks for reference purposes, but do not want them to show up in the document of record, especially when printing or sharing with others.

Cv: Cv Creator

The CV Creator is a helpful tool to assist you in both the formulation and formatting of professional resumes or curriculum vitae. It provides you with templates, suggestions, and coaching as to how to present a CV showcasing your experience, skills, and achievements. This feature makes the task of resume creation run seamlessly, preparing you for an effective and polished CV, in particular for career applications or job improvements.


Chapter 13: VIEW TAB: VIEWING OPTIONS FOR DOCUMENT NAVIGATION

The View Tab in Microsoft Word offers multiple ways to view and interact with your document, each serving a particular purpose. Whether you are preparing a document for print, reviewing its structure, or editing it quickly, the View Tab has got you covered.

Views
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Here's a breakdown of key views available within the View Tab:

1) Read Mode

Read Mode enhances readability by showing the maximum Word window with the document taking most of the screen space. It was called Clean in older Word versions, and this view eliminates all toolbars, menus, and other interface features that could be considered distracting. It's ideal for reading through the document without the clutter of editing tools, focusing purely on the content.

2) Print Layout

Print Layout: This is the default view in Word, in which the document is shown as it would be if it were printed on paper. This layout includes page breaks, headers, footers, and margins for an accurate reflection of what a printed final version would look like. By providing a realistic preview of how your document would appear when printed, this view lets you adjust details such as page size and layout before setting the final version.

3) Web Layout

Web Layout: In web layout, the document is displayed as it would be on a web page; thus, there are no traditional page breaks. This view is therefore really useful when preparing any documents to be viewed online, such as web content or online brochures. It has a continuous flow that is quite good for allowing one to view what the texts and images look like when hosted on a website.

4) Outline

The Outline view is designed to take your mind off of how the document looks but rather how it's structured. It shows the document as an outline, wherein moving sections, headings and subheadings around are easier to do. As soon as the Outlining contextual tab is selected, the structure of your document will be in focus, and you can reorder the sections or apply heading styles in just a snap that would make the document more organized.

5) Draft

The Draft view gives the document in simplified mode-that is, for example, with exclusion of a number of detailed elements like headers, footers, and page breaks. This leaner view is optimized for rapid editing, with little to distract you from the text itself, either with display or layout concerns. This is especially helpful for when you want to make changes or edit something fast, since it allows you to work with fewer distractions.

Immersive And Page Movement Settings

In Word, Microsoft has introduced enhanced features for accessibility and document navigation. A user will find these features useful when they want to focus on reading or need help in maneuvering through a complicated document.

Immersive

Immersive settings simplify the process of reading and viewing. This is particularly helpful for individuals with variant reading needs or for those who just want to work in a distraction-free environment.

[image: ]

1)    Focus (365 Included): This feature helps you in concentrating on one paragraph at a time by dumbing down the other surrounding texts; ideal for readers who need to pay attention to a part of a document without diversion by the entire page.

2)    Immersive Reader (Added in 365) - Immersive Reader is designed to provide a better reading experience. It provides a full-screen reading mode that removes all distractions, and it allows changes in the size of text, background color, and spacing. Furthermore, this also introduces read-aloud capabilities, which may be quite helpful for individuals who learn better through hearing or have difficulties reading. This feature allows greater accessibility for users with dyslexia and other visual impairments due to features such as line focus and syllable separation.

Page Movement

The options for page movement in Word will help you go through your document easily, and you can be flexible with how the pages are viewed and scrolled.

[image: ]

1)    Vertical: Added in 365, the Vertical option will let you scroll through your document top to bottom, which is the traditional way of navigating through a document. This is useful for reading long documents in a standard flow, much like viewing a document in print.

2)    Side to Side Added in 365: The Side to Side feature allows for horizontal scrolling and lets you set your document up in landscape-like mode. It's perfect when trying to work with wide tables, large images, or even documents formatted outside of the traditional layout. This view provides an alternative way of navigating your document for those working with content that exceeds the vertical page boundaries.

Show Options

The Show section of the View Tab allows you to turn various display elements in Word on and off, enabling you to refine the appearance of a document according to your needs.
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Ruler

The Ruler toggle switches the top and side rulers of the document on or off. This is convenient for the user when precise control over margins, indents, and spacing is required. It gives you a visual guide for adjusting the layout of text as well as all other elements within the document.

Gridlines

The button toggles the visibility of gridlines, which are the invisible lines that help align objects on your document. If gridlines are turned on, it simply gives one a guide to where to place text boxes or images and such with precision. This is especially helpful when working on documents with complicated formatting or need certain elements kept consistently aligned.

Navigation Pane

This is a powerful tool that allows you to display a task pane on the left-hand side of your screen and unites several navigation features under one umbrella. This allows for easy access to:

Thumbnails

Small previews of each page, by which you can jump to any section of your choice with ease.

Document Map

A structured overview showing the headings and subheadings of a document. This makes it easy to navigate large documents.

Find

Find allows you to search for certain text or terms in a document. This is very useful in big documents and when you need to find a section or word within the document in a quick manner.

Zoom Options In Microsoft Word

The Zoom section allows different ways to set the magnification of your document, hence flexibility in how the document is viewed. This assists users in optimizing their viewing experience based on their screen size and personal preferences.
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Zoom Slider

This is located at the bottom right corner next to the status bar, lets you change the zoom interactively by dragging left or right. This offers an easy and quick way to change the view percentage, without the need to open further dialog boxes.

Zoom Button

This button opens the Zoom Options dialog box from where you can manually type a particular zoom percentage for your document or select it from the drop-down list. In this way, you have full control over the percentage level of magnification to your liking. You can also click on the percentage showing up on the bottom status bar where the current zoom level of the document is displayed to open up the same dialog box.

Zoom to Specific Views

These options are designed for particular viewing scenarios and help you quickly set the display to fit what is inside your screen.

1)    100%: This option quickly resets the zoom level to 100% of the actual size of the document. It is fast and gets you back to a normal full-size view to ensure that you are seeing the document as it would appear if you were to print it or view it at its default scale.

2)    One Page: Out of all the settings, this zooms in your document so that a full page fits into the application window. This option is available when you have a lengthy document and you need to see a whole page without scrolling. This is very helpful if you want to focus on the layout or details of a single page.

3)    Two Pages: This option adjusts the zoom so that two full pages are visible within the program window. It’s especially helpful for comparing content between two pages or working with documents that have a spread layout, such as magazines or double-page layouts.

4)    Page Width: This setting will automatically zoom the document such that the page’s width fits within the width of your screen or application window. It is convenient in cases when you want to see the whole width of a page without horizontal scrolling and keeps the zoom based on the size of the content.

Window

In Microsoft Word, each document you open is a separate window, and you can have more than one at one time. The following features can help you to efficiently manage these multiple windows:
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1. New Window

New Window: This feature opens a new window for the currently opened document. You can have multiple windows open showing the same document, which will enable you to cross-reference or work in various parts of the document at the same time. This is handy when you want to compare portions of the document or work in several places without having to change views all the time.

2. Arrange All

The Arrange All feature will quickly arrange all your open windows in a neat, organized fashion. Each open document-or window-is aligned next to the others on your screen, which is helpful for viewing and comparing the documents. This is especially handy when working with several documents or different sections of a large document. Along with arranging the windows, this option also maximizes the application or document to fill up the entire screen so that the workspace is utilized properly.

3. Split

Split divides an active window in half and enables the display of two portions of one particular document side by side. This is very useful to work on or set references to two sections of one particular document without needing to keep scrolling up and down. You can adjust the sizes of both panes in the split view by dragging the split bar. In this way, it enhances productivity, especially when dealing with long documents or editing across sections.

4. View Side by Side

This feature allows you to open two documents beside each other for easy comparison. This will be helpful when you want to compare contents from two different documents or versions of a document. If you have multiple open documents, Word opens the "Compare Side by Side" dialog box so you can select which document you want to see paired with the active document. Also, once this is turned on, you will be able to scroll simultaneouslythrough both documents, assuring that you can compare content in real-time without having to manually synchronize the scrolling.

5. Synchronous Scrolling

The Synchronous Scrolling feature allows you to scroll through two documents that are displayed side by side in a synchronized manner. This means that when you scroll one document, the other document will automatically scroll to the same position. This is very handy to quickly compare two similar documents, or versions of a document, as it will keep both documents in synchrony and visually compare them rather than manually adjusting the scrolling position of each document. This option will only work if you have two documents open side-by-side.

6. Reset Window Position

While working with two documents side by side, this option helps reset the positions of two open documents quickly. Resetting the position will revert both documents to their default layout, meaning each document will occupy an equal portion of the screen. This is helpful if the windows have been resized or moved in some manner throughout your session and you'd like to return to a balanced, equal view. Like Synchronous Scrolling, this feature is only visible and available when you have two documents open side by side .

7. Toggle Windows

Toggle Windows allows a quick switch between all opened documents during the actual session. By means of a click on this option, you will be able to see the list of all windows and all opened documents at that specific moment. This makes it easier to switch between multiple documents without necessarily having to search or click for each one of them manually. The Toggle Windows feature was earlier available under the Window menu and was a better method to switch between documents in a much smoother way. It is particularly useful for users who have opened several documents and want to jump between them frequently.

Macros In Microsoft Word

Macros in Microsoft Word are a powerful tool for automating repetitive tasks and actions, allowing users to streamline their workflow and enhance productivity. The Macros button, located in the View tab and/or any other specific places according to the structure of the Word interface, opens a drop-down menu containing the most important commands related to macros. Here's a detailed explanation of the Macros options available:

Record Macro

This feature initiates recording of steps executed in the document. These may include typing text, formatting, inserting images, etc. After the recording is done, you can then attach the macro to a button or a keyboard shortcut to effortlessly execute similar sets of actions later on with a single click or press of the key.

View Macros

This opens the Macros dialog box, from where you can manage, run, or edit macros previously recorded. Through this dialog, you will get a list of all available macros and execute or delete any of them as per your needs.

Stop Recording

This option enables the pausing of recording while recording a macro. You can resume the recording any time to continue capturing extra steps.

Advanced Macro Management on the Developer Tab

To create or alter more sophisticated macros-editing the code or writing VBA scripts-you must make sure the Developer tab is available in your Word interface. The Developer tab houses more advanced macro-related tools like:

VBA, or Visual Basic for Applications

Through the Developer tab, you are enabled to write your own custom code for your macros in VBA, thus enabling you to extend the recordings of simple automation.

Macro Settings

The Developer tab lets you manage security settings for macros, configure macro buttons, and access various tools for debugging and refining your automation scripts.

Microsoft Sharepoint: Characteristics

SharePoint by Microsoft is a web application platform used by organizations for document management, file sharing, and team collaboration. It provides a good integration with Microsoft Office applications and offers some key features that enhance teamwork and productivity:

1)    Document Management: SharePoint enables teams to store, organize, and share documents in a central location. It supports version control, allowing changes to be tracked in documents, hence assuring that the latest version is always available.

2)    Collaboration Tools: SharePoint allows collaboration in the form of shared workspaces where teams can co-author documents, hold discussions, and manage tasks in a project-oriented environment.

3)    Customization: SharePoint is highly customizable to suit the needs of any organization. This involves the creation of custom workflows, establishing unique document libraries, and designing intranet pages for internal communications.

4)    Integration with Office 365: SharePoint allows for easy integrations with other Microsoft 365 applications like Word, Excel, and PowerPoint. This makes it easier to collaborate on documents and manage contents right within the suite.

5)    Security: SharePoint offers strong securities in permission settings, user accesses, and encryption. This keeps sensitive information safe while allowing collaboration across the board.


Chapter 14: Picture Format Tab in Microsoft Word

The Picture Format tab is established to support users who want to edit and adjust their pictures within the document. This tab contains a host of tools used to modify and optimize images to suit the document's structure and aid in visual appeal.

Adjust Group

Here are the explanations of the commands in the Adjust group of the Picture Format tab:
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1. Remove Background

This command opens the Background Removal tool, which automatically removes unwanted parts of an image by detecting the background. Simultaneously, the tool lets you adjust manually what should be retained or removed from an image, making it a very apt tool for creating neat and professional images devoid of unnecessary elements.

2. Corrections

The Corrections drop-down menu offers selections of different ways to adjust the sharpness, brightness, and contrast of the image. You can select any one of many presets or make adjustments to suit your particular needs. These features are used to enhance clarity and quality in the picture in order to cater to cases when the image is too dark, light, or even blurry.

3. Color

The drop-down menu provides a few options to modify the color of the image: o Automatic: The original color of the image is restored.

1)    Set Transparent Color: One can select any color from the image for further use and set it as transparent.

2)    Washout: This applies a faded/washed-out effect to the image. This is often used to lighten the image in case of a watermark.

3)    Black and White: Changes the image to simple black and white, removing any color from it for a stark, high-contrast effect.

Note: This was previously known as ReColor in earlier versions of Word (Word 2007).

4. Artistic Effects

The Artistic Effects drop-down menu offers several different visual effects that can be added to the image, including:

1)    Blur: Adds a blur effect to soften the image.

2)    Sketch: Adds an appearance of images hand-drawn.

3)    Pencil Grayscale: This feature changes the picture into a pencil sketch, making it very artistic and black-and-white.

4)    Other options range from Watercolor to Glow Edges, by which one can add creative visual elements to the image.

5. Compress Pictures

It lessens the file size of the image and does not considerably have an effect on its quality visually. This is handy in helping you optimize this document for sharing and printing, particularly if your image files are large. You can select any of the available resolution settings, like print or screen, to control how much the image compresses with the help of this tool.

6. Change Picture

It opens the Insert Image dialog and allows you to replace the picture with a different one, but it keeps the same size and position within the document. This makes swapping out images painless and quick, saving you from having to resize or move them manually.

In Excel, the picture adjustments (Corrections, Color, Compress Pictures) are identical to those presented in Word, although exact choices and interface may differ a bit according to the context of the program (Excel versus Word). The Picture Format tab contains all the options for editing and refining images to produce a quality, professional document.

7. Reset Picture

1)    Reset Picture: This option resets all of the formatting that has been done on the current picture to its original state.

2)    Reset Picture & Size: This option will reset not only the formatting of the picture but also its size. If the image was resized, then it may be handy when one wants to have the image back into its default size and appearance .

8. Brightness

1)    Brightness: This feature controls the general brightness or darkness of an image. You can either adjust it with a slider or select from pre-set values that change the luminosity of the image: no Options may include:

a)    +40, +30, +20, +10 to increase brightness

b)    0 for no change (neutral)

c)    -10, -20, -30, -40 to decrease brightness

2)    Picture Corrections Options: The Brightness drop-down opens the Format Picture window, from where you can further adjust in detail the levels of brightness and contrast. This provides more control over how the image will look with regard to lightness and visibility .

9. Contrast

1)    Contrast: This feature changes the difference between light and dark parts of the image; it sharpens or softens the gap between them. Like Brightness, the Contrast tool allows for some predefined values: Options include:

a)    +40, +30, +20, +10 to give plus contrast-increasing the brightness in the bright parts and showing the dark parts even darker

b)    0 for neutral contrast.

c)    -10, -20, -30, -40 decrease the contrast, which tends to dampen or flatten the light and dark areas, yielding a softer and more even picture.

2)    Picture Corrections Options: the Contrast drop-down selects also the Format Picture dialog box for more advanced adjustment, that will allow you to perform detailed adjustments regarding contrast.

Picture Styles In The Picture Format Tab

The Picture Styles section in the Picture Format tab presents a range of tools and pre-set options that allow you to make images more visually appealing, adding style, borders, and effects, and even laying them out. Let's take a closer look at what the section contains:
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1) Picture Style

These are a set of pre-defined styles one could use on an image to transform its look in a very simple and straightforward way. This therefore includes various combinations of borders, effects, and other elements that help users give images a more polished look or even creative touch without having to manually adjust them. You can access these styles from a drop-down menu, which shows a variety of options for applying different visual themes to the selected image.

2) Picture Border

This option enables the addition or adjustment of borders around your picture. The selection drop-down menu has options for various colors and styles of borders, including:

1)    Standard Colors: A palette of general colors for easy selection.

2)    Theme Colors: Colors that come with and match the overall theme of your document.

3)    More Outline Colors: This enables the selection of colors from a broader range for more customization.

4)    No Outline: The border will be removed, making the image have no framing.

5)    Mass and Dashes: These are other border styles that continue giving more options to change the look of the border by adding dashed lines or thicker borders.

3) Picture Effects

This adds an artistic touch to the picture to make it more eye-catching or to create a certain effect. The drop-down consists of several commands:

1)    Preset: Applies a pre-set combination of effects to the image.

2)    Bevel: Adds a beveled edge to the image for that 3D look.

3)    Soft Edges: Softens the edges of the image to make it look smooth and blended.

4)    Glow: Adds an outer glow effect around the image.

5)    Shadow: Creates a shadow around an image to add depth and give the image dimension.

6)    Reflection: Adds a reflection below the image to give it a mirrored appearance.

7)    3D Rotation: It provides a 3D rotate effect, giving the image a view feeling, as if it has been viewed from a different angle.

4) Picture Layout

This tool enables you to use your selected image and turn it into a SmartArt graphic. SmartArt graphics are simply pre-designed visual layouts used to better organize and display an image in a more neat, symmetrical, and interesting manner. You can resize, caption, and arrange images within the SmartArt graphic. The drop-down contains thirty different SmartArt layouts, thus allowing you to show off your image creatively.

Alternative Text

You can attach descriptions or alternative text with your images, if needed. This could become helpful in accessibility issues because in this way, users who use screen readers will come to know what is in the image and thus may make your document more accessible to visually impaired people.

Arrange Group On The Picture Format Tab

The Picture Format tab's Arrange group offers a range of ways to move an image around in your document by using positioning, aligning, layering, and rotating. Let's cover each of these commands in some detail:

[image: ]

1) Position

This feature allows you to position the image within the document. It includes:

1)    Inline: Puts the image completely in the text flow, treating it as if it was a character.

2)    Wrap Text: The Text Wrapping include  options that define how the text would flow around that particular image.

3)    More Layout Options: Further layout options for precise positioning, such as absolute positioning or modifying the wrapping style in greater detail.

2) Wrap Text

There are several options that this command offers as to how the text interacts with an image. Typically, common choices include:

1)    Square

2)    Tight

3)    Through

4)    Top and Bottom

among other options that allow text to wrap around an image based on the selected option. This is useful when placing images within paragraphs and controlling the text flow.

3) Bring to Front (or Bring Forward)

The selected object is brought to the very top of the layer order so that it is in front of every other object on the page. o              Bring Forward: The object is brought one step forward in the layering, making it in front of one other object, but doesn't bring it full to the front.

4) Send Backward

This command sends the selected object one step backward in the layering order, pushing it behind one other object.

Send to Back: Sends the object all the way to the back of the stacking order, placing it behind all other objects on the page.

5) Selection Pane

Open a pane showing all the objects in your document. This makes it easier for you to select, hide, and rename objects within your document, especially in managing overlaid or layered elements of your document.

6) Align

This actually gives a number of options for aligning, which helps position objects accurately on the page:

1)    Align to Page: This aligns the selected objects relative to the entire page.

2)    Align to Margin: Aligns objects according to the document's margin.

3)    Align Selected Objects: Aligns objects that have been selected relative to one another.

4)    View Gridlines: Gridlines can be made to appear to help position objects on the page.

5)    Distribute Vertically: Spreads selected objects evenly down the screen.

6)    Distribute Horizontally: Spreads selected objects across evenly.

7)    Align to Top, Align to Bottom, Align to Middle, Align to Left, Align to Center, Align to Right, Align Bottom: These alignment options align the selected object(s) specifically to the page or to other selected objects.

7) Group

Allows the grouping of a series of objects together by enabling their movement or resizing as a single object. The menu offers options to group selected items, and once grouped, they can be ungrouped at any time for individual editing.

8) Rotate

This set of commands enables you to rotate or flip images in various ways:

1)    Rotate Right 90: Rotates the selected object 90 degrees in a clockwise direction.

2)    Rotate Left 90: Counts the selected object 90 degrees counterclockwise.

3)    Flip Vertical: Displays the object vertically flipped (mirror image).

4)    Flip Horizontal: Flips the object horizontally.

5)    More Rotation Options: Opens expanded rotation options, including custom rotation angles that provide complete control over the orientation of your image.

Size Group

This group can be used to modify an image in your document for a number of purposes, depending on how you want it presented. Here's what you can use:
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1) Crop

This enables you to remove part of the image viewed in the document in order to focus on the most relevant portion of the image.

1)    Crop: This feature initiates cropping, after which a user can drag its edges to remove part of the picture.

2)    Crop to Shape: Crops the image into a certain shape: circular, rectangular, among others. This is very useful in creating images within the document in various ways.

3)    Aspect Ratio: Allows the use of an aspect ratio while cropping, such as 4:3 or 16:9. This is very useful as it retains the proportions of the image.

4)    Fill: The image is scaled to fill the entire cropping area, with no empty space left.

5)    Fit: The image is scaled down such that the entire image fits within the cropping area, while maintaining the aspect ratio.

2) Shape Height

Exhibits or has a manual edit option for the height of the image or shape. You can put a certain measurement to control the size precisely.

3) Shape Width

This option shows or allows you to type the width of the image or shape manually. Similar to height, a specific measurement can be typed to set the width of an image or shape.


Chapter 15: Quick Access Toolbar (Qat)

This is a modifiable toolbar in all Microsoft Office applications, including Microsoft Word, that allows for easy access to commonly used commands regardless of which ribbon tab happens to be active. For convenience, it can be placed in two locations within the interface:

1)    Default Location (Below the Ribbon)
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a)    Position: By default, the QAT is positioned directly above the Ribbon in the application window.

b)    Customization: Commands can be added/removed to suit your workflow. The commands you add to the QAT will remain accessible no matter which tab is active on the ribbon.

c)    Commands: Commonly used commands, such as Save, Undo, Redo, or Print, are available by default, but you can modify this list by adding more functions.

2)    Above the Ribbon (Optional Location)
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a)    Position: The QAT is moved to above the Ribbon beside the title bar of the application window.

b)    Appearing: The toolbar is in an easily viewed position, and your frequently used commands are always accessible, even when moving to different tabs on the Ribbon.

Customizing The Quick Access Toolbar

1)    Add Commands: In the Ribbon or in the application right click on any command (button) and choose Add to Quick Access Toolbar.

2)    Remove Commands: To remove a command from the QAT, right-click the command in the QAT and click on Remove from Quick Access Toolbar.

3)    Customize Through Settings: You can also customize the QAT through the settings by going to File > Options. Then click Quick Access Toolbar. Here, you can add commands provided from all the categories available.

Moving The Quick Access Toolbar (Qat)

You can easily relocate the QAT to above or below the Ribbon, depending on preference or workspace needs. Here's how:

To move the QAT:

1)    Right-click on the QAT or any command within the Ribbon,

2)    Choose Customize Quick Access Toolbar from the dropdown menu.

3)    In the options that appear, select the location you prefer:

a)    Above the Ribbon, by default.

b)    Below the Ribbon-if you prefer a lower position.

WHY MOVE THE QAT?

1)    If the default position of the QAT above the ribbon feels too far from your main workspace, you can relocate it to below the ribbon for quicker access.

2)    However, moving it below the ribbon may intrude upon your workspace, potentially reducing the visible area for editing your document.

3)    Therefore, keeping it above the Ribbon may be a better option for maximizing your workspace, especially for documents with a lot of content.

Concealing or Revealing The QAT

If you prefer to hide the QAT when not in use or if you find it taking up too much space, you can easily toggle its visibility.

1)    Tap the icon “Ribbon Display Options”, which appears in the application window’s lower-right corner and to the right of the Ribbon.
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2)    Click the drop-down list option for:

a)    Show Quick Access Toolbar - To display the QAT

b)    Hide Quick Access Toolbar - To temporarily remove the QAT from your screen.

3)    Using the QAT's position and visibility management, the workspace can be personalized to improve accessibility and efficiency related to your personal needs.
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